no internet conection

Discussion in 'Wireless Networking' started by R, Nov 21, 2007.

  1. R

    R Guest

    I have a built in wireless card in my Dell. I get a excellent signal to my
    computer. The problem is when opening (IE OR FIREFOX) I get page cannot be
    displayed error.
    I can connect wired OK.
    Any ideas would be very helpful. I am using XP Media Center additiom sp2.
    Thanks
    R
    R, Nov 21, 2007
    #1
    1. Advertising

  2. Hi
    Seeing a signal does not mean that your actually have a Wireless connection
    between the Computer and the Router.
    My guess is that your Wireless configuration is somewhat off and there is No
    real connection.
    May be this can Help.
    My New Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    "R" <> wrote in message
    news:...
    >I have a built in wireless card in my Dell. I get a excellent signal to my
    > computer. The problem is when opening (IE OR FIREFOX) I get page cannot
    > be
    > displayed error.
    > I can connect wired OK.
    > Any ideas would be very helpful. I am using XP Media Center additiom sp2.
    > Thanks
    > R
    Jack \(MVP-Networking\)., Nov 22, 2007
    #2
    1. Advertising

  3. R

    Ruth Ann Guest

    You may want to check and see if you have a wireless button on the exterior
    of your computer. Some of them require you to push a button to turn it on.
    Just check and see. I used to have the same problem. It could be that no
    one is using wireless in your area or that their wireless is secured and you
    have to have their password to access it. Hope that helps.

    "R" wrote:

    > I have a built in wireless card in my Dell. I get a excellent signal to my
    > computer. The problem is when opening (IE OR FIREFOX) I get page cannot be
    > displayed error.
    > I can connect wired OK.
    > Any ideas would be very helpful. I am using XP Media Center additiom sp2.
    > Thanks
    > R
    Ruth Ann, Nov 24, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Unknown User

    ??? cant seem to get my internet conection running.

    Unknown User, Sep 26, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    430
    ┬░Mike┬░
    Sep 26, 2003
  2. DC

    Re: Internet Conection sharing for 3 PCs

    DC, Jul 13, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    902
  3. kevin

    Internet conection

    kevin, Sep 24, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    433
    kevin
    Sep 25, 2006
  4. =?Utf-8?B?THVpeg==?=

    Wireless internet conection

    =?Utf-8?B?THVpeg==?=, Apr 25, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    379
    Jack \(MVP-Networking\).
    Apr 25, 2007
  5. Darren
    Replies:
    1
    Views:
    398
    richard
    Aug 23, 2004
Loading...

Share This Page