No Incoming Calls on VoipTalk

Discussion in 'UK VOIP' started by R. Giskard Reventlov, Apr 22, 2009.

  1. I am still trying to get my unlocked Vonage ATA-UV working correctly. I have
    set port one to my VopiDiscount account and incoming and outgoing calls work
    fine. I have set port two to my Voiptalk account. Outgoing calls work fine
    but incoming calls are not.

    I have used these settings

    SIP Server voiptalk.org and port 5060
    Proxy Server nat.voiptalk.org and port 5065

    Both these ports are forwarded from the router to the ATA and all the lights
    are on on the front of the box but no incoming calls arrive

    Any other suggestions to what I might be looking for to tweak.
     
    R. Giskard Reventlov, Apr 22, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adrian Mann
    Replies:
    3
    Views:
    819
  2. Telephoneman
    Replies:
    11
    Views:
    5,703
    paul123
    Sep 2, 2006
  3. Telephoneman

    Trixbox - no incoming audio with Voiptalk

    Telephoneman, Sep 1, 2006, in forum: UK VOIP
    Replies:
    11
    Views:
    880
    paul123
    Sep 2, 2006
  4. Giganews
    Replies:
    27
    Views:
    2,492
    Brian
    Oct 10, 2006
  5. Charlie
    Replies:
    11
    Views:
    874
Loading...

Share This Page