No IGRP Route

Discussion in 'Cisco' started by Howard Huntley, Oct 10, 2004.

  1. I have the following configuration on one of the Cisco 2503 routers in
    my router lab. It appears that IGRP is not functioning on one of the
    router/switches. I have 4 2500s in series using Cisco Catalyst
    switches 3200/2503 blades. I always have this problem until I install
    the v12.0 IOS.


    Password:
    2503b#sh running-config
    Building configuration...

    Current configuration:
    !
    version 11.1
    service slave-log
    service udp-small-servers
    service tcp-small-servers
    !
    hostname 2503b
    !
    enable secret 5 $1$HlZu$T2XRzzz25SythGQHrP5SV.
    enable password huntley
    !
    !
    interface Ethernet0
    ip address 192.168.6.1 255.255.255.0
    no mop enabled
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Serial1
    ip address 192.168.9.2 255.255.255.0
    !
    interface BRI0
    no ip address
    shutdown
    !
    router igrp 10
    network 192.168.0.0
    network 192.168.6.0
    network 192.168.9.0
    network 192.168.3.0
    network 192.168.1.0
    network 192.168.4.0
    network 192.168.5.0
    network 192.168.7.0
    network 192.168.2.0
    network 192.168.8.0
    !
    no ip classless
    !
    snmp-server community public RO
    !
    line con 0
    line aux 0
    line vty 0 4
    password howard
    login
    !
    end

    2503b#



    2503b>
    2503b>sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 3000 Software (IGS-J-L), Version 11.1(5), RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-1996 by cisco Systems, Inc.
    Compiled Mon 05-Aug-96 11:48 by mkamson
    Image text-base: 0x0303794C, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
    ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
    SOFTWARE (f
    c1)

    2503b uptime is 31 minutes
    System restarted by power-on
    System image file is "flash:igs-j-l.111-5", booted via flash

    cisco 2500 (68030) processor (revision N) with 6144K/2048K bytes of
    memory.
    Processor board ID 07380029, with hardware revision 00000000
    Bridging software.
    SuperLAT software copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
    TN3270 Emulation software (copyright 1994 by TGV Inc).
    Basic Rate ISDN software, Version 1.0.
    1 Ethernet/IEEE 802.3 interface.
    2 Serial network interfaces.
    1 ISDN Basic Rate interface.
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    2503b>


    2503b>sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
    BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * -
    candidate default
    U - per-user static route

    Gateway of last resort is not set

    C 192.168.9.0/24 is directly connected, Serial1
    C 192.168.6.0/24 is directly connected, Ethernet0
    2503b>
    Howard Huntley, Oct 10, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Wu

    IGRP HELP

    Tom Wu, Nov 21, 2003, in forum: Cisco
    Replies:
    3
    Views:
    788
    Tom Wu
    Nov 22, 2003
  2. Raimond Alpers

    IGRP

    Raimond Alpers, Dec 27, 2003, in forum: Cisco
    Replies:
    2
    Views:
    859
    jimleong
    Dec 28, 2003
  3. Simon Chamberlain

    Two routers IGRP/OSPF problem

    Simon Chamberlain, Jan 16, 2004, in forum: Cisco
    Replies:
    3
    Views:
    821
    firemarsh
    Jan 17, 2004
  4. Howard Huntley

    No IGRP Route

    Howard Huntley, Oct 10, 2004, in forum: Cisco
    Replies:
    1
    Views:
    899
    OlgaVedina
    Oct 12, 2004
  5. Replies:
    9
    Views:
    4,844
    Scott Perry
    Aug 7, 2008
Loading...

Share This Page