No Graphics Displaying after Upgrade to FF1.5

Discussion in 'Firefox' started by sparcusa, Jan 20, 2006.

  1. sparcusa

    sparcusa Guest

    Just upgraded to FF1.5 and cant get any graphics to display properly.
    Only text comes up.

    I've check all the obvious stuff and followed the instruction for this
    in the support boards but didn't resolve the problem.

    Options->Content Tab
    Block Popup Windows CHECKED
    Warn me when web site... CHECKED
    Load Images CHECKED
    from the originating web site only UNCHECKED
    Enable Java CHECKED
    Enable JavaScript CHECKED

    I've also noticed that I'm getting tons of errors like this in my
    javascript console

    Error: Error in parsing value for property 'display'. Declaration dropped.


    Any ideas here?
     
    sparcusa, Jan 20, 2006
    #1
    1. Advertising

  2. sparcusa

    gwtc Guest

    sparcusa wrote:

    > Just upgraded to FF1.5 and cant get any graphics to display properly.
    > Only text comes up.
    >
    > I've check all the obvious stuff and followed the instruction for this
    > in the support boards but didn't resolve the problem.
    >
    > Options->Content Tab
    > Block Popup Windows CHECKED
    > Warn me when web site... CHECKED
    > Load Images CHECKED
    > from the originating web site only UNCHECKED
    > Enable Java CHECKED
    > Enable JavaScript CHECKED
    >
    > I've also noticed that I'm getting tons of errors like this in my
    > javascript console
    >
    > Error: Error in parsing value for property 'display'. Declaration dropped.
    >
    >
    > Any ideas here?

    can you post a link where you're having problems, so someone can go
    check it out. Thanks
     
    gwtc, Jan 20, 2006
    #2
    1. Advertising

  3. gwtc wrote:
    > sparcusa wrote:
    >
    >> Just upgraded to FF1.5 and cant get any graphics to display properly.
    >> Only text comes up.
    >>
    >> I've check all the obvious stuff and followed the instruction for this
    >> in the support boards but didn't resolve the problem.
    >>
    >> Options->Content Tab
    >> Block Popup Windows CHECKED
    >> Warn me when web site... CHECKED
    >> Load Images CHECKED
    >> from the originating web site only UNCHECKED
    >> Enable Java CHECKED
    >> Enable JavaScript CHECKED
    >>
    >> I've also noticed that I'm getting tons of errors like this in my
    >> javascript console
    >>
    >> Error: Error in parsing value for property 'display'. Declaration
    >> dropped.
    >>
    >>
    >> Any ideas here?

    > can you post a link where you're having problems, so someone can go
    > check it out. Thanks


    Do you have any adblocking extensions installed? They might block wanted
    images.

    How about your firewall, could it be blocking images?

    I agree with gw, could you cite a couple of problem pages, so we can
    compare our experience with yours.

    Lee
     
    Leonidas Jones, Jan 21, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kneewax

    Google Scholar Search (FF1.0)

    Kneewax, Jan 13, 2005, in forum: Firefox
    Replies:
    7
    Views:
    3,489
    Kneewax
    Jan 17, 2005
  2. Stuart Johnson

    Site not working in FF1.0.2

    Stuart Johnson, Feb 26, 2005, in forum: Firefox
    Replies:
    3
    Views:
    459
    Poly-poly man
    Feb 27, 2005
  3. steve

    security in ff1.0.4

    steve, May 25, 2005, in forum: Firefox
    Replies:
    17
    Views:
    745
    Moz Champion
    May 26, 2005
  4. Vartkes

    Problems with FF1.0.4

    Vartkes, Jun 12, 2005, in forum: Firefox
    Replies:
    8
    Views:
    485
    Adrian
    Jun 14, 2005
  5. Wygtya

    FF1.04 underlining urls

    Wygtya, Jun 15, 2005, in forum: Firefox
    Replies:
    3
    Views:
    436
Loading...

Share This Page