no engaged tone

Discussion in 'UK VOIP' started by Mick, Jan 4, 2007.

  1. Mick

    Mick Guest

    Folks

    Using a Sipura 1001 ATA - correctly configured as far as I can see to
    provide me with an engaged tone.

    My problem is that if i ring a number that is engaged, I get no engaged
    (or any other) tone.
    I have checked this out by dialling the same number wth a mobile.

    I subscribe to both Sipgate and Voip.co.uk through the one ATA.

    I have raied the issue with .co.uk and have had the below response.....
    > So .... my first question to the forum is ....... do I have the
    > ability to log SIP messages on my SIPURA 1001 - and if so how!?
    >
    > Thanks


    Mick
    --

    From Voip.co.uk ............

    > I am a bit stumped on the engaged tone problem you have. Do you have
    > the
    > ability to log your SIP messages on your device ? You should be bale
    > to see
    > that when calling an engaged number we send a packet like this:
    >
    > Received from udp:80.249.108.21:5060 at 3/1/2007 10:14:45:670
    > (364 bytes):
    >
    > SIP/2.0 480 Temporarily Unavailable
    > Via: SIP/2.0/UDP
    > 192.168.0.120:2051;received=84.103.168.194;branch=z9hG4bK-ot33hkwcfea9
    > ;r port
    > =2051
    > To: <sip:;user=phone>;tag=4db78e43
    > From: "SUPPORT"<sip:>;tag=6t6hea6oh5
    > Call-ID: 3c2680cbe7ef-8z9x24ib96uq@snom360-0004132323B9
    > CSeq: 2 INVITE
    > Content-Length: 0
    >
    > The message sent is '480 Temporarily Unavailalbe'. Your device should
    > then
    > generate the tone to this message. If you are getting silence this
    > will be a
    > configuration issue on your device - unfortunately I am not familiar
    > enough
    > with this device to tell you where."
    >
    Mick, Jan 4, 2007
    #1
    1. Advertising

  2. Mick

    Jono Guest

    Mick was thinking very hard :
    > Folks
    >
    > Using a Sipura 1001 ATA - correctly configured as far as I can see to
    > provide me with an engaged tone.
    >
    > My problem is that if i ring a number that is engaged, I get no engaged
    > (or any other) tone.
    > I have checked this out by dialling the same number wth a mobile.
    >
    > I subscribe to both Sipgate and Voip.co.uk through the one ATA.
    >
    > I have raied the issue with .co.uk and have had the below response.


    >> So .... my first question to the forum is ....... do I have the
    >> ability to log SIP messages on my SIPURA 1001 - and if so how!?
    >>



    There's a syslog server that you can download -
    <http://www.sipura.com/support/slogsrv.zip>

    Logged in as admin/advanced:

    On the System tab of your SPA, set deubug to 3, enter the IP address of
    the machine on your network that is running the slogserv.exe program,
    in both the Debug Server: & Syslog Server fields.

    Launch slogsrv.exe & make a call.
    Jono, Jan 4, 2007
    #2
    1. Advertising

  3. Mick

    Mick Guest

    Jono wrote:

    > Mick was thinking very hard :
    > > Folks
    > >
    > > Using a Sipura 1001 ATA - correctly configured as far as I can see
    > > to provide me with an engaged tone.
    > >
    > > My problem is that if i ring a number that is engaged, I get no
    > > engaged (or any other) tone.
    > > I have checked this out by dialling the same number wth a mobile.
    > >
    > > I subscribe to both Sipgate and Voip.co.uk through the one ATA.
    > >
    > > I have raied the issue with .co.uk and have had the below response.

    >
    > > > So .... my first question to the forum is ....... do I have the
    > > > ability to log SIP messages on my SIPURA 1001 - and if so how!?
    > > >

    >
    >
    > There's a syslog server that you can download -
    > <http://www.sipura.com/support/slogsrv.zip>
    >
    > Logged in as admin/advanced:
    >
    > On the System tab of your SPA, set deubug to 3, enter the IP address
    > of the machine on your network that is running the slogserv.exe
    > program, in both the Debug Server: & Syslog Server fields.
    >
    > Launch slogsrv.exe & make a call.


    Thank you very much indeed.

    Mick

    --
    Mick, Jan 4, 2007
    #3
  4. Mick

    Jono Guest

    Mick explained on 04/01/2007 :

    >> There's a syslog server that you can download -
    >> <http://www.sipura.com/support/slogsrv.zip>
    >>
    >> Logged in as admin/advanced:
    >>
    >> On the System tab of your SPA, set deubug to 3, enter the IP address
    >> of the machine on your network that is running the slogserv.exe
    >> program, in both the Debug Server: & Syslog Server fields.
    >>
    >> Launch slogsrv.exe & make a call.

    >
    > Thank you very much indeed.


    No probs.

    It's a useful programme for diagnosing problems with Dial Plans, as it
    shows exactly what numbers your SPA is sending to the service provider.
    Jono, Jan 4, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Floyd

    voip.co.uk and Engaged Tones

    David Floyd, May 4, 2006, in forum: UK VOIP
    Replies:
    13
    Views:
    1,243
    Brian A
    May 6, 2006
  2. Blah McBlah

    Constantly engaged using Draytel

    Blah McBlah, Aug 30, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    543
    Colin Forrester
    Aug 30, 2006
  3. Dave Saville

    Voiptalk unobtainable/engaged

    Dave Saville, Oct 16, 2006, in forum: UK VOIP
    Replies:
    8
    Views:
    617
    Dave Saville
    Nov 25, 2006
  4. Mick

    no engaged tone

    Mick, Dec 31, 2006, in forum: UK VOIP
    Replies:
    8
    Views:
    501
  5. Graham.
    Replies:
    1
    Views:
    943
    Graham.
    Feb 4, 2010
Loading...

Share This Page