no engaged tone

Discussion in 'UK VOIP' started by Mick, Dec 31, 2006.

  1. Mick

    Mick Guest

    I have a Sipura 1001 ATA on my voip.co.uk account (with a sipgate
    account on as a secoind line)

    The voip account is the prime account set as default.

    I have realised that if I dioal a number and the number is engaged, i
    get not engaged tone (or anything else) to indicate such.
    I have tested this by dialling the same number with a mobile.

    I'm no techie, but I wondered if anybody knows of any issues with
    voip.co.uk -or if there is a setting i need to set or adjust in the
    ATA??

    Many thanks

    Mick

    --
     
    Mick, Dec 31, 2006
    #1
    1. Advertising

  2. Mick

    tkd Guest

    >I have a Sipura 1001 ATA on my voip.co.uk account (with a sipgate
    > account on as a secoind line)
    >
    > The voip account is the prime account set as default.
    >
    > I have realised that if I dioal a number and the number is engaged, i
    > get not engaged tone (or anything else) to indicate such.
    > I have tested this by dialling the same number with a mobile.
    >
    > I'm no techie, but I wondered if anybody knows of any issues with
    > voip.co.uk -or if there is a setting i need to set or adjust in the
    > ATA??


    Under "Regional" settings make sure "Busy Tone" is set to
    400@-20;10(.375/.375/1)
     
    tkd, Dec 31, 2006
    #2
    1. Advertising

  3. Mick

    Mick Guest

    tkd wrote:

    > 400@-20;10(.375/.375/1)



    Thanks - it was altready set to that.

    Mick
    --
     
    Mick, Dec 31, 2006
    #3
  4. Mick

    Mick Guest

    Mick wrote:

    > tkd wrote:
    >
    > > 400@-20;10(.375/.375/1)

    >
    >
    > Thanks - it was altready set to that.
    >
    > Mick


    ......but it hasn't cured the issue ....,.

    Mick

    --
     
    Mick, Jan 1, 2007
    #4
  5. Mick

    David Floyd Guest

    In message of Mon, 1 Jan 2007, Mick writes
    >Mick wrote:
    >
    >> tkd wrote:
    >>
    >> > 400@-20;10(.375/.375/1)

    >>
    >>
    >> Thanks - it was altready set to that.
    >>
    >> Mick

    >
    >.....but it hasn't cured the issue ....,.
    >
    >Mick
    >


    I've always had this problem with voip.co.uk and not others. So I don't
    think it can be the ATA - the ATA is not receiving the correct signal
    to produce and engaged tone. Eventually you get a 'time out' tone. It's
    never bothered me so I haven't raised a ticket with voip.co.uk - have
    you?

    David
     
    David Floyd, Jan 1, 2007
    #5
  6. Mick

    Mick Guest

    David Floyd wrote:

    > In message of Mon, 1 Jan 2007, Mick writes
    > > Mick wrote:
    > >
    > > > tkd wrote:
    > > >
    > >>> 400@-20;10(.375/.375/1)
    > > >
    > > >
    > > > Thanks - it was altready set to that.
    > > >
    > > > Mick

    > >
    > > .....but it hasn't cured the issue ....,.
    > >
    > > Mick
    > >

    >
    > I've always had this problem with voip.co.uk and not others. So I
    > don't think it can be the ATA - the ATA is not receiving the correct
    > signal to produce and engaged tone. Eventually you get a 'time out'
    > tone. It's never bothered me so I haven't raised a ticket with
    > voip.co.uk - have you?
    >
    > David


    No - not until now .........I'll keep you updated.

    Mick

    --
     
    Mick, Jan 1, 2007
    #6
  7. Mick

    Herman Guest

    "Mick" <jev@,jb.com> wrote in message
    news:Lzfmh.44030$...
    > David Floyd wrote:
    >
    >> In message of Mon, 1 Jan 2007, Mick writes
    >> > Mick wrote:
    >> >
    >> > > tkd wrote:
    >> > >
    >> >>> 400@-20;10(.375/.375/1)
    >> > >
    >> > >
    >> > > Thanks - it was altready set to that.
    >> > >
    >> > > Mick
    >> >
    >> > .....but it hasn't cured the issue ....,.
    >> >
    >> > Mick
    >> >

    >>
    >> I've always had this problem with voip.co.uk and not others. So I
    >> don't think it can be the ATA - the ATA is not receiving the correct
    >> signal to produce and engaged tone. Eventually you get a 'time out'
    >> tone. It's never bothered me so I haven't raised a ticket with
    >> voip.co.uk - have you?
    >>
    >> David

    >
    > No - not until now .........I'll keep you updated.
    >
    > Mick

    Don't expect a quick response. I have a couple of support tickets
    outstanding and chasers are going unanswered. I am hoping they get back off
    their hols sometime soon...
     
    Herman, Jan 1, 2007
    #7
  8. Mick

    Mick Guest

    Herman wrote:

    > "Mick" <jev@,jb.com> wrote in message
    > news:Lzfmh.44030$...
    > > David Floyd wrote:
    > >
    > > > In message of Mon, 1 Jan 2007, Mick writes
    > >>> Mick wrote:
    > > > >
    > >>> > tkd wrote:
    > >>> >
    > >>>>> 400@-20;10(.375/.375/1)
    > >>> >
    > >>> >
    > >>> > Thanks - it was altready set to that.
    > >>> >
    > >>> > Mick
    > > > >
    > >>> .....but it hasn't cured the issue ....,.
    > > > >
    > >>> Mick
    > > > >
    > > >
    > > > I've always had this problem with voip.co.uk and not others. So I
    > > > don't think it can be the ATA - the ATA is not receiving the
    > > > correct signal to produce and engaged tone. Eventually you get a
    > > > 'time out' tone. It's never bothered me so I haven't raised a
    > > > ticket with voip.co.uk - have you?
    > > >
    > > > David

    > >
    > > No - not until now .........I'll keep you updated.
    > >
    > > Mick

    > Don't expect a quick response. I have a couple of support tickets
    > outstanding and chasers are going unanswered. I am hoping they get
    > back off their hols sometime soon...


    Well, I got an instant reply.
    They pointed me to a web site with tech answers for Sipura settings
    -unfortunately, my 1001 is already set up as per the tech site.
    I have replied to the ticket with that information and await an answer.

    Incidentally, I now have a tone when I pick the phone up that is
    on/off/on/off/on/off etc etc etc that I would say was engaged - but it
    doesn't stop me dialling out and it doesn't appear to be message
    waiting as I have cleared all those and still get the same tone.

    Mick

    --
     
    Mick, Jan 2, 2007
    #8
  9. Mick

    Mick Guest

    Mick wrote:

    > Herman wrote:
    >
    > > "Mick" <jev@,jb.com> wrote in message
    > > news:Lzfmh.44030$...
    > > > David Floyd wrote:
    > > >
    > > > > In message of Mon, 1 Jan 2007, Mick writes
    > > >>> Mick wrote:
    > > > > >
    > > >>> > tkd wrote:
    > > >>> >
    > > >>>>> 400@-20;10(.375/.375/1)
    > > >>> >
    > > >>> >
    > > >>> > Thanks - it was altready set to that.
    > > >>> >
    > > >>> > Mick
    > > > > >
    > > >>> .....but it hasn't cured the issue ....,.
    > > > > >
    > > >>> Mick
    > > > > >
    > > > >
    > > > > I've always had this problem with voip.co.uk and not others. So
    > > > > I don't think it can be the ATA - the ATA is not receiving the
    > > > > correct signal to produce and engaged tone. Eventually you get
    > > > > a 'time out' tone. It's never bothered me so I haven't raised a
    > > > > ticket with voip.co.uk - have you?
    > > > >
    > > > > David
    > > >
    > > > No - not until now .........I'll keep you updated.
    > > >
    > > > Mick

    > > Don't expect a quick response. I have a couple of support tickets
    > > outstanding and chasers are going unanswered. I am hoping they get
    > > back off their hols sometime soon...

    >
    > Well, I got an instant reply.
    > They pointed me to a web site with tech answers for Sipura settings
    > -unfortunately, my 1001 is already set up as per the tech site.
    > I have replied to the ticket with that information and await an
    > answer.
    >
    > Incidentally, I now have a tone when I pick the phone up that is
    > on/off/on/off/on/off etc etc etc that I would say was engaged - but it
    > doesn't stop me dialling out and it doesn't appear to be message
    > waiting as I have cleared all those and still get the same tone.
    >
    > Mick


    Ok - this is the response I got ......

    "I am a bit stumped on the engaged tone problem you have. Do you have
    the
    ability to log your SIP messages on your device ? You should be bale to
    see
    that when calling an engaged number we send a packet like this:

    Received from udp:80.249.108.21:5060 at 3/1/2007 10:14:45:670 (364
    bytes):

    SIP/2.0 480 Temporarily Unavailable
    Via: SIP/2.0/UDP
    192.168.0.120:2051;received=84.103.168.194;branch=z9hG4bK-ot33hkwcfea9;r
    port
    =2051
    To: <sip:;user=phone>;tag=4db78e43
    From: "SUPPORT"<sip:>;tag=6t6hea6oh5
    Call-ID: 3c2680cbe7ef-8z9x24ib96uq@snom360-0004132323B9
    CSeq: 2 INVITE
    Content-Length: 0

    The message sent is '480 Temporarily Unavailalbe'. Your device should
    then
    generate the tone to this message. If you are getting silence this will
    be a
    configuration issue on your device - unfortunately I am not familiar
    enough
    with this device to tell you where."

    So .... my first question to the forum is ....... do I have the ability
    to log SIP messages on my SIPURA 1001 - and if so how!?

    Mick

    --
     
    Mick, Jan 3, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Floyd

    voip.co.uk and Engaged Tones

    David Floyd, May 4, 2006, in forum: UK VOIP
    Replies:
    13
    Views:
    1,294
    Brian A
    May 6, 2006
  2. Blah McBlah

    Constantly engaged using Draytel

    Blah McBlah, Aug 30, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    591
    Colin Forrester
    Aug 30, 2006
  3. Dave Saville

    Voiptalk unobtainable/engaged

    Dave Saville, Oct 16, 2006, in forum: UK VOIP
    Replies:
    8
    Views:
    682
    Dave Saville
    Nov 25, 2006
  4. Mick

    no engaged tone

    Mick, Jan 4, 2007, in forum: UK VOIP
    Replies:
    3
    Views:
    705
  5. Graham.
    Replies:
    1
    Views:
    993
    Graham.
    Feb 4, 2010
Loading...

Share This Page