No DVD Playback SOun don Dell Inspiron 1520 Laptop with XP

Discussion in 'Computer Support' started by bob abrams, Nov 1, 2010.

  1. bob abrams

    bob abrams Guest

    Hi
    I opted to install XP on this machine after Vista crashed and only did
    so after checking to be sure Dell offerred the XP drivgrs--which it does.

    All works well, but , naturally there are a couple of problems that I
    have researched and have been unable to come up with solutions.

    Seems like the DVD Player(Media Player or Nero) play just fine but
    without sound. Two Device Manger hits are there for data interface and I
    have been unable to locate any driver or information about it from Dell.
    I have installed all the drivers from them and reinstalled most to no avail.

    I am looking for assistance both for the sound and to eliminate the two
    yellow flags for Data Interface whether they are related or not and
    would appreciate any and all assistance.

    Thanks In Advance.

    Bob
    bob abrams, Nov 1, 2010
    #1
    1. Advertising

  2. bob abrams

    OldGringo38 Guest

    On 11/1/2010 4:54 PM Just to please that super-ego, bob abrams wrote the
    following tidbit of information:
    > Hi
    > I opted to install XP on this machine after Vista crashed and only did
    > so after checking to be sure Dell offerred the XP drivgrs--which it does.
    >
    > All works well, but , naturally there are a couple of problems that I
    > have researched and have been unable to come up with solutions.
    >
    > Seems like the DVD Player(Media Player or Nero) play just fine but
    > without sound. Two Device Manger hits are there for data interface and I
    > have been unable to locate any driver or information about it from Dell.
    > I have installed all the drivers from them and reinstalled most to no
    > avail.
    >
    > I am looking for assistance both for the sound and to eliminate the two
    > yellow flags for Data Interface whether they are related or not and
    > would appreciate any and all assistance.
    >
    > Thanks In Advance.
    >
    > Bob

    Other than the DVD & Nero, does the computer have sound, such as youtube
    etc?

    --
    OldGringo38
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Support Bacteria: They Are The Only Culture Some People Have
    OldGringo38, Nov 1, 2010
    #2
    1. Advertising

  3. bob abrams

    Meat Plow Guest

    On Mon, 01 Nov 2010 17:54:47 -0400, bob abrams wrote:

    > Hi
    > I opted to install XP on this machine after Vista crashed and only did
    > so after checking to be sure Dell offerred the XP drivgrs--which it
    > does.
    >
    > All works well, but , naturally there are a couple of problems that I
    > have researched and have been unable to come up with solutions.
    >
    > Seems like the DVD Player(Media Player or Nero) play just fine but
    > without sound. Two Device Manger hits are there for data interface and I
    > have been unable to locate any driver or information about it from Dell.
    > I have installed all the drivers from them and reinstalled most to no
    > avail.
    >
    > I am looking for assistance both for the sound and to eliminate the two
    > yellow flags for Data Interface whether they are related or not and
    > would appreciate any and all assistance.
    >
    > Thanks In Advance.
    >
    > Bob


    http://snipurl.com/1eem4b

    Delete the question-mark devices and install the Dell drivers.



    --
    Live Fast, Die Young and Leave a Pretty Corpse
    Meat Plow, Nov 2, 2010
    #3
  4. bob abrams

    bob abrams Guest

    On 11/1/2010 6:27 PM, OldGringo38 wrote:
    > On 11/1/2010 4:54 PM Just to please that super-ego, bob abrams wrote the
    > following tidbit of information:
    >> Hi
    >> I opted to install XP on this machine after Vista crashed and only did
    >> so after checking to be sure Dell offerred the XP drivgrs--which it does.
    >>
    >> All works well, but , naturally there are a couple of problems that I
    >> have researched and have been unable to come up with solutions.
    >>
    >> Seems like the DVD Player(Media Player or Nero) play just fine but
    >> without sound. Two Device Manger hits are there for data interface and I
    >> have been unable to locate any driver or information about it from Dell.
    >> I have installed all the drivers from them and reinstalled most to no
    >> avail.
    >>
    >> I am looking for assistance both for the sound and to eliminate the two
    >> yellow flags for Data Interface whether they are related or not and
    >> would appreciate any and all assistance.
    >>
    >> Thanks In Advance.
    >>
    >> Bob

    > Other than the DVD & Nero, does the computer have sound, such as youtube
    > etc?
    >

    Hi
    Yes, sound is working. Control Panel test and Open/Closing sounds are OK.
    bob abrams, Nov 4, 2010
    #4
  5. bob abrams

    bob abrams Guest

    On 11/2/2010 7:44 AM, Meat Plow wrote:
    > On Mon, 01 Nov 2010 17:54:47 -0400, bob abrams wrote:
    >
    >> Hi
    >> I opted to install XP on this machine after Vista crashed and only did
    >> so after checking to be sure Dell offerred the XP drivgrs--which it
    >> does.
    >>
    >> All works well, but , naturally there are a couple of problems that I
    >> have researched and have been unable to come up with solutions.
    >>
    >> Seems like the DVD Player(Media Player or Nero) play just fine but
    >> without sound. Two Device Manger hits are there for data interface and I
    >> have been unable to locate any driver or information about it from Dell.
    >> I have installed all the drivers from them and reinstalled most to no
    >> avail.
    >>
    >> I am looking for assistance both for the sound and to eliminate the two
    >> yellow flags for Data Interface whether they are related or not and
    >> would appreciate any and all assistance.
    >>
    >> Thanks In Advance.
    >>
    >> Bob

    >
    > http://snipurl.com/1eem4b
    >
    > Delete the question-mark devices and install the Dell drivers.
    >
    >
    >

    Every Dell Driver has been installed and I have uninstalled the two
    offending devices which were picked up on the next reboot.
    I don't know which specific devices/drivers it is looking for.
    bob abrams, Nov 4, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    18,540
    cuppycakes2100
    Jul 22, 2007
  2. saimyo

    2 soun cards in one computer

    saimyo, Oct 3, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    449
    Toolman Tim
    Oct 3, 2004
  3. Adam
    Replies:
    3
    Views:
    855
    George
    Nov 21, 2005
  4. Chris

    Dell Inspiron 600m & Dell recovery CD ?

    Chris, Jul 5, 2004, in forum: NZ Computing
    Replies:
    10
    Views:
    6,903
    Chris
    Jul 7, 2004
  5. Chris
    Replies:
    7
    Views:
    1,670
    Chris
    Jul 20, 2004
Loading...

Share This Page