No dos box visible in scheduled task's on W2000 server

Discussion in 'Computer Support' started by Wil Jansen, Aug 25, 2004.

  1. Wil Jansen

    Wil Jansen Guest

    Hello,

    We have a dos file (.cmd extension) running as a scheduled task on a W2000
    server .(Not standalone, but part of a domain)
    When you run this task as the same user you logged in to W2000 server the
    dos box appears fine.
    It does not matter if this is a local user or a 'domain' user.

    But when you run as another user (Local or domain user) the dos box never
    appears, however the tasks seems to run.
    Both users belong to the local admin group.

    Does anyone know how to change this ?

    It's not a matter of ownership, i checked that.

    Thanks in advance

    Wil Jansen
     
    Wil Jansen, Aug 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. grounghog

    Scheduled Task script wont run

    grounghog, Aug 12, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    612
    grounghog
    Aug 12, 2004
  2. Richard A. Wells
    Replies:
    0
    Views:
    662
    Richard A. Wells
    Jun 29, 2005
  3. Phyllis

    Scheduled Task Won't Run

    Phyllis, Jan 5, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    15,609
    Phyllis
    Jan 8, 2004
  4. Colin Steadman

    XP Home: Scheduled Task wants non existant password?

    Colin Steadman, Apr 3, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    3,737
    °Mike°
    Apr 4, 2004
  5. Wil Jansen
    Replies:
    1
    Views:
    1,264
    Sparky Polastri
    Aug 17, 2004
Loading...

Share This Page