No dial tone

Discussion in 'Computer Support' started by Continental Translations, Jun 26, 2004.

  1. Recently, I have been automatically getting disconnected from my broadband
    connection. It has worked fine for the past 8 months or so but has recently
    gone crazy.

    When I try to reconnect, I get a message saying "No dial tone!" I am using
    extensions from my main telephone socket but they've never caused a problem
    before. Anyway, I try to reconnect 20 mins later and it works with me having
    done nothing.

    Is this a problem with my IP maybe?

    Thanks
     
    Continental Translations, Jun 26, 2004
    #1
    1. Advertising

  2. Continental Translations

    Hamman Guest

    "Continental Translations" <> wrote in message
    news:cbk975$itn$...
    > Recently, I have been automatically getting disconnected from my broadband
    > connection. It has worked fine for the past 8 months or so but has

    recently
    > gone crazy.
    >
    > When I try to reconnect, I get a message saying "No dial tone!" I am using
    > extensions from my main telephone socket but they've never caused a

    problem
    > before. Anyway, I try to reconnect 20 mins later and it works with me

    having
    > done nothing.
    >
    > Is this a problem with my IP maybe?
    >
    > Thanks
    >
    >

    What does your modem report the line loss and attenuation as?
    If its over 50dB, dont complain to BT (retail, not openworld) as they willl
    remove the broadband service from your line. In the UK there is currently no
    minimum service level for ADSL.

    hamman
     
    Hamman, Jun 26, 2004
    #2
    1. Advertising

  3. Continental Translations

    Pete~ Guest

    First thing i would do is Virus check // Spyware check
    Check your system files for corruption. Once you are happy with that
    uninstall your dsl modem drivers and install the latest compatible ones
    from the manufactures site. if that fails check ur filter and cable.
    failing that then give ur Telephone provider a bell.



    "Continental Translations" <> wrote in message
    news:cbk975$itn$...
    > Recently, I have been automatically getting disconnected from my broadband
    > connection. It has worked fine for the past 8 months or so but has

    recently
    > gone crazy.
    >
    > When I try to reconnect, I get a message saying "No dial tone!" I am using
    > extensions from my main telephone socket but they've never caused a

    problem
    > before. Anyway, I try to reconnect 20 mins later and it works with me

    having
    > done nothing.
    >
    > Is this a problem with my IP maybe?
    >
    > Thanks
    >
    >
     
    Pete~, Jun 26, 2004
    #3
  4. Continental Translations wrote:

    > Recently, I have been automatically getting disconnected from my broadband
    > connection. It has worked fine for the past 8 months or so but has
    > recently gone crazy.
    >
    > When I try to reconnect, I get a message saying "No dial tone!" I am using
    > extensions from my main telephone socket but they've never caused a
    > problem before. Anyway, I try to reconnect 20 mins later and it works with
    > me having done nothing.


    Check me on this: Your BROADBAND is disconnected, and then your VOICE MODEM
    tells you "no dial tone"?

    I'm thinking you have picked up a trojan dialer. When it wants to dial out,
    it disconnects your broadband and tries to use the modem to connect ... at
    an obscene premium rate, of course.

    You need to scan your box for nasties. Right now.
    --
    Gary G. Taylor * Rialto, CA
    gary at donavan dot org / http:// geetee dot donavan dot org
    "The two most abundant things in the universe
    are hydrogen and stupidity." --Harlan Ellison
     
    Gary G. Taylor, Jun 26, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Reza
    Replies:
    0
    Views:
    5,779
  2. Foglerman

    No Dial Tone

    Foglerman, Oct 4, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    3,400
    John Heath
    Oct 4, 2003
  3. °Mike°

    No dial tone?

    °Mike°, Nov 24, 2003, in forum: Computer Support
    Replies:
    26
    Views:
    3,348
    °Mike°
    Nov 26, 2003
  4. Ken

    dial tone not heard by modem

    Ken, Dec 3, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    750
    Gary G. Taylor
    Dec 4, 2003
  5. AOL - tone dial wanted

    , Feb 26, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    551
    Jerry G.
    Feb 26, 2005
Loading...

Share This Page