No connectivity

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q0hyaXN0U3RhYw==?=, Jul 14, 2007.

  1. Hi i am using a ZyXel P-660HW router and have set up a wireless network. it
    worked fine until i set WEP enctyption and now when i try to connect via my
    laptop (unit is connected to desktop via ethernet cable) i get an message
    that says "network did not assign a network address to the computer"

    any ideas?
    OS windows XP media Edition
    =?Utf-8?B?Q0hyaXN0U3RhYw==?=, Jul 14, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?Q0hyaXN0U3RhYw==?=

    Barb Bowman Guest

    WEP is weak and doesn't really protect you. Can you try WPA2 or at
    least WPA? Do you have the latest firmware for the ZyXel router? If
    not, you should update. What about the wireless card? Which one is
    it and do you have the latest driver?

    On Sat, 14 Jul 2007 05:28:00 -0700, CHristStac
    <> wrote:

    >Hi i am using a ZyXel P-660HW router and have set up a wireless network. it
    >worked fine until i set WEP enctyption and now when i try to connect via my
    >laptop (unit is connected to desktop via ethernet cable) i get an message
    >that says "network did not assign a network address to the computer"
    >
    > any ideas?
    >OS windows XP media Edition

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    Barb Bowman, Jul 14, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Limited connectivity with web page authentication

    Jeff, Sep 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    587
    ozzybud
    Sep 4, 2004
  2. =?Utf-8?B?UGFvbG8gSmltZW5v?=

    LIMITED or NO CONNECTIVITY in SP2

    =?Utf-8?B?UGFvbG8gSmltZW5v?=, Sep 5, 2004, in forum: Wireless Networking
    Replies:
    11
    Views:
    5,912
    =?Utf-8?B?QWlkYW4=?=
    Apr 9, 2005
  3. =?Utf-8?B?S2V2aW4=?=

    Wireless Connectivity Problem

    =?Utf-8?B?S2V2aW4=?=, Sep 6, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    740
    =?Utf-8?B?YmFmbGQgYnkgb3V0bG9vaw==?=
    Nov 20, 2004
  4. =?Utf-8?B?SyBEcmV3aXNrZQ==?=

    Login/connectivity issues with Wireless + Domain

    =?Utf-8?B?SyBEcmV3aXNrZQ==?=, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    877
    =?Utf-8?B?SyBEcmV3aXNrZQ==?=
    Sep 25, 2004
  5. =?Utf-8?B?cHVtYUpMUg==?=

    No limited account connectivity - Netgear WG311T/WG624T

    =?Utf-8?B?cHVtYUpMUg==?=, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,209
    =?Utf-8?B?cHVtYUpMUg==?=
    Sep 28, 2004
Loading...

Share This Page