No connectivity @ wireless connection status after W XP SP2 instal

Discussion in 'Wireless Networking' started by lena lane, Jul 21, 2008.

  1. lena lane

    lena lane Guest

    Desktop - Updated to Wiindows XP Service Pak 2, and have been unable to
    access internet since update via wireless network connection. Worked great
    prior to update.

    Messaage: Limited or no connectivity. You might not be able to access the
    Internet or some network resources. This problem occured because the network
    did not assign a network addresss to the computer.

    Click Repair - get - Windows could not finish repairing the problem because
    the following action cannot be completed: Renewing your IP address.

    Shows - Speed 54.0 Mbps

    Signal strength = 5 bars

    Note: I am sure the modem, router & wireless are functional, because I am
    able to connect with a different computer -laptop - this one.

    This has got to be an easy fix, but I am baffled.
    lena lane, Jul 21, 2008
    #1
    1. Advertising

  2. lena lane

    Barb Bowman Guest

    reboot the router

    reinstall/update the wireless driver for the affected computer.
    sounds like you have a working computer to do this with.

    last step is to reset the router to factor defaults.

    On Sun, 20 Jul 2008 23:54:03 -0700, lena lane <lena
    > wrote:

    >Desktop - Updated to Wiindows XP Service Pak 2, and have been unable to
    >access internet since update via wireless network connection. Worked great
    >prior to update.
    >
    >Messaage: Limited or no connectivity. You might not be able to access the
    >Internet or some network resources. This problem occured because the network
    >did not assign a network addresss to the computer.
    >
    >Click Repair - get - Windows could not finish repairing the problem because
    >the following action cannot be completed: Renewing your IP address.
    >
    >Shows - Speed 54.0 Mbps
    >
    >Signal strength = 5 bars
    >
    >Note: I am sure the modem, router & wireless are functional, because I am
    >able to connect with a different computer -laptop - this one.
    >
    >This has got to be an easy fix, but I am baffled.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com
    Barb Bowman, Jul 21, 2008
    #2
    1. Advertising

  3. Hi
    Hi
    If the reboot did not help go carefully over the Wireless setting.
    Your computer seem Not to be able to connect to the Router.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)

    "lena lane" <lena > wrote in message
    news:...
    > Desktop - Updated to Wiindows XP Service Pak 2, and have been unable to
    > access internet since update via wireless network connection. Worked great
    > prior to update.
    >
    > Messaage: Limited or no connectivity. You might not be able to access the
    > Internet or some network resources. This problem occured because the
    > network
    > did not assign a network addresss to the computer.
    >
    > Click Repair - get - Windows could not finish repairing the problem
    > because
    > the following action cannot be completed: Renewing your IP address.
    >
    > Shows - Speed 54.0 Mbps
    >
    > Signal strength = 5 bars
    >
    > Note: I am sure the modem, router & wireless are functional, because I am
    > able to connect with a different computer -laptop - this one.
    >
    > This has got to be an easy fix, but I am baffled.
    Jack \(MVP-Networking\)., Jul 22, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Howard Woodard

    After XP sp2 device status is incorect...

    Howard Woodard, Sep 7, 2004, in forum: Wireless Networking
    Replies:
    10
    Views:
    902
    Brian Wehrle [MSFT]
    Sep 21, 2004
  2. =?Utf-8?B?SGVucmlr?=

    Wireless connectivity lost after SP2 installation

    =?Utf-8?B?SGVucmlr?=, Oct 13, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    2,930
    Brian Wehrle [MSFT]
    Oct 20, 2004
  3. Al Blake

    Wireless connectivity issues post SP2

    Al Blake, Oct 16, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    2,126
    Chris Gual [MSFT]
    Oct 19, 2004
  4. Bob B

    Instal SP2

    Bob B, Jul 22, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    470
  5. =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov

    Remote Desktop to the Server a crawl after Windows 2003 SP2 Instal

    =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov, Mar 29, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,963
    =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov
    Apr 5, 2007
Loading...

Share This Page