No connection to internet

Discussion in 'Wireless Networking' started by RipperT, Jan 6, 2009.

  1. RipperT

    RipperT Guest

    I have a friends winXP home desktop that I am trying to connect to my
    broadband network, which is comprised of various laptops/desktops, XP &
    Vista machines over wired and wireless Belkin router. Friends machine is
    configured with Automatic Private IP Addressing enabled. ipconfig shows an
    address of 169.254.x.x, which will not see my network so I manually
    configured TCP/IP with an address that will see my network and network
    connections shows that it is connected, but it refuses to connect to the
    internet. "Internet Explorer cannot display the web page". I don't know what
    else to tweak. Firewalls are disabled. It won't connect in safe mode either.
    Do I need to disable Automatic Private IP Addressing?
    Many thanks

    Ripper
    RipperT, Jan 6, 2009
    #1
    1. Advertising

  2. Hi
    Is it really connected? I.e. can you type the core IP of your Router in the
    friend's computer browser and see the Router's menus.
    Did you try to disable temp. your Router's Security?
    As for the friends Wireless, http://www.ezlan.net.wireless.html
    Jack (MS, MVP-Networking)

    "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    news:...
    >I have a friends winXP home desktop that I am trying to connect to my
    >broadband network, which is comprised of various laptops/desktops, XP &
    >Vista machines over wired and wireless Belkin router. Friends machine is
    >configured with Automatic Private IP Addressing enabled. ipconfig shows an
    >address of 169.254.x.x, which will not see my network so I manually
    >configured TCP/IP with an address that will see my network and network
    >connections shows that it is connected, but it refuses to connect to the
    >internet. "Internet Explorer cannot display the web page". I don't know
    >what else to tweak. Firewalls are disabled. It won't connect in safe mode
    >either. Do I need to disable Automatic Private IP Addressing?
    > Many thanks
    >
    > Ripper
    >
    Jack \(MVP-Networking\)., Jan 7, 2009
    #2
    1. Advertising

  3. RipperT

    RipperT Guest

    In answer to your question, no I cannot connect to the router via the
    browser and see menus. I have disabled all security features of the router
    from another machine. I'm only interested in connecting my friends machine
    via wired connection. What do I check next?
    Thanks for your help,

    Rip

    "Jack (MVP-Networking)." <> wrote in message
    news:%...
    > Hi
    > Is it really connected? I.e. can you type the core IP of your Router in
    > the friend's computer browser and see the Router's menus.
    > Did you try to disable temp. your Router's Security?
    > As for the friends Wireless, http://www.ezlan.net.wireless.html
    > Jack (MS, MVP-Networking)
    >
    > "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    > news:...
    >>I have a friends winXP home desktop that I am trying to connect to my
    >>broadband network, which is comprised of various laptops/desktops, XP &
    >>Vista machines over wired and wireless Belkin router. Friends machine is
    >>configured with Automatic Private IP Addressing enabled. ipconfig shows an
    >>address of 169.254.x.x, which will not see my network so I manually
    >>configured TCP/IP with an address that will see my network and network
    >>connections shows that it is connected, but it refuses to connect to the
    >>internet. "Internet Explorer cannot display the web page". I don't know
    >>what else to tweak. Firewalls are disabled. It won't connect in safe mode
    >>either. Do I need to disable Automatic Private IP Addressing?
    >> Many thanks
    >>
    >> Ripper
    >>

    >
    RipperT, Jan 7, 2009
    #3
  4. RipperT

    Alister Guest

    On Jan 7, 2:46 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > In answer to your question, no I cannot connect to the router via the
    > browser and see menus. I have disabled all security features of the router
    > from another machine. I'm only interested in connecting my friends machine
    > via wired connection. What do I check next?
    > Thanks for your help,
    >
    > Rip
    >
    > "Jack (MVP-Networking)." <> wrote in message
    >
    > news:%...
    >
    > > Hi
    > > Is it really connected? I.e. can you type the core IP of your Router in
    > > the friend's computer browser and see the Router's menus.
    > > Did you try to disable temp. your Router's Security?
    > > As for the friends Wireless,http://www.ezlan.net.wireless.html
    > > Jack (MS, MVP-Networking)

    >
    > > "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    > >news:...
    > >>I have a friends winXP home desktop that I am trying to connect to my
    > >>broadband network, which is comprised of various laptops/desktops, XP &
    > >>Vista machines over wired and wireless Belkin router. Friends machine is
    > >>configured with Automatic Private IP Addressing enabled. ipconfig shows an
    > >>address of 169.254.x.x, which will not see my network so I manually
    > >>configured TCP/IP with an address that will see my network and network
    > >>connections shows that it is connected, but it refuses to connect to the
    > >>internet. "Internet Explorer cannot display the web page". I don't know
    > >>what else to tweak. Firewalls are disabled. It won't connect in safe mode
    > >>either. Do I need to disable Automatic Private IP Addressing?
    > >> Many thanks

    >
    > >> Ripper


    I would be tempted to set your friend's machine to get it's IP by DHCP
    from the router if that is how the rest of your machines work - that
    way you know you the settings for DNS and Gateway will be correct
    (hopefully). If this is not possible, make sure the DNS and Gateway on
    your friend's machine are both set to the router's internal IP.

    Can you ping the router's IP from your friend's machine?

    if you do a ping to www.google.co.uk what response do you get?

    If you are sure you have network connectivity then it sure sounds like
    a DNS issue to me.

    Alister
    Alister, Jan 7, 2009
    #4
  5. RipperT

    RipperT Guest

    The machine was originally configured with DHCP enabled and the connection
    was configured to get it's IP from DHCP, but when that didn't work, I
    resorted to assigning the IP manually. Pinging the router, www.google.co.uk
    and www.google.com all return "Ping request could not find host ..." Under
    TCP/IP properties, I have the Default Gateway and the DNS set to the routers
    internal address and still nothing.

    Under 'this connection uses the following items, I see a couple of
    unfamiliar items: Realtek EAPPkt Protocol and AEGIS Protocol (IEEE 802.1x)
    v3.4.5.0. Are those maybe getting in the way? To try connecting without
    them, do I just untick the check box next to them, or do I have to uninstall
    them?

    If I go to cmd window and type IPConfig /release, I get the message "the
    operation failed as no adapter is in the state permissible for this
    operation." But Device manager says "This device is working properly". I
    uninstalled it and reinstalled it to no avail. Help!

    Thanks!
    Rip


    "Alister" <> wrote in message
    news:...
    On Jan 7, 2:46 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > In answer to your question, no I cannot connect to the router via the
    > browser and see menus. I have disabled all security features of the router
    > from another machine. I'm only interested in connecting my friends machine
    > via wired connection. What do I check next?
    > Thanks for your help,
    >
    > Rip
    >
    > "Jack (MVP-Networking)." <> wrote in message
    >
    > news:%...
    >
    > > Hi
    > > Is it really connected? I.e. can you type the core IP of your Router in
    > > the friend's computer browser and see the Router's menus.
    > > Did you try to disable temp. your Router's Security?
    > > As for the friends Wireless,http://www.ezlan.net.wireless.html
    > > Jack (MS, MVP-Networking)

    >
    > > "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    > >news:...
    > >>I have a friends winXP home desktop that I am trying to connect to my
    > >>broadband network, which is comprised of various laptops/desktops, XP &
    > >>Vista machines over wired and wireless Belkin router. Friends machine is
    > >>configured with Automatic Private IP Addressing enabled. ipconfig shows
    > >>an
    > >>address of 169.254.x.x, which will not see my network so I manually
    > >>configured TCP/IP with an address that will see my network and network
    > >>connections shows that it is connected, but it refuses to connect to the
    > >>internet. "Internet Explorer cannot display the web page". I don't know
    > >>what else to tweak. Firewalls are disabled. It won't connect in safe
    > >>mode
    > >>either. Do I need to disable Automatic Private IP Addressing?
    > >> Many thanks

    >
    > >> Ripper


    I would be tempted to set your friend's machine to get it's IP by DHCP
    from the router if that is how the rest of your machines work - that
    way you know you the settings for DNS and Gateway will be correct
    (hopefully). If this is not possible, make sure the DNS and Gateway on
    your friend's machine are both set to the router's internal IP.

    Can you ping the router's IP from your friend's machine?

    if you do a ping to www.google.co.uk what response do you get?

    If you are sure you have network connectivity then it sure sounds like
    a DNS issue to me.

    Alister
    RipperT, Jan 7, 2009
    #5
  6. RipperT

    Alister Guest

    On Jan 7, 2:46 pm, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > The machine was originally configured with DHCP enabled and the connection
    > was configured to get it's IP from DHCP, but when that didn't work, I
    > resorted to assigning the IP manually. Pinging the router,www.google.co.uk
    > andwww.google.comall return "Ping request could not find host ..." Under
    > TCP/IP properties, I have the Default Gateway and the DNS set to the routers
    > internal address and still nothing.
    >
    > Under 'this connection uses the following items, I see a couple of
    > unfamiliar items: Realtek EAPPkt Protocol and AEGIS Protocol (IEEE 802.1x)
    > v3.4.5.0. Are those maybe getting in the way? To try connecting without
    > them, do I just untick the check box next to them, or do I have to uninstall
    > them?
    >
    > If I go to cmd window and type IPConfig /release, I get the message "the
    > operation failed as no adapter is in the state permissible for this
    > operation." But Device manager says "This device is working properly". I
    > uninstalled it and reinstalled it to no avail. Help!
    >
    > Thanks!
    > Rip
    >


    The Aegis Protocol is used for authentication - normally on WiFi !
    The Realtek EAPPkt Protocol is part of a Realtek network driver
    installation but shouldn't be needed for TCP/IP connectivity.

    Could you post a complete result from ipconfig /all

    I am not sure but it sounds as though your TCP connection is binding
    to the wrong device.

    Alister
    Alister, Jan 7, 2009
    #6
  7. RipperT

    RipperT Guest

    Windows IP Configuration

    Host Name.........................: YOUR-8993BB98956
    Primary Dns Suffix..............:
    Node Type.........................: Unknown
    IP Routing Enabled.............: No
    WINS Proxy Enabled.........: No

    Ethernet adapter Local Area Connection 5:

    Connection-specific DNS Suffix......:
    Description.....................................: Intel(R) PRO/100 VE
    Network Connection
    Physical Address............................: 00-11-55-3D-81-11
    Dhcp Enabled.................................: No
    IP Address.....................................: 192.168.2.10
    Default Gateway.............................: 192.168.2.1
    DNS Servers..................................: 192.168.2.1



    "Alister" <> wrote in message
    news:...
    On Jan 7, 2:46 pm, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > The machine was originally configured with DHCP enabled and the connection
    > was configured to get it's IP from DHCP, but when that didn't work, I
    > resorted to assigning the IP manually. Pinging the router,www.google.co.uk
    > andwww.google.comall return "Ping request could not find host ..." Under
    > TCP/IP properties, I have the Default Gateway and the DNS set to the
    > routers
    > internal address and still nothing.
    >
    > Under 'this connection uses the following items, I see a couple of
    > unfamiliar items: Realtek EAPPkt Protocol and AEGIS Protocol (IEEE 802.1x)
    > v3.4.5.0. Are those maybe getting in the way? To try connecting without
    > them, do I just untick the check box next to them, or do I have to
    > uninstall
    > them?
    >
    > If I go to cmd window and type IPConfig /release, I get the message "the
    > operation failed as no adapter is in the state permissible for this
    > operation." But Device manager says "This device is working properly". I
    > uninstalled it and reinstalled it to no avail. Help!
    >
    > Thanks!
    > Rip
    >


    The Aegis Protocol is used for authentication - normally on WiFi !
    The Realtek EAPPkt Protocol is part of a Realtek network driver
    installation but shouldn't be needed for TCP/IP connectivity.

    Could you post a complete result from ipconfig /all

    I am not sure but it sounds as though your TCP connection is binding
    to the wrong device.

    Alister
    RipperT, Jan 8, 2009
    #7
  8. RipperT

    Lem Guest

    Try: http://support.microsoft.com/kb/811259

    If the above doesn't help, if your friend does not use the laptop to
    connect to a corporate network, then you should uninstall Realtek EAPPkt
    and AEGIS Protocol. Otherwise (or maybe also), click the "Wireless
    Networks" tab, select your SSID in the list of preferred networks, click
    "Properties" and then the "Authentication" tab. Make sure that the box
    for 802.1x authentication is UNchecked.


    RipperT < wrote:
    > The machine was originally configured with DHCP enabled and the connection
    > was configured to get it's IP from DHCP, but when that didn't work, I
    > resorted to assigning the IP manually. Pinging the router, www.google.co.uk
    > and www.google.com all return "Ping request could not find host ..." Under
    > TCP/IP properties, I have the Default Gateway and the DNS set to the routers
    > internal address and still nothing.
    >
    > Under 'this connection uses the following items, I see a couple of
    > unfamiliar items: Realtek EAPPkt Protocol and AEGIS Protocol (IEEE 802.1x)
    > v3.4.5.0. Are those maybe getting in the way? To try connecting without
    > them, do I just untick the check box next to them, or do I have to uninstall
    > them?
    >
    > If I go to cmd window and type IPConfig /release, I get the message "the
    > operation failed as no adapter is in the state permissible for this
    > operation." But Device manager says "This device is working properly". I
    > uninstalled it and reinstalled it to no avail. Help!
    >
    > Thanks!
    > Rip
    >
    >
    > "Alister" <> wrote in message
    > news:...
    > On Jan 7, 2:46 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    >> In answer to your question, no I cannot connect to the router via the
    >> browser and see menus. I have disabled all security features of the router
    >> from another machine. I'm only interested in connecting my friends machine
    >> via wired connection. What do I check next?
    >> Thanks for your help,
    >>
    >> Rip
    >>
    >> "Jack (MVP-Networking)." <> wrote in message
    >>
    >> news:%...
    >>
    >>> Hi
    >>> Is it really connected? I.e. can you type the core IP of your Router in
    >>> the friend's computer browser and see the Router's menus.
    >>> Did you try to disable temp. your Router's Security?
    >>> As for the friends Wireless,http://www.ezlan.net.wireless.html
    >>> Jack (MS, MVP-Networking)
    >>> "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    >>> news:...
    >>>> I have a friends winXP home desktop that I am trying to connect to my
    >>>> broadband network, which is comprised of various laptops/desktops, XP &
    >>>> Vista machines over wired and wireless Belkin router. Friends machine is
    >>>> configured with Automatic Private IP Addressing enabled. ipconfig shows
    >>>> an
    >>>> address of 169.254.x.x, which will not see my network so I manually
    >>>> configured TCP/IP with an address that will see my network and network
    >>>> connections shows that it is connected, but it refuses to connect to the
    >>>> internet. "Internet Explorer cannot display the web page". I don't know
    >>>> what else to tweak. Firewalls are disabled. It won't connect in safe
    >>>> mode
    >>>> either. Do I need to disable Automatic Private IP Addressing?
    >>>> Many thanks
    >>>> Ripper

    >
    > I would be tempted to set your friend's machine to get it's IP by DHCP
    > from the router if that is how the rest of your machines work - that
    > way you know you the settings for DNS and Gateway will be correct
    > (hopefully). If this is not possible, make sure the DNS and Gateway on
    > your friend's machine are both set to the router's internal IP.
    >
    > Can you ping the router's IP from your friend's machine?
    >
    > if you do a ping to www.google.co.uk what response do you get?
    >
    > If you are sure you have network connectivity then it sure sounds like
    > a DNS issue to me.
    >
    > Alister
    >
    >



    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Jan 8, 2009
    #8
  9. RipperT

    Alister Guest

    On Jan 8, 12:42 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > Windows IP Configuration
    >
    > Host Name.........................: YOUR-8993BB98956
    > Primary Dns Suffix..............:
    > Node Type.........................: Unknown
    > IP Routing Enabled.............: No
    > WINS Proxy Enabled.........: No
    >
    > Ethernet adapter Local Area Connection 5:
    >
    > Connection-specific DNS Suffix......:
    > Description.....................................: Intel(R) PRO/100 VE
    > Network Connection
    > Physical Address............................: 00-11-55-3D-81-11
    > Dhcp Enabled.................................: No
    > IP Address.....................................: 192.168.2.10
    > Default Gateway.............................: 192.168.2.1
    > DNS Servers..................................: 192.168.2.1
    >


    Well that looks straightforward enough of itself, although I don't see
    why it would be Local Area Connection 5.

    Can you confirm that this is a desktop PC and that it only has one
    network card - whether wired or wireless?

    Going back to basics, you said in an earlier post that you could not
    ping the router's IP. If this is the case
    I would look at whether your physical connection is really working -
    try a different ethernet cable, see if
    the PC's MAC address appears in the router's list of attached clients,
    and if you happen to have a spare
    NIC try installing that in the PC and using that. If the current
    Network port is built in to the motherboard,
    check in the BIOS under "Integrated Devices" or similar to see if it
    is turned off - that's caught me out before.

    Sorry we are not finding a quick fix :)

    Alister
    Alister, Jan 8, 2009
    #9
  10. RipperT

    RipperT Guest

    LAN devices are enabled in the BIOS. The desktop has integrated adapter and
    is the only adapter. Different cable returns same results. MAC address does
    not appear in the routers list of attached devices. I installed a wireless
    card for fun and it also refusues to connect. See my response to Lem. BTW,
    my friend uses a wireless USB device to connect, which I don't have. Maybe
    I'll have to get it from him.
    Thanks,
    Rip

    "Alister" <> wrote in message
    news:...
    On Jan 8, 12:42 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > Windows IP Configuration
    >
    > Host Name.........................: YOUR-8993BB98956
    > Primary Dns Suffix..............:
    > Node Type.........................: Unknown
    > IP Routing Enabled.............: No
    > WINS Proxy Enabled.........: No
    >
    > Ethernet adapter Local Area Connection 5:
    >
    > Connection-specific DNS Suffix......:
    > Description.....................................: Intel(R) PRO/100 VE
    > Network Connection
    > Physical Address............................: 00-11-55-3D-81-11
    > Dhcp Enabled.................................: No
    > IP Address.....................................: 192.168.2.10
    > Default Gateway.............................: 192.168.2.1
    > DNS Servers..................................: 192.168.2.1
    >


    Well that looks straightforward enough of itself, although I don't see
    why it would be Local Area Connection 5.

    Can you confirm that this is a desktop PC and that it only has one
    network card - whether wired or wireless?

    Going back to basics, you said in an earlier post that you could not
    ping the router's IP. If this is the case
    I would look at whether your physical connection is really working -
    try a different ethernet cable, see if
    the PC's MAC address appears in the router's list of attached clients,
    and if you happen to have a spare
    NIC try installing that in the PC and using that. If the current
    Network port is built in to the motherboard,
    check in the BIOS under "Integrated Devices" or similar to see if it
    is turned off - that's caught me out before.

    Sorry we are not finding a quick fix :)

    Alister
    RipperT, Jan 9, 2009
    #10
  11. RipperT

    RipperT Guest

    This is a desktop machine; sorry if I wasn't clear. I already ran a Winsock
    fix, but tested anyway and it passed. Removing the two protocols yields no
    different results. I just now noticed that the yellow light on the NIC
    socket is lit. So is the green one, but the yellow is dominant. I've updated
    the drivers for the adapter from the manufacturers site w/ no change. I'm
    thinking I should get my hands on another wired NIC and see what happens.
    Thanks for the help,

    Rip


    "Lem" <lemp40@unknownhost> wrote in message
    news:...
    > Try: http://support.microsoft.com/kb/811259
    >
    > If the above doesn't help, if your friend does not use the laptop to
    > connect to a corporate network, then you should uninstall Realtek EAPPkt
    > and AEGIS Protocol. Otherwise (or maybe also), click the "Wireless
    > Networks" tab, select your SSID in the list of preferred networks, click
    > "Properties" and then the "Authentication" tab. Make sure that the box
    > for 802.1x authentication is UNchecked.
    >
    >
    > RipperT < wrote:
    >> The machine was originally configured with DHCP enabled and the
    >> connection was configured to get it's IP from DHCP, but when that didn't
    >> work, I resorted to assigning the IP manually. Pinging the router,
    >> www.google.co.uk and www.google.com all return "Ping request could not
    >> find host ..." Under TCP/IP properties, I have the Default Gateway and
    >> the DNS set to the routers internal address and still nothing.
    >>
    >> Under 'this connection uses the following items, I see a couple of
    >> unfamiliar items: Realtek EAPPkt Protocol and AEGIS Protocol (IEEE
    >> 802.1x) v3.4.5.0. Are those maybe getting in the way? To try connecting
    >> without them, do I just untick the check box next to them, or do I have
    >> to uninstall them?
    >>
    >> If I go to cmd window and type IPConfig /release, I get the message "the
    >> operation failed as no adapter is in the state permissible for this
    >> operation." But Device manager says "This device is working properly". I
    >> uninstalled it and reinstalled it to no avail. Help!
    >>
    >> Thanks!
    >> Rip
    >>
    >>
    >> "Alister" <> wrote in message
    >> news:...
    >> On Jan 7, 2:46 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    >>> In answer to your question, no I cannot connect to the router via the
    >>> browser and see menus. I have disabled all security features of the
    >>> router
    >>> from another machine. I'm only interested in connecting my friends
    >>> machine
    >>> via wired connection. What do I check next?
    >>> Thanks for your help,
    >>>
    >>> Rip
    >>>
    >>> "Jack (MVP-Networking)." <> wrote in message
    >>>
    >>> news:%...
    >>>
    >>>> Hi
    >>>> Is it really connected? I.e. can you type the core IP of your Router in
    >>>> the friend's computer browser and see the Router's menus.
    >>>> Did you try to disable temp. your Router's Security?
    >>>> As for the friends Wireless,http://www.ezlan.net.wireless.html
    >>>> Jack (MS, MVP-Networking)
    >>>> "RipperT @nOsPaM.nEt>" <<RiPpErT> wrote in message
    >>>> news:...
    >>>>> I have a friends winXP home desktop that I am trying to connect to my
    >>>>> broadband network, which is comprised of various laptops/desktops, XP
    >>>>> &
    >>>>> Vista machines over wired and wireless Belkin router. Friends machine
    >>>>> is
    >>>>> configured with Automatic Private IP Addressing enabled. ipconfig
    >>>>> shows an
    >>>>> address of 169.254.x.x, which will not see my network so I manually
    >>>>> configured TCP/IP with an address that will see my network and network
    >>>>> connections shows that it is connected, but it refuses to connect to
    >>>>> the
    >>>>> internet. "Internet Explorer cannot display the web page". I don't
    >>>>> know
    >>>>> what else to tweak. Firewalls are disabled. It won't connect in safe
    >>>>> mode
    >>>>> either. Do I need to disable Automatic Private IP Addressing?
    >>>>> Many thanks
    >>>>> Ripper

    >>
    >> I would be tempted to set your friend's machine to get it's IP by DHCP
    >> from the router if that is how the rest of your machines work - that
    >> way you know you the settings for DNS and Gateway will be correct
    >> (hopefully). If this is not possible, make sure the DNS and Gateway on
    >> your friend's machine are both set to the router's internal IP.
    >>
    >> Can you ping the router's IP from your friend's machine?
    >>
    >> if you do a ping to www.google.co.uk what response do you get?
    >>
    >> If you are sure you have network connectivity then it sure sounds like
    >> a DNS issue to me.
    >>
    >> Alister

    >
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.
    > http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    > http://history.nasa.gov/afj/compessay.htm
    RipperT, Jan 9, 2009
    #11
  12. RipperT

    RipperT Guest

    Integrated network adapter is whacked, I think. Installed a card. Joy.
    Thanks.
    Rip


    "Alister" <> wrote in message
    news:...
    On Jan 8, 12:42 am, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > Windows IP Configuration
    >
    > Host Name.........................: YOUR-8993BB98956
    > Primary Dns Suffix..............:
    > Node Type.........................: Unknown
    > IP Routing Enabled.............: No
    > WINS Proxy Enabled.........: No
    >
    > Ethernet adapter Local Area Connection 5:
    >
    > Connection-specific DNS Suffix......:
    > Description.....................................: Intel(R) PRO/100 VE
    > Network Connection
    > Physical Address............................: 00-11-55-3D-81-11
    > Dhcp Enabled.................................: No
    > IP Address.....................................: 192.168.2.10
    > Default Gateway.............................: 192.168.2.1
    > DNS Servers..................................: 192.168.2.1
    >


    Well that looks straightforward enough of itself, although I don't see
    why it would be Local Area Connection 5.

    Can you confirm that this is a desktop PC and that it only has one
    network card - whether wired or wireless?

    Going back to basics, you said in an earlier post that you could not
    ping the router's IP. If this is the case
    I would look at whether your physical connection is really working -
    try a different ethernet cable, see if
    the PC's MAC address appears in the router's list of attached clients,
    and if you happen to have a spare
    NIC try installing that in the PC and using that. If the current
    Network port is built in to the motherboard,
    check in the BIOS under "Integrated Devices" or similar to see if it
    is turned off - that's caught me out before.

    Sorry we are not finding a quick fix :)

    Alister
    RipperT, Jan 10, 2009
    #12
  13. RipperT

    Alister Guest

    On Jan 10, 9:12 pm, "RipperT" <<RiPpErT>@nOsPaM.nEt> wrote:
    > Integrated network adapter is whacked, I think. Installed a card. Joy.
    > Thanks.
    > Rip
    >


    Glad you got it sorted, thanks for letting us know.

    Cheers

    Alister.
    Alister, Jan 11, 2009
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9uX2p3Yg==?=

    Internet connection but no workgroup connection

    =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,358
    =?Utf-8?B?am9uX2p3Yg==?=
    Nov 28, 2005
  2. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    395
    The Babaloughesian
    Apr 14, 2005
  3. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    388
    pip22
    Apr 15, 2005
  4. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    391
    Mike Easter
    Apr 14, 2005
  5. Replies:
    1
    Views:
    992
    Jack \(MVP-Networking\).
    Jan 7, 2007
Loading...

Share This Page