No Automatic Wireless Connection

Discussion in 'Wireless Networking' started by E/B, Mar 11, 2010.

  1. E/B

    E/B Guest

    Realized this thought originally was sent on wrong group. Sorry

    Using wireless connection in home with Dell laptop that has WinXP SP3
    active and a Dell Wireless 1370 card. Have good wireless signal (54MB)
    after setup each day.

    Find at next day restart computer in Run/services.msc always shows
    Windows Zero
    Configuration as Automatic but not Started. Based on an article checked
    Registry
    and Start DWORD for WZX is correct at 2.
    Wireless Networks tab also found missing at each boot. Manually
    starting WZC
    reinstates Wireless Network tab and "Use Windows ..." can now be
    checked.
    SSID (Automatic) shows in Preferred networks and my wireless connection
    will now function OK.

    New Belkin N150 router is use and all well if set-up manually.

    My non-tech knowledge level points at laptop but no clue how to keep WZC
    always
    Started so automatic connection will result. Is there a fix?
    E/B, Mar 11, 2010
    #1
    1. Advertising

  2. Hi
    Many Wireless cards upon installation load the vendors Wireless Utility.
    If the vendors utility is running WZC will not (or if they are both running
    the Wireless would not work).
    Maybe this can Help, http://www.ezlan.net/wireless.html
    Jack (MS, MVP-Networking).

    "E/B" <> wrote in message
    news:...
    > Realized this thought originally was sent on wrong group. Sorry
    >
    > Using wireless connection in home with Dell laptop that has WinXP SP3
    > active and a Dell Wireless 1370 card. Have good wireless signal (54MB)
    > after setup each day.
    >
    > Find at next day restart computer in Run/services.msc always shows
    > Windows Zero
    > Configuration as Automatic but not Started. Based on an article checked
    > Registry
    > and Start DWORD for WZX is correct at 2.
    > Wireless Networks tab also found missing at each boot. Manually
    > starting WZC
    > reinstates Wireless Network tab and "Use Windows ..." can now be
    > checked.
    > SSID (Automatic) shows in Preferred networks and my wireless connection
    > will now function OK.
    >
    > New Belkin N150 router is use and all well if set-up manually.
    >
    > My non-tech knowledge level points at laptop but no clue how to keep WZC
    > always
    > Started so automatic connection will result. Is there a fix?
    >
    >
    Jack [MVP-Networking], Mar 11, 2010
    #2
    1. Advertising

  3. E/B

    E/B Guest

    Your suggestion was right on the mark. Too many cooks spoiling the soup.
    Thanks.

    "Jack [MVP-Networking]" <> wrote in message
    news:...
    : Hi
    : Many Wireless cards upon installation load the vendors Wireless
    Utility.
    : If the vendors utility is running WZC will not (or if they are both
    running
    : the Wireless would not work).
    : Maybe this can Help, http://www.ezlan.net/wireless.html
    : Jack (MS, MVP-Networking).
    :
    : "E/B" <> wrote in message
    : news:...
    : > Realized this thought originally was sent on wrong group. Sorry
    : >
    : > Using wireless connection in home with Dell laptop that has WinXP
    SP3
    : > active and a Dell Wireless 1370 card. Have good wireless signal
    (54MB)
    : > after setup each day.
    : >
    : > Find at next day restart computer in Run/services.msc always shows
    : > Windows Zero
    : > Configuration as Automatic but not Started. Based on an article
    checked
    : > Registry
    : > and Start DWORD for WZX is correct at 2.
    : > Wireless Networks tab also found missing at each boot. Manually
    : > starting WZC
    : > reinstates Wireless Network tab and "Use Windows ..." can now be
    : > checked.
    : > SSID (Automatic) shows in Preferred networks and my wireless
    connection
    : > will now function OK.
    : >
    : > New Belkin N150 router is use and all well if set-up manually.
    : >
    : > My non-tech knowledge level points at laptop but no clue how to keep
    WZC
    : > always
    : > Started so automatic connection will result. Is there a fix?
    : >
    : >
    :
    E/B, Mar 13, 2010
    #3
  4. Hi
    Yeah, it sad that this happens.
    Very few Vendors let you decide whether you want to install only the Drivers
    or the Drivers+their utility.
    Most of them just load every thing and configure their Utility to Auto Start
    while the users are Not even aware of it.
    Anyway, I am Glad that you solve it. :D
    Jack (MS, MVP-Networking).

    "E/B" <> wrote in message
    news:%...
    > Your suggestion was right on the mark. Too many cooks spoiling the soup.
    > Thanks.
    >
    > "Jack [MVP-Networking]" <> wrote in message
    > news:...
    > : Hi
    > : Many Wireless cards upon installation load the vendors Wireless
    > Utility.
    > : If the vendors utility is running WZC will not (or if they are both
    > running
    > : the Wireless would not work).
    > : Maybe this can Help, http://www.ezlan.net/wireless.html
    > : Jack (MS, MVP-Networking).
    > :
    > : "E/B" <> wrote in message
    > : news:...
    > : > Realized this thought originally was sent on wrong group. Sorry
    > : >
    > : > Using wireless connection in home with Dell laptop that has WinXP
    > SP3
    > : > active and a Dell Wireless 1370 card. Have good wireless signal
    > (54MB)
    > : > after setup each day.
    > : >
    > : > Find at next day restart computer in Run/services.msc always shows
    > : > Windows Zero
    > : > Configuration as Automatic but not Started. Based on an article
    > checked
    > : > Registry
    > : > and Start DWORD for WZX is correct at 2.
    > : > Wireless Networks tab also found missing at each boot. Manually
    > : > starting WZC
    > : > reinstates Wireless Network tab and "Use Windows ..." can now be
    > : > checked.
    > : > SSID (Automatic) shows in Preferred networks and my wireless
    > connection
    > : > will now function OK.
    > : >
    > : > New Belkin N150 router is use and all well if set-up manually.
    > : >
    > : > My non-tech knowledge level points at laptop but no clue how to keep
    > WZC
    > : > always
    > : > Started so automatic connection will result. Is there a fix?
    > : >
    > : >
    > :
    >
    >
    Jack [MVP-Networking], Mar 13, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?d2lyZWxlc3Nu?=

    Automatic vs. Manual wireless connection

    =?Utf-8?B?d2lyZWxlc3Nu?=, Nov 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,785
    Yi Chen [MSFT]
    Dec 1, 2004
  2. =?Utf-8?B?VGltb3RoeSBIb2x0?=

    Automatic connection

    =?Utf-8?B?VGltb3RoeSBIb2x0?=, Sep 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,734
  3. Chu
    Replies:
    2
    Views:
    4,142
    Diamontina Cocktail
    Sep 27, 2005
  4. =?Utf-8?B?cmFuZ2VyYm9i?=

    Automatic connection switches to manual

    =?Utf-8?B?cmFuZ2VyYm9i?=, Jan 11, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,490
  5. sobriquet

    automatic ad-hoc wireless connection?

    sobriquet, Feb 27, 2009, in forum: Wireless Networking
    Replies:
    9
    Views:
    1,600
Loading...

Share This Page