NNTP groups go missing OT

Discussion in 'Windows 64bit' started by GTS, May 22, 2010.

  1. GTS

    GTS Guest

    Sorry - a bit off topic, but I have been accessing Win 7 groups with the
    NNTP bridge. Today they've disappeared. When selecting a previously
    accessed group, WLM says no such group and deleted the saved posts. NNTP
    bridge still works and I can access other groups, but all the W7 groups are
    gone. Very annoying! Anyone else seeing this?
    GTS, May 22, 2010
    #1
    1. Advertising

  2. GTS

    someone Guest

    The MS Answers has a separate Bridge now, which you must download
    separately.

    "The teams responsible for Microsoft's community forums would like to make
    you aware of changes to the Microsoft Answers platform. In order to sustain
    growth and continued innovation around specific audience needs for Microsoft
    Answers community, the Microsoft Answers Forums have moved to a new platform
    infrastructure.

    "As a result of this transition, the previous Microsoft Forums NNTP Bridge
    application can no longer be used to access Answers Forums. To continue
    participate in Answers forums, you will have to download a new Microsoft
    Answers NNTP Bridge application. Please following the instructions on
    http://connect.microsoft.com/Microsoftforums/ to download the configure the
    Answers version of the NNTP Bridge."

    "GTS" <> wrote in message
    news:OZmkVse#...
    > Sorry - a bit off topic, but I have been accessing Win 7 groups with the
    > NNTP bridge. Today they've disappeared. When selecting a previously
    > accessed group, WLM says no such group and deleted the saved posts. NNTP
    > bridge still works and I can access other groups, but all the W7 groups
    > are gone. Very annoying! Anyone else seeing this?
    >
    >
    someone, May 22, 2010
    #2
    1. Advertising

  3. GTS

    GTS Guest

    Thanks!

    "someone" <> wrote in message
    news:edSz$1e#...
    > The MS Answers has a separate Bridge now, which you must download
    > separately.
    >
    > "The teams responsible for Microsoft's community forums would like to make
    > you aware of changes to the Microsoft Answers platform. In order to
    > sustain growth and continued innovation around specific audience needs for
    > Microsoft Answers community, the Microsoft Answers Forums have moved to a
    > new platform infrastructure.
    >
    > "As a result of this transition, the previous Microsoft Forums NNTP Bridge
    > application can no longer be used to access Answers Forums. To continue
    > participate in Answers forums, you will have to download a new Microsoft
    > Answers NNTP Bridge application. Please following the instructions on
    > http://connect.microsoft.com/Microsoftforums/ to download the configure
    > the Answers version of the NNTP Bridge."
    >
    > "GTS" <> wrote in message
    > news:OZmkVse#...
    >> Sorry - a bit off topic, but I have been accessing Win 7 groups with the
    >> NNTP bridge. Today they've disappeared. When selecting a previously
    >> accessed group, WLM says no such group and deleted the saved posts.
    >> NNTP bridge still works and I can access other groups, but all the W7
    >> groups are gone. Very annoying! Anyone else seeing this?
    >>
    >>
    GTS, May 23, 2010
    #3
  4. Unfortunately, for some it's not working today.

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "GTS" <> wrote in message
    news:%23fSeO$h%...
    > Thanks!
    >
    > "someone" <> wrote in message
    > news:edSz$1e#...
    >> The MS Answers has a separate Bridge now, which you must download
    >> separately.
    >>
    >> "The teams responsible for Microsoft's community forums would like to
    >> make you aware of changes to the Microsoft Answers platform. In order to
    >> sustain growth and continued innovation around specific audience needs
    >> for Microsoft Answers community, the Microsoft Answers Forums have moved
    >> to a new platform infrastructure.
    >>
    >> "As a result of this transition, the previous Microsoft Forums NNTP
    >> Bridge application can no longer be used to access Answers Forums. To
    >> continue participate in Answers forums, you will have to download a new
    >> Microsoft Answers NNTP Bridge application. Please following the
    >> instructions on http://connect.microsoft.com/Microsoftforums/ to download
    >> the configure the Answers version of the NNTP Bridge."
    >>
    >> "GTS" <> wrote in message
    >> news:OZmkVse#...
    >>> Sorry - a bit off topic, but I have been accessing Win 7 groups with
    >>> the NNTP bridge. Today they've disappeared. When selecting a
    >>> previously accessed group, WLM says no such group and deleted the saved
    >>> posts. NNTP bridge still works and I can access other groups, but all
    >>> the W7 groups are gone. Very annoying! Anyone else seeing this?
    >>>
    >>>
    Charlie Russel - MVP, May 23, 2010
    #4
  5. "Charlie Russel - MVP" <> wrote in message
    news:OZ7FaGj#...

    > Unfortunately, for some it's not working today.



    Check your list of newsgroups (e.g. in OE and spawn, press Ctrl-w.) If you
    see 503 listed it means a LIST command response ended prematurely. So,
    you should Reset it until you get a complete list.

    BTW using telnet to simulate the LIST command first seems to help prep the
    bridge for getting its response to your newsreader in a more timely manner.
    E.g. if you do that you may notice extremely long pauses when a newsreader
    might decide that a list response was complete (though missing the final
    period, line end). So, it also can help to change the news account's
    timeout to be as long as possible.


    Good luck

    Robert Aldwinckle
    ---


    ....
    >>> "GTS" <> wrote in message
    >>> news:OZmkVse#...
    >>>> Sorry - a bit off topic, but I have been accessing Win 7 groups with
    >>>> the NNTP bridge. Today they've disappeared. When selecting a
    >>>> previously accessed group, WLM says no such group and deleted the saved
    >>>> posts. NNTP bridge still works and I can access other groups, but all
    >>>> the W7 groups are gone. Very annoying! Anyone else seeing this?
    >>>>
    >>>>

    >
    Robert Aldwinckle, May 23, 2010
    #5
  6. Sources say the 503 errors should be fixed now. They weren't on the client
    side.

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "Robert Aldwinckle" <> wrote in message
    news:O4KKqfn%...
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:OZ7FaGj#...
    >
    >> Unfortunately, for some it's not working today.

    >
    >
    > Check your list of newsgroups (e.g. in OE and spawn, press Ctrl-w.) If
    > you see 503 listed it means a LIST command response ended prematurely.
    > So, you should Reset it until you get a complete list.
    >
    > BTW using telnet to simulate the LIST command first seems to help prep the
    > bridge for getting its response to your newsreader in a more timely
    > manner. E.g. if you do that you may notice extremely long pauses when a
    > newsreader might decide that a list response was complete (though missing
    > the final period, line end). So, it also can help to change the news
    > account's timeout to be as long as possible.
    >
    >
    > Good luck
    >
    > Robert Aldwinckle
    > ---
    >
    >
    > ...
    >>>> "GTS" <> wrote in message
    >>>> news:OZmkVse#...
    >>>>> Sorry - a bit off topic, but I have been accessing Win 7 groups with
    >>>>> the NNTP bridge. Today they've disappeared. When selecting a
    >>>>> previously accessed group, WLM says no such group and deleted the
    >>>>> saved posts. NNTP bridge still works and I can access other groups,
    >>>>> but all the W7 groups are gone. Very annoying! Anyone else seeing
    >>>>> this?
    >>>>>
    >>>>>

    >>
    Charlie Russel - MVP, May 23, 2010
    #6
  7. GTS

    Poutnik Guest

    In article <edSz$1e#>, irvingr5
    @comcast.netnospam says...
    >
    > The MS Answers has a separate Bridge now, which you must download
    > separately.
    >
    > "The teams responsible for Microsoft's community forums would like to make
    > you aware of changes to the Microsoft Answers platform. In order to sustain
    > growth and continued innovation around specific audience needs for Microsoft
    > Answers community, the Microsoft Answers Forums have moved to a new platform
    > infrastructure.



    Joking :
    I hope it will not go by way every grou will need it own bridge. :)

    --
    Poutnik
    The best depends on how the best is defined.
    Poutnik, May 23, 2010
    #7
  8. GTS

    Kue2 Guest

    On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    <> wrote:

    >Unfortunately, for some it's not working today.


    My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    I've put the bridge client & windows live mail in the firewall,
    but it still not connect. I have the bridge running.
    This is in Windows 7 64.
    error msg I get when trying to download list of newsgroups
    is: Windows live mail cannot connect to internet,possibly because an
    antivirus or firewall program won't allow it. Make sure any antivirus
    or firewall programs on your computer allow Windows live mail
    (wlmail.exe) to access the Internet.
    anyone???
    Kue2, May 23, 2010
    #8
  9. If you're trying to get to one of the Answers forums, you need a new version
    of the NNTPBridge. Go to the connect site and download it. You can,
    supposedly, run it side by side with the one you use for TechNet/MSDN
    forums. (Hint: set one to localhost, the other to 127.0.0.1. This will fool
    newsreaders that are fussy. )

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "Kue2" <> wrote in message
    news:...
    > On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    > <> wrote:
    >
    >>Unfortunately, for some it's not working today.

    >
    > My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    > I've put the bridge client & windows live mail in the firewall,
    > but it still not connect. I have the bridge running.
    > This is in Windows 7 64.
    > error msg I get when trying to download list of newsgroups
    > is: Windows live mail cannot connect to internet,possibly because an
    > antivirus or firewall program won't allow it. Make sure any antivirus
    > or firewall programs on your computer allow Windows live mail
    > (wlmail.exe) to access the Internet.
    > anyone???
    >
    >
    >
    >
    >
    Charlie Russel - MVP, May 24, 2010
    #9
  10. GTS

    GTS Guest

    Check that your newsreader is using the right Port. The nntp bridge uses
    port 119 and the answers nntp bridge 120.
    --

    "Kue2" <> wrote in message
    news:...
    > On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    > <> wrote:
    >
    >>Unfortunately, for some it's not working today.

    >
    > My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    > I've put the bridge client & windows live mail in the firewall,
    > but it still not connect. I have the bridge running.
    > This is in Windows 7 64.
    > error msg I get when trying to download list of newsgroups
    > is: Windows live mail cannot connect to internet,possibly because an
    > antivirus or firewall program won't allow it. Make sure any antivirus
    > or firewall programs on your computer allow Windows live mail
    > (wlmail.exe) to access the Internet.
    > anyone???
    >
    >
    >
    >
    >
    GTS, May 24, 2010
    #10
  11. New Community Bridge available on codeplex that is a single bridge, and just
    generally better all round. Including working correctly with
    OE/WinMail/LiveMail to be able to see your own posts (Ctrl-H functionality).
    See http://communitybridge.codeplex.com/

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "GTS" <> wrote in message
    news:egYjcj1%...
    > Check that your newsreader is using the right Port. The nntp bridge uses
    > port 119 and the answers nntp bridge 120.
    > --
    >
    > "Kue2" <> wrote in message
    > news:...
    >> On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    >> <> wrote:
    >>
    >>>Unfortunately, for some it's not working today.

    >>
    >> My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    >> I've put the bridge client & windows live mail in the firewall,
    >> but it still not connect. I have the bridge running.
    >> This is in Windows 7 64.
    >> error msg I get when trying to download list of newsgroups
    >> is: Windows live mail cannot connect to internet,possibly because an
    >> antivirus or firewall program won't allow it. Make sure any antivirus
    >> or firewall programs on your computer allow Windows live mail
    >> (wlmail.exe) to access the Internet.
    >> anyone???
    >>
    >>
    >>
    >>
    >>
    Charlie Russel - MVP, May 28, 2010
    #11
  12. GTS

    GTS Guest

    Thanks for that information!
    I've been seeing some odd problems with the MS bridges and will certainly
    try this alternative.

    "Charlie Russel - MVP" <> wrote in message
    news:un8hkSg$...
    > New Community Bridge available on codeplex that is a single bridge, and
    > just generally better all round. Including working correctly with
    > OE/WinMail/LiveMail to be able to see your own posts (Ctrl-H
    > functionality). See http://communitybridge.codeplex.com/
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/russel
    >
    >
    >
    >
    > "GTS" <> wrote in message
    > news:egYjcj1%...
    >> Check that your newsreader is using the right Port. The nntp bridge
    >> uses port 119 and the answers nntp bridge 120.
    >> --
    >>
    >> "Kue2" <> wrote in message
    >> news:...
    >>> On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    >>> <> wrote:
    >>>
    >>>>Unfortunately, for some it's not working today.
    >>>
    >>> My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    >>> I've put the bridge client & windows live mail in the firewall,
    >>> but it still not connect. I have the bridge running.
    >>> This is in Windows 7 64.
    >>> error msg I get when trying to download list of newsgroups
    >>> is: Windows live mail cannot connect to internet,possibly because an
    >>> antivirus or firewall program won't allow it. Make sure any antivirus
    >>> or firewall programs on your computer allow Windows live mail
    >>> (wlmail.exe) to access the Internet.
    >>> anyone???
    >>>
    >>>
    >>>
    >>>
    >>>

    >
    GTS, May 28, 2010
    #12
  13. GTS

    GTS Guest

    So far the Community Bridge has not shown the same problem of scrambled
    threads that I've seen with the MS answers bridge but it's speed is awful!

    "Charlie Russel - MVP" <> wrote in message
    news:un8hkSg$...
    > New Community Bridge available on codeplex that is a single bridge, and
    > just generally better all round. Including working correctly with
    > OE/WinMail/LiveMail to be able to see your own posts (Ctrl-H
    > functionality). See http://communitybridge.codeplex.com/
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/russel
    >
    >
    >
    >
    > "GTS" <> wrote in message
    > news:egYjcj1%...
    >> Check that your newsreader is using the right Port. The nntp bridge
    >> uses port 119 and the answers nntp bridge 120.
    >> --
    >>
    >> "Kue2" <> wrote in message
    >> news:...
    >>> On Sat, 22 May 2010 21:37:06 -0700, "Charlie Russel - MVP"
    >>> <> wrote:
    >>>
    >>>>Unfortunately, for some it's not working today.
    >>>
    >>> My Windows live mail (News) tells me it cannot connect to 127.0.0.1
    >>> I've put the bridge client & windows live mail in the firewall,
    >>> but it still not connect. I have the bridge running.
    >>> This is in Windows 7 64.
    >>> error msg I get when trying to download list of newsgroups
    >>> is: Windows live mail cannot connect to internet,possibly because an
    >>> antivirus or firewall program won't allow it. Make sure any antivirus
    >>> or firewall programs on your computer allow Windows live mail
    >>> (wlmail.exe) to access the Internet.
    >>> anyone???
    >>>
    >>>
    >>>
    >>>
    >>>

    >
    GTS, May 29, 2010
    #13
  14. GTS

    Poutnik Guest

    In article <uK0vG#s$>, says...
    >
    > So far the Community Bridge has not shown the same problem of scrambled
    > threads that I've seen with the MS answers bridge but it's speed is awful!
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:un8hkSg$...


    I guess a bottleneck is not in the bridge.

    --
    Poutnik
    The best depends on how the best is defined.
    Poutnik, May 29, 2010
    #14
  15. GTS

    GTS Guest

    Nope. Definitely the bridge.

    "Poutnik" <> wrote in message
    news:MPG.266ae148c006cabc98990e@127.0.0.1...
    > In article <uK0vG#s$>, says...
    >>
    >> So far the Community Bridge has not shown the same problem of scrambled
    >> threads that I've seen with the MS answers bridge but it's speed is
    >> awful!
    >>
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:un8hkSg$...

    >
    > I guess a bottleneck is not in the bridge.
    >
    > --
    > Poutnik
    > The best depends on how the best is defined.
    GTS, May 29, 2010
    #15
  16. Speed has improved noticably in the last few builds. This is a rapidly
    evolving and improving application with builds often several times a day.
    And it's already doing WAY more than the MS Bridge ever did. Jochen is fast
    becoming my preferred candidate for community coder of the year!

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "GTS" <> wrote in message
    news:%232JG3q3$...
    > Nope. Definitely the bridge.
    >
    > "Poutnik" <> wrote in message
    > news:MPG.266ae148c006cabc98990e@127.0.0.1...
    >> In article <uK0vG#s$>, says...
    >>>
    >>> So far the Community Bridge has not shown the same problem of scrambled
    >>> threads that I've seen with the MS answers bridge but it's speed is
    >>> awful!
    >>>
    >>> "Charlie Russel - MVP" <> wrote in
    >>> message
    >>> news:un8hkSg$...

    >>
    >> I guess a bottleneck is not in the bridge.
    >>
    >> --
    >> Poutnik
    >> The best depends on how the best is defined.

    >
    Charlie Russel - MVP, Jun 3, 2010
    #16
  17. GTS

    GTS Guest

    I just tried the newer build. Huge improvement! Will keep an eye out for
    ongoing updates per your info.
    Thanks.

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > Speed has improved noticably in the last few builds. This is a rapidly
    > evolving and improving application with builds often several times a day.
    > And it's already doing WAY more than the MS Bridge ever did. Jochen is
    > fast becoming my preferred candidate for community coder of the year!
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/russel
    >
    >
    >
    >
    > "GTS" <> wrote in message
    > news:%232JG3q3$...
    >> Nope. Definitely the bridge.
    >>
    >> "Poutnik" <> wrote in message
    >> news:MPG.266ae148c006cabc98990e@127.0.0.1...
    >>> In article <uK0vG#s$>, says...
    >>>>
    >>>> So far the Community Bridge has not shown the same problem of scrambled
    >>>> threads that I've seen with the MS answers bridge but it's speed is
    >>>> awful!
    >>>>
    >>>> "Charlie Russel - MVP" <> wrote in
    >>>> message
    >>>> news:un8hkSg$...
    >>>
    >>> I guess a bottleneck is not in the bridge.
    >>>
    >>> --
    >>> Poutnik
    >>> The best depends on how the best is defined.

    >>

    >
    GTS, Jun 3, 2010
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Sasso
    Replies:
    0
    Views:
    534
    John Sasso
    Oct 2, 2004
  2. AM
    Replies:
    2
    Views:
    438
  3. Collector»NZ

    NNTP (News Groups)

    Collector»NZ, Apr 28, 2006, in forum: NZ Computing
    Replies:
    9
    Views:
    358
    thingy
    Apr 29, 2006
  4. Dr Nova
    Replies:
    1
    Views:
    297
    SagaBoi17
    Jun 11, 2005
  5. BullDawg

    OT Closed NNTP Groups Still Available

    BullDawg, Jun 6, 2010, in forum: Windows 64bit
    Replies:
    0
    Views:
    445
    BullDawg
    Jun 6, 2010
Loading...

Share This Page