Nikon 5400 Poor light Focus

Discussion in 'Digital Photography' started by Mike, Feb 8, 2004.

  1. Mike

    Mike Guest

    My new Nikon 5400 is very bad at automatic focusing in poor light. I usually
    use it in the automatic mode and I am trying to decide if the thing is
    faulty or not. It is now over 4 months old so I would need to return it
    directly to Nikon. Reading various reports on this camera suggest a in built
    auto focus problem, hence my dilemma.

    If I try to take a picture at night in a room illuminated by say a 100w bulb
    the auto focus will only lock in 20 to 30 % of the time. I tried to take
    some photos of a new born baby in a hospital room and found great difficulty
    in getting a focus lock. If I use the zoom this problem seems to be worse.
    In daylight the camera works fine.

    My last camera (Fuji F601) did not seem to have any problem.

    Any feedback from other owners would be appreciated, please reply to group -
    Thank you.

    Mike.
     
    Mike, Feb 8, 2004
    #1
    1. Advertising

  2. Mike

    John Cerra Guest

    I have noticed some difficulty in dark light also. It appears to be in
    focus when I decide to squeeze the shutter, it then goes dramatically
    out of focus, then comes back in...a long lag, and yes, bothersome.


    Mike wrote:

    > My new Nikon 5400 is very bad at automatic focusing in poor light. I usually
    > use it in the automatic mode and I am trying to decide if the thing is
    > faulty or not. It is now over 4 months old so I would need to return it
    > directly to Nikon. Reading various reports on this camera suggest a in built
    > auto focus problem, hence my dilemma.
    >
    > If I try to take a picture at night in a room illuminated by say a 100w bulb
    > the auto focus will only lock in 20 to 30 % of the time. I tried to take
    > some photos of a new born baby in a hospital room and found great difficulty
    > in getting a focus lock. If I use the zoom this problem seems to be worse.
    > In daylight the camera works fine.
    >
    > My last camera (Fuji F601) did not seem to have any problem.
    >
    > Any feedback from other owners would be appreciated, please reply to group -
    > Thank you.
    >
    > Mike.
    >
    >
     
    John Cerra, Feb 8, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. G Duran

    Nikon Coolpix 5400 in low light

    G Duran, Dec 21, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    371
    G Duran
    Dec 21, 2003
  2. Mike

    Nikon 5400 Low light poor focus

    Mike, Feb 13, 2004, in forum: Digital Photography
    Replies:
    2
    Views:
    528
    Ed Ruf
    Feb 14, 2004
  3. =?Utf-8?B?dW51c3VhbHBzeWNobw==?=

    Poor reception, poor connection, and dropped signal

    =?Utf-8?B?dW51c3VhbHBzeWNobw==?=, Jun 7, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,867
    Doug Sherman [MVP]
    Jun 7, 2006
  4. revheck

    ring light for Nikon 5400

    revheck, Jan 13, 2007, in forum: Digital Photography
    Replies:
    1
    Views:
    390
  5. Rich

    Poor, poor P&S owner learns too late...

    Rich, May 13, 2009, in forum: Digital Photography
    Replies:
    66
    Views:
    1,902
    Bob Larter
    Jun 11, 2009
Loading...

Share This Page