Nightmare of Windows 64-bit OEM!!!! Please, HELP!

Discussion in 'Windows 64bit' started by =?Utf-8?B?YW5hbmk=?=, Aug 7, 2005.

  1. After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    I installed hardware and software everything was running so nice ONLY
    for 4 Days.. ALL OF A SUDDEN!!!

    Windows Could not Start and the ERRRRRRRRRROR Message was :

    lsass.exe

    Object name not found!

    tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!

    Is this same old error that we had in Microsoft OEM version before is OEM
    VENDETA????!!!!!!!

    Please, help ( You only can help if you really now.. I hope Microsoft knows
    this!)
     
    =?Utf-8?B?YW5hbmk=?=, Aug 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?YW5hbmk=?=

    warpsix Guest

    anani wrote:
    > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > I installed hardware and software everything was running so nice ONLY
    > for 4 Days.. ALL OF A SUDDEN!!!
    >
    > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >
    > lsass.exe
    >
    > Object name not found!
    >
    > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >
    > Is this same old error that we had in Microsoft OEM version before is OEM
    > VENDETA????!!!!!!!
    >
    > Please, help ( You only can help if you really now.. I hope Microsoft knows
    > this!)
    >
    >
    >

    last time i saw that error it was the sasser worm.
     
    warpsix, Aug 7, 2005
    #2
    1. Advertising

  3. RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery work
    or not? Sorry, I have to say this, but your post is a perfect replica of a
    MSN Messenger conversation between two 12 year olds.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "anani" <> wrote in message
    news:...
    > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > I installed hardware and software everything was running so nice ONLY
    > for 4 Days.. ALL OF A SUDDEN!!!
    >
    > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >
    > lsass.exe
    >
    > Object name not found!
    >
    > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >
    > Is this same old error that we had in Microsoft OEM version before is OEM
    > VENDETA????!!!!!!!
    >
    > Please, help ( You only can help if you really now.. I hope Microsoft
    > knows
    > this!)
    >
    >
    >
     
    Andre Da Costa, Aug 7, 2005
    #3
  4. Your reply is a reply of a son of Bitch and that's were you come from Mumzair

    "Andre Da Costa" wrote:

    > RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery work
    > or not? Sorry, I have to say this, but your post is a perfect replica of a
    > MSN Messenger conversation between two 12 year olds.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "anani" <> wrote in message
    > news:...
    > > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > > I installed hardware and software everything was running so nice ONLY
    > > for 4 Days.. ALL OF A SUDDEN!!!
    > >
    > > Windows Could not Start and the ERRRRRRRRRROR Message was :
    > >
    > > lsass.exe
    > >
    > > Object name not found!
    > >
    > > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    > >
    > > Is this same old error that we had in Microsoft OEM version before is OEM
    > > VENDETA????!!!!!!!
    > >
    > > Please, help ( You only can help if you really now.. I hope Microsoft
    > > knows
    > > this!)
    > >
    > >
    > >


    >
     
    =?Utf-8?B?YW5hbmk=?=, Aug 7, 2005
    #4
  5. Thanks for the feedback but the sasser worm is a capital Lsass.exe this is
    not capital L

    "warpsix" wrote:

    > anani wrote:
    > > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > > I installed hardware and software everything was running so nice ONLY
    > > for 4 Days.. ALL OF A SUDDEN!!!
    > >
    > > Windows Could not Start and the ERRRRRRRRRROR Message was :
    > >
    > > lsass.exe
    > >
    > > Object name not found!
    > >
    > > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    > >
    > > Is this same old error that we had in Microsoft OEM version before is OEM
    > > VENDETA????!!!!!!!
    > >
    > > Please, help ( You only can help if you really now.. I hope Microsoft knows
    > > this!)
    > >
    > >
    > >

    > last time i saw that error it was the sasser worm.
    >
     
    =?Utf-8?B?YW5hbmk=?=, Aug 7, 2005
    #5
  6. Hey Anani:

    When requesting assistance here, it is not customary to belittle those
    attempting to help.

    Andre was being Very Kind when he referred to you as a 12 year old, I would
    have said more like 8-9 at best.

    Exactly what is a "Mumzair"

    Is that the new word third graders are using instead of calling someone a
    "Doodie Head"?

    Very Mature Post Indeed.

    I think that you would be more comfortable with Windows 98 or ME, as it is
    very Clear that X64 is way over and beyond your abilities and you may wish
    to get your money back and not disrespect this group anymore.

    Just my $.02

    Gaius Octavius "Augustus"

    e Pluribus Unum



    "anani" <> wrote in message
    news:...
    > Your reply is a reply of a son of Bitch and that's were you come from
    > Mumzair
    >
    > "Andre Da Costa" wrote:
    >
    >> RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery
    >> work
    >> or not? Sorry, I have to say this, but your post is a perfect replica of
    >> a
    >> MSN Messenger conversation between two 12 year olds.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> "anani" <> wrote in message
    >> news:...
    >> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    >> > I installed hardware and software everything was running so nice ONLY
    >> > for 4 Days.. ALL OF A SUDDEN!!!
    >> >
    >> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >> >
    >> > lsass.exe
    >> >
    >> > Object name not found!
    >> >
    >> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >> >
    >> > Is this same old error that we had in Microsoft OEM version before is
    >> > OEM
    >> > VENDETA????!!!!!!!
    >> >
    >> > Please, help ( You only can help if you really now.. I hope Microsoft
    >> > knows
    >> > this!)
    >> >
    >> >
    >> >

    >
    >>
     
    Gaius Octavius, Aug 7, 2005
    #6
  7. =?Utf-8?B?YW5hbmk=?=

    Randy Guest

    What is Mumzair?

    Is it possible your copy of lsass.exe (a required Win service) got
    corrupted? Have you done a thorough disk scan? Virus scan? Have you tried
    copying it back from the install disc, or doing a SFC (system file check
    from dos prompt, if it's still available) to replace such corrupt/missing
    files?

    "anani" <> wrote in message
    news:...
    > Your reply is a reply of a son of Bitch and that's were you come from

    Mumzair
    >
    > "Andre Da Costa" wrote:
    >
    > > RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery

    work
    > > or not? Sorry, I have to say this, but your post is a perfect replica of

    a
    > > MSN Messenger conversation between two 12 year olds.
    > > --
    > > Andre
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > > "anani" <> wrote in message
    > > news:...
    > > > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > > > I installed hardware and software everything was running so nice ONLY
    > > > for 4 Days.. ALL OF A SUDDEN!!!
    > > >
    > > > Windows Could not Start and the ERRRRRRRRRROR Message was :
    > > >
    > > > lsass.exe
    > > >
    > > > Object name not found!
    > > >
    > > > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    > > >
    > > > Is this same old error that we had in Microsoft OEM version before is

    OEM
    > > > VENDETA????!!!!!!!
    > > >
    > > > Please, help ( You only can help if you really now.. I hope Microsoft
    > > > knows
    > > > this!)
    > > >
    > > >
    > > >

    >
    > >
     
    Randy, Aug 7, 2005
    #7
  8. <sigh>, kids these days.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Gaius Octavius" <> wrote in message
    news:...
    > Hey Anani:
    >
    > When requesting assistance here, it is not customary to belittle those
    > attempting to help.
    >
    > Andre was being Very Kind when he referred to you as a 12 year old, I
    > would have said more like 8-9 at best.
    >
    > Exactly what is a "Mumzair"
    >
    > Is that the new word third graders are using instead of calling someone a
    > "Doodie Head"?
    >
    > Very Mature Post Indeed.
    >
    > I think that you would be more comfortable with Windows 98 or ME, as it is
    > very Clear that X64 is way over and beyond your abilities and you may wish
    > to get your money back and not disrespect this group anymore.
    >
    > Just my $.02
    >
    > Gaius Octavius "Augustus"
    >
    > e Pluribus Unum
    >
    >
    >
    > "anani" <> wrote in message
    > news:...
    >> Your reply is a reply of a son of Bitch and that's were you come from
    >> Mumzair
    >>
    >> "Andre Da Costa" wrote:
    >>
    >>> RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery
    >>> work
    >>> or not? Sorry, I have to say this, but your post is a perfect replica of
    >>> a
    >>> MSN Messenger conversation between two 12 year olds.
    >>> --
    >>> Andre
    >>> Extended64 | http://www.extended64.com
    >>> Blog | http://www.extended64.com/blogs/andre
    >>> http://spaces.msn.com/members/adacosta
    >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>> "anani" <> wrote in message
    >>> news:...
    >>> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    >>> > I installed hardware and software everything was running so nice ONLY
    >>> > for 4 Days.. ALL OF A SUDDEN!!!
    >>> >
    >>> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >>> >
    >>> > lsass.exe
    >>> >
    >>> > Object name not found!
    >>> >
    >>> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >>> >
    >>> > Is this same old error that we had in Microsoft OEM version before is
    >>> > OEM
    >>> > VENDETA????!!!!!!!
    >>> >
    >>> > Please, help ( You only can help if you really now.. I hope Microsoft
    >>> > knows
    >>> > this!)
    >>> >
    >>> >
    >>> >

    >>
    >>>

    >
    >
     
    Andre Da Costa, Aug 7, 2005
    #8
  9. well, as you _should_ know, Windows doesn't care about case, so capital or
    not doesn't matter.

    --
    Please, all replies to the newsgroup.
    ======================
    Charlie.
    http://www.msmvps.com/xperts64/


    anani wrote:
    > Thanks for the feedback but the sasser worm is a capital Lsass.exe
    > this is not capital L
    >
    > "warpsix" wrote:
    >
    >> anani wrote:
    >>> After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    >>> I installed hardware and software everything was running so nice
    >>> ONLY
    >>> for 4 Days.. ALL OF A SUDDEN!!!
    >>>
    >>> Windows Could not Start and the ERRRRRRRRRROR Message was :
    >>>
    >>> lsass.exe
    >>>
    >>> Object name not found!
    >>>
    >>> tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >>>
    >>> Is this same old error that we had in Microsoft OEM version before
    >>> is OEM VENDETA????!!!!!!!
    >>>
    >>> Please, help ( You only can help if you really now.. I hope
    >>> Microsoft knows this!)
    >>>
    >>>
    >>>

    >> last time i saw that error it was the sasser worm.
     
    Charlie Russel - MVP, Aug 7, 2005
    #9
  10. I got no answer for my problem.. except some cheap comments from two
    pedophiliacs who seem to waste so much time on Kids MSN Chat group
    seeking their next victim..

    This is suppose to be Micorsoft Support Forum Not some fucking Goiem Shit
    Gay Joint.. RABASHITS

    Andre Da Costa and his gay friend Gaius Octavius should be in JAIL!
    I don't understand how Microsoft allows PEDOs to ROAM FREE in such
    community..

    This is my comments on those two PEDOs..


    Two

    "Andre Da Costa" wrote:

    > <sigh>, kids these days.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "Gaius Octavius" <> wrote in message
    > news:...
    > > Hey Anani:
    > >
    > > When requesting assistance here, it is not customary to belittle those
    > > attempting to help.
    > >
    > > Andre was being Very Kind when he referred to you as a 12 year old, I
    > > would have said more like 8-9 at best.
    > >
    > > Exactly what is a "Mumzair"
    > >
    > > Is that the new word third graders are using instead of calling someone a
    > > "Doodie Head"?
    > >
    > > Very Mature Post Indeed.
    > >
    > > I think that you would be more comfortable with Windows 98 or ME, as it is
    > > very Clear that X64 is way over and beyond your abilities and you may wish
    > > to get your money back and not disrespect this group anymore.
    > >
    > > Just my $.02
    > >
    > > Gaius Octavius "Augustus"
    > >
    > > e Pluribus Unum
    > >
    > >
    > >
    > > "anani" <> wrote in message
    > > news:...
    > >> Your reply is a reply of a son of Bitch and that's were you come from
    > >> Mumzair
    > >>
    > >> "Andre Da Costa" wrote:
    > >>
    > >>> RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery
    > >>> work
    > >>> or not? Sorry, I have to say this, but your post is a perfect replica of
    > >>> a
    > >>> MSN Messenger conversation between two 12 year olds.
    > >>> --
    > >>> Andre
    > >>> Extended64 | http://www.extended64.com
    > >>> Blog | http://www.extended64.com/blogs/andre
    > >>> http://spaces.msn.com/members/adacosta
    > >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >>> "anani" <> wrote in message
    > >>> news:...
    > >>> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > >>> > I installed hardware and software everything was running so nice ONLY
    > >>> > for 4 Days.. ALL OF A SUDDEN!!!
    > >>> >
    > >>> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    > >>> >
    > >>> > lsass.exe
    > >>> >
    > >>> > Object name not found!
    > >>> >
    > >>> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    > >>> >
    > >>> > Is this same old error that we had in Microsoft OEM version before is
    > >>> > OEM
    > >>> > VENDETA????!!!!!!!
    > >>> >
    > >>> > Please, help ( You only can help if you really now.. I hope Microsoft
    > >>> > knows
    > >>> > this!)
    > >>> >
    > >>> >
    > >>> >
    > >>
    > >>>

    > >
    > >

    >
    >
     
    =?Utf-8?B?YW5hbmk=?=, Aug 8, 2005
    #10
  11. if theres a mod around here i would suggest that he delete the posts of these
    two(Andre & Gayus) peds.....(you know the rest because this is no forum to be
    talking about kids in) and let people find a solution to his problem

    I mean come on this a SUPPORT FORUM NOT A PLAYGROUND for p..e....(you know)

    "Andre Da Costa" wrote:

    > <sigh>, kids these days.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "Gaius Octavius" <> wrote in message
    > news:...
    > > Hey Anani:
    > >
    > > When requesting assistance here, it is not customary to belittle those
    > > attempting to help.
    > >
    > > Andre was being Very Kind when he referred to you as a 12 year old, I
    > > would have said more like 8-9 at best.
    > >
    > > Exactly what is a "Mumzair"
    > >
    > > Is that the new word third graders are using instead of calling someone a
    > > "Doodie Head"?
    > >
    > > Very Mature Post Indeed.
    > >
    > > I think that you would be more comfortable with Windows 98 or ME, as it is
    > > very Clear that X64 is way over and beyond your abilities and you may wish
    > > to get your money back and not disrespect this group anymore.
    > >
    > > Just my $.02
    > >
    > > Gaius Octavius "Augustus"
    > >
    > > e Pluribus Unum
    > >
    > >
    > >
    > > "anani" <> wrote in message
    > > news:...
    > >> Your reply is a reply of a son of Bitch and that's were you come from
    > >> Mumzair
    > >>
    > >> "Andre Da Costa" wrote:
    > >>
    > >>> RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the recovery
    > >>> work
    > >>> or not? Sorry, I have to say this, but your post is a perfect replica of
    > >>> a
    > >>> MSN Messenger conversation between two 12 year olds.
    > >>> --
    > >>> Andre
    > >>> Extended64 | http://www.extended64.com
    > >>> Blog | http://www.extended64.com/blogs/andre
    > >>> http://spaces.msn.com/members/adacosta
    > >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >>> "anani" <> wrote in message
    > >>> news:...
    > >>> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > >>> > I installed hardware and software everything was running so nice ONLY
    > >>> > for 4 Days.. ALL OF A SUDDEN!!!
    > >>> >
    > >>> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    > >>> >
    > >>> > lsass.exe
    > >>> >
    > >>> > Object name not found!
    > >>> >
    > >>> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    > >>> >
    > >>> > Is this same old error that we had in Microsoft OEM version before is
    > >>> > OEM
    > >>> > VENDETA????!!!!!!!
    > >>> >
    > >>> > Please, help ( You only can help if you really now.. I hope Microsoft
    > >>> > knows
    > >>> > this!)
    > >>> >
    > >>> >
    > >>> >
    > >>
    > >>>

    > >
    > >

    >
    >
     
    =?Utf-8?B?WmVyb2Nocm9ubw==?=, Aug 8, 2005
    #11
  12. Hello,
    See the following article:
    883268 You cannot log on or you experience a long delay on a domain
    controller
    http://support.microsoft.com/?id=883268
    One of the services is misconfigured so it isn't starting properly which is
    affecting lsass.exe's ability to start up.
    What do you mean by: "tried to use the Windows XP Pro 64-bit to do
    RECOVERY! IN BIG VAIN!"
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <Thread-Topic: Nightmare of Windows 64-bit OEM!!!! Please, HELP!
    <thread-index: AcWbhtOPedfnSSpAToSPJILjztB8Gw==
    <X-WBNR-Posting-Host: 69.157.188.138
    <From: "=?Utf-8?B?YW5hbmk=?=" <>
    <References: <>
    <>
    <Subject: Re: Nightmare of Windows 64-bit OEM!!!! Please, HELP!
    <Date: Sun, 7 Aug 2005 12:33:02 -0700
    <Lines: 28
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:14165
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Thanks for the feedback but the sasser worm is a capital Lsass.exe this is
    <not capital L
    <
    <"warpsix" wrote:
    <
    <> anani wrote:
    <> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    <> > I installed hardware and software everything was running so nice ONLY
    <> > for 4 Days.. ALL OF A SUDDEN!!!
    <> >
    <> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    <> >
    <> > lsass.exe
    <> >
    <> > Object name not found!
    <> >
    <> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    <> >
    <> > Is this same old error that we had in Microsoft OEM version before is
    OEM
    <> > VENDETA????!!!!!!!
    <> >
    <> > Please, help ( You only can help if you really now.. I hope Microsoft
    knows
    <> > this!)
    <> >
    <> >
    <> >
    <> last time i saw that error it was the sasser worm.
    <>
    <
     
    Darrell Gorter[MSFT], Aug 8, 2005
    #12
  13. Stop going off topic, the issue has been resolved, move on.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Zerochrono" <> wrote in message
    news:...
    > if theres a mod around here i would suggest that he delete the posts of
    > these
    > two(Andre & Gayus) peds.....(you know the rest because this is no forum to
    > be
    > talking about kids in) and let people find a solution to his problem
    >
    > I mean come on this a SUPPORT FORUM NOT A PLAYGROUND for p..e....(you
    > know)
    >
    > "Andre Da Costa" wrote:
    >
    >> <sigh>, kids these days.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> "Gaius Octavius" <> wrote in message
    >> news:...
    >> > Hey Anani:
    >> >
    >> > When requesting assistance here, it is not customary to belittle those
    >> > attempting to help.
    >> >
    >> > Andre was being Very Kind when he referred to you as a 12 year old, I
    >> > would have said more like 8-9 at best.
    >> >
    >> > Exactly what is a "Mumzair"
    >> >
    >> > Is that the new word third graders are using instead of calling someone
    >> > a
    >> > "Doodie Head"?
    >> >
    >> > Very Mature Post Indeed.
    >> >
    >> > I think that you would be more comfortable with Windows 98 or ME, as it
    >> > is
    >> > very Clear that X64 is way over and beyond your abilities and you may
    >> > wish
    >> > to get your money back and not disrespect this group anymore.
    >> >
    >> > Just my $.02
    >> >
    >> > Gaius Octavius "Augustus"
    >> >
    >> > e Pluribus Unum
    >> >
    >> >
    >> >
    >> > "anani" <> wrote in message
    >> > news:...
    >> >> Your reply is a reply of a son of Bitch and that's were you come from
    >> >> Mumzair
    >> >>
    >> >> "Andre Da Costa" wrote:
    >> >>
    >> >>> RECOVERY! IN BIG VAIN! - What is that suppose to mean? Did the
    >> >>> recovery
    >> >>> work
    >> >>> or not? Sorry, I have to say this, but your post is a perfect replica
    >> >>> of
    >> >>> a
    >> >>> MSN Messenger conversation between two 12 year olds.
    >> >>> --
    >> >>> Andre
    >> >>> Extended64 | http://www.extended64.com
    >> >>> Blog | http://www.extended64.com/blogs/andre
    >> >>> http://spaces.msn.com/members/adacosta
    >> >>> FAQ for MS AntiSpy
    >> >>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> >>> "anani" <> wrote in message
    >> >>> news:...
    >> >>> > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    >> >>> > I installed hardware and software everything was running so nice
    >> >>> > ONLY
    >> >>> > for 4 Days.. ALL OF A SUDDEN!!!
    >> >>> >
    >> >>> > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >> >>> >
    >> >>> > lsass.exe
    >> >>> >
    >> >>> > Object name not found!
    >> >>> >
    >> >>> > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >> >>> >
    >> >>> > Is this same old error that we had in Microsoft OEM version before
    >> >>> > is
    >> >>> > OEM
    >> >>> > VENDETA????!!!!!!!
    >> >>> >
    >> >>> > Please, help ( You only can help if you really now.. I hope
    >> >>> > Microsoft
    >> >>> > knows
    >> >>> > this!)
    >> >>> >
    >> >>> >
    >> >>> >
    >> >>
    >> >>>
    >> >
    >> >

    >>
    >>
     
    Andre Da Costa, Aug 8, 2005
    #13
  14. =?Utf-8?B?YW5hbmk=?=

    Ted Guest

    Click F8 while booting, select to log in the Safemode.
    Install Antispyware that runs in XP 64 and does install
    in the Safemode(Microsoft Antispyware doesn't install in the safemode)

    Adware professional version works in XP 64 www.lavasoft.com
    I don't see a sign of their freeware anymore.

    Also install antivirus program and run it (hope it installs in Safemode)
    http://www.avast.com/
    Delete all in your Startup folder.
    Delete all in
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run


    "anani" <> wrote in message
    news:...
    > After installing Windows XP Pro 64-bit OEM (NO Retail AVA)
    > I installed hardware and software everything was running so nice ONLY
    > for 4 Days.. ALL OF A SUDDEN!!!
    >
    > Windows Could not Start and the ERRRRRRRRRROR Message was :
    >
    > lsass.exe
    >
    > Object name not found!
    >
    > tried to use the Windows XP Pro 64-bit to do RECOVERY! IN BIG VAIN!
    >
    > Is this same old error that we had in Microsoft OEM version before is OEM
    > VENDETA????!!!!!!!
    >
    > Please, help ( You only can help if you really now.. I hope Microsoft
    > knows
    > this!)
    >
    >
    >
     
    Ted, Aug 8, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=

    Request for a downgrade from x64 OEM license to 32-bit OEM license

    =?Utf-8?B?SmVyZW15IFdvbmcg6buD5rOT6YeP?=, Aug 23, 2005, in forum: Windows 64bit
    Replies:
    58
    Views:
    3,010
    Cari \(MS-MVP\)
    Sep 23, 2005
  2. =?Utf-8?B?QW5keQ==?=

    Install XP Pro 32bit OEM on XP Pro 64bit OEM, and dual boot

    =?Utf-8?B?QW5keQ==?=, Oct 2, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    695
    VWWall
    Oct 4, 2005
  3. Replies:
    2
    Views:
    1,475
    Charlie Russel - MVP
    Mar 23, 2007
  4. =?Utf-8?B?ZGFubnltaWNoZWw=?=

    Windows Vista 64 Bit Hardware Nightmare

    =?Utf-8?B?ZGFubnltaWNoZWw=?=, Apr 9, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    780
    Charlie Russel - MVP
    Apr 9, 2007
  5. Jonathon

    32-bit OEM key with 64-bit media

    Jonathon, Jul 26, 2008, in forum: Windows 64bit
    Replies:
    16
    Views:
    682
    Mark H
    Jul 27, 2008
Loading...

Share This Page