newsgroups not valid?

Discussion in 'NZ Computing' started by Geopelia, Nov 12, 2007.

  1. Geopelia

    Geopelia Guest

    A notice has just come up on the screen saying some newsgroups may not be
    valid or something. Has anyone else got this, or is it just a sort of pop up
    spam?

    What should I do if it appears again? I just deleted it.

    I have aioe, and some Google groups. I'm posting this with aioe.

    Geopelia
    Geopelia, Nov 12, 2007
    #1
    1. Advertising

  2. Geopelia wrote:
    > A notice has just come up on the screen saying some newsgroups may not be
    > valid or something. Has anyone else got this, or is it just a sort of pop up
    > spam?
    >
    > What should I do if it appears again? I just deleted it.
    >
    > I have aioe, and some Google groups. I'm posting this with aioe.


    Please make an exact note of the message.

    With luck you may be able to copy-and-paste it into an message to here.

    Most likely you are subscribed to newsgroups which don't, or no longer, exist.

    If this is the case unsubscribe from such groups to stop the annoying message.
    Mark Robinson, Nov 12, 2007
    #2
    1. Advertising

  3. Geopelia

    geoff Guest

    Geopelia wrote:
    > A notice has just come up on the screen saying some newsgroups may
    > not be valid or something. Has anyone else got this, or is it just a
    > sort of pop up spam?


    What screen ? Where ? Are you using a Newsgroup client application of
    browsing with a web-browser ?

    What is aioe to do with Google Groups ?

    *Presumably* either Google Groups (yuk) and aioe do not carry some of the
    groups you are looking for.

    geoff
    geoff, Nov 13, 2007
    #3
  4. Geopelia

    Geopelia Guest

    "Mark Robinson" <2tod.net> wrote in message
    news:2tod.net...
    > Geopelia wrote:
    >> A notice has just come up on the screen saying some newsgroups may not be
    >> valid or something. Has anyone else got this, or is it just a sort of pop
    >> up spam?
    >>
    >> What should I do if it appears again? I just deleted it.
    >>
    >> I have aioe, and some Google groups. I'm posting this with aioe.

    >
    > Please make an exact note of the message.
    >
    > With luck you may be able to copy-and-paste it into an message to here.


    I'll do that if it appears again.
    >
    > Most likely you are subscribed to newsgroups which don't, or no longer,
    > exist.


    > If this is the case unsubscribe from such groups to stop the annoying
    > message.


    That's possible, I'll delete any with no messages.
    >
    >

    Thank you.
    Geopelia
    Geopelia, Nov 13, 2007
    #4
  5. Geopelia wrote:
    > "Mark Robinson" <2tod.net> wrote in message
    > news:2tod.net...
    >> Geopelia wrote:
    >>> A notice has just come up on the screen saying some newsgroups may not be
    >>> valid or something. Has anyone else got this, or is it just a sort of pop
    >>> up spam?
    >>>
    >>> What should I do if it appears again? I just deleted it.
    >>>
    >>> I have aioe, and some Google groups. I'm posting this with aioe.

    >> Please make an exact note of the message.
    >>
    >> With luck you may be able to copy-and-paste it into an message to here.

    >
    > I'll do that if it appears again.
    >> Most likely you are subscribed to newsgroups which don't, or no longer,
    >> exist.

    >
    >> If this is the case unsubscribe from such groups to stop the annoying
    >> message.

    >
    > That's possible, I'll delete any with no messages.


    Groups with no messages are not the same as groups which don't exist.
    Mark Robinson, Nov 13, 2007
    #5
  6. Geopelia

    Geopelia Guest

    "geoff" <> wrote in message
    news:...
    > Geopelia wrote:
    >> A notice has just come up on the screen saying some newsgroups may
    >> not be valid or something. Has anyone else got this, or is it just a
    >> sort of pop up spam?

    >
    > What screen ? Where ? Are you using a Newsgroup client application of
    > browsing with a web-browser ?


    I was looking at nz.general and it suddenly appeared, as far as I remember
    it was in the middle of the screen.
    >
    > What is aioe to do with Google Groups ?


    Nothing, as far as I know. I've got nz.general on aioe, and also in Google
    Groups. If one isn't working I can use the other.
    >
    > *Presumably* either Google Groups (yuk) and aioe do not carry some of the
    > groups you are looking for.
    >
    > geoff

    I wasn't looking for a group when the message appeared. I've noticed though
    that recently aioe has a lot of new groups appearing in their "There are new
    newsgroups" notice. Most of them are in foreign languages.

    I just asked in case it was some kind of spam.

    Thank you
    Geopelia
    Geopelia, Nov 13, 2007
    #6
  7. Geopelia

    ~misfit~ Guest

    Mark Robinson wrote:
    > Geopelia wrote:
    >> "Mark Robinson" <2tod.net> wrote in message
    >> news:2tod.net...
    >>> Geopelia wrote:
    >>>> A notice has just come up on the screen saying some newsgroups may
    >>>> not be valid or something. Has anyone else got this, or is it just
    >>>> a sort of pop up spam?
    >>>>
    >>>> What should I do if it appears again? I just deleted it.
    >>>>
    >>>> I have aioe, and some Google groups. I'm posting this with aioe.
    >>> Please make an exact note of the message.
    >>>
    >>> With luck you may be able to copy-and-paste it into an message to
    >>> here.

    >>
    >> I'll do that if it appears again.
    >>> Most likely you are subscribed to newsgroups which don't, or no
    >>> longer, exist.

    >>
    >>> If this is the case unsubscribe from such groups to stop the
    >>> annoying message.

    >>
    >> That's possible, I'll delete any with no messages.

    >
    > Groups with no messages are not the same as groups which don't exist.


    .... and neither is the same as groups which the usenet providor choose to no
    longer carry.
    --
    TTFN,

    Shaun.
    ~misfit~, Nov 13, 2007
    #7
  8. Geopelia

    Crash Guest

    On Tue, 13 Nov 2007 16:41:03 +1300, "Geopelia" <>
    wrote:

    >
    >"geoff" <> wrote in message
    >news:...
    >> Geopelia wrote:
    >>> A notice has just come up on the screen saying some newsgroups may
    >>> not be valid or something. Has anyone else got this, or is it just a
    >>> sort of pop up spam?

    >>
    >> What screen ? Where ? Are you using a Newsgroup client application of
    >> browsing with a web-browser ?

    >
    >I was looking at nz.general and it suddenly appeared, as far as I remember
    >it was in the middle of the screen.


    What Geoff meant was how were you looking at nz.general at the time -
    were you using Google (web browser) or aioe (Outlook Express or Web
    browser). Note that IE (Internet Explorer) is a web browser.
    >>
    >> What is aioe to do with Google Groups ?

    >
    >Nothing, as far as I know. I've got nz.general on aioe, and also in Google
    >Groups. If one isn't working I can use the other.
    >>
    >> *Presumably* either Google Groups (yuk) and aioe do not carry some of the
    >> groups you are looking for.
    >>
    >> geoff

    >I wasn't looking for a group when the message appeared. I've noticed though
    >that recently aioe has a lot of new groups appearing in their "There are new
    >newsgroups" notice. Most of them are in foreign languages.
    >
    >I just asked in case it was some kind of spam.
    >
    >Thank you
    >Geopelia
    >

    -----------------
    www.Newsgroup-Binaries.com - *Completion*Retention*Speed*
    Access your favorite newsgroups from home or on the road
    -----------------
    Crash, Nov 14, 2007
    #8
  9. Geopelia

    Geopelia Guest

    "Crash" <> wrote in message
    news:...
    > On Tue, 13 Nov 2007 16:41:03 +1300, "Geopelia" <>
    > wrote:
    >
    >>
    >>"geoff" <> wrote in message
    >>news:...
    >>> Geopelia wrote:
    >>>> A notice has just come up on the screen saying some newsgroups may
    >>>> not be valid or something. Has anyone else got this, or is it just a
    >>>> sort of pop up spam?
    >>>
    >>> What screen ? Where ? Are you using a Newsgroup client application of
    >>> browsing with a web-browser ?

    >>
    >>I was looking at nz.general and it suddenly appeared, as far as I remember
    >>it was in the middle of the screen.

    >
    > What Geoff meant was how were you looking at nz.general at the time -
    > were you using Google (web browser) or aioe (Outlook Express or Web
    > browser). Note that IE (Internet Explorer) is a web browser.


    I was looking at nz.general on aioe on Outlook Express.
    Geopelia, Nov 14, 2007
    #9
  10. Geopelia

    geoff Guest

    Geopelia wrote:
    > "Crash" <> wrote in message
    >
    > I was looking at nz.general on aioe on Outlook Express.


    OK, now if you can tell us what the pop-up message actually said, we may be
    able to soolve the riddle. But I suspect it was something to the effect
    that aeiou no longer caries the newsgroup yo wre looking for.

    geoff
    geoff, Nov 14, 2007
    #10
  11. Geopelia

    Geopelia Guest

    "geoff" <> wrote in message
    news:...
    > Geopelia wrote:
    >> "Crash" <> wrote in message
    >>
    >> I was looking at nz.general on aioe on Outlook Express.

    >
    > OK, now if you can tell us what the pop-up message actually said, we may
    > be able to soolve the riddle. But I suspect it was something to the
    > effect that aeiou no longer caries the newsgroup yo wre looking for.
    >
    > geoff
    >

    I don't remember exactly, but it was something about some newsgroups not
    being valid. I wasn't looking for a newsgroup, I was in the middle of
    reading one and the box just appeared. It hasn't appeared again.

    Geopelia
    Geopelia, Nov 15, 2007
    #11
  12. Geopelia

    geoff Guest

    Geopelia wrote:
    > "geoff" <> wrote in message
    > news:...
    >> Geopelia wrote:
    >>> "Crash" <> wrote in message
    >>>
    >>> I was looking at nz.general on aioe on Outlook Express.

    >>
    >> OK, now if you can tell us what the pop-up message actually said, we
    >> may be able to soolve the riddle. But I suspect it was something to
    >> the effect that aeiou no longer caries the newsgroup yo wre looking
    >> for. geoff
    >>

    > I don't remember exactly, but it was something about some newsgroups
    > not being valid. I wasn't looking for a newsgroup, I was in the
    > middle of reading one and the box just appeared. It hasn't appeared
    > again.



    Well I guess it wasn't spam then....

    However I have recently had a problem with ZoneAlarm, where a message kepy
    popping up and dosappearing befoe it was possible to read ! Checked it in
    Event viewer, and a reboot was all that was required ( my first XP reboot
    for months, 24/7).

    geoff
    geoff, Nov 15, 2007
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SE1WYWNhbmE=?=

    Not valid SSID name during setup using the wizard

    =?Utf-8?B?SE1WYWNhbmE=?=, Aug 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    4,375
    =?Utf-8?B?SnVzdGlu?=
    Aug 23, 2005
  2. Tom Edelbrok
    Replies:
    1
    Views:
    434
  3. John
    Replies:
    0
    Views:
    592
  4. John
    Replies:
    0
    Views:
    505
  5. John
    Replies:
    0
    Views:
    556
Loading...

Share This Page