newly installed Windows XP Pro fighting with old Windows XP Pro

Discussion in 'Windows 64bit' started by =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006.

  1. Hi Everyone!

    Please someone help me. I have ThinkPad T41 Laptop. I bought it used. But
    did not come with the Windows XP Pro CD. Today I bought a new Windows XP Pro
    version 2002 and installed it. Everything was working fine until I installed
    new Windows XP Pro. From here on I have not been able to access the internet.
    I checked on Device Manager to see if any problems. I have yellow question
    marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that the
    driver for these devices not installed. In my hard drive I could see they are
    there but cannot function through the new Windows XP Pro installed. It looks
    like the new Windows XP Pro is conflicting with the old one that was there.
    Please, could someone help me solve these problem? Or advice me on what to
    do. Thank you for your help in advance.
    PLEASE HELP!
    chekwas
     
    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006
    #1
    1. Advertising

  2. Hi,

    The 32 bit and 64 bit versions of windows xp can not be installed on
    the same partition. I mean one version should be on the c drive and the
    other on the d drive.

    Ken
    ----------------------
    "Windows Dummy" <Windows > wrote in message
    news:D...
    > Hi Everyone!
    >
    > Please someone help me. I have ThinkPad T41 Laptop. I bought it used. But
    > did not come with the Windows XP Pro CD. Today I bought a new Windows XP
    > Pro
    > version 2002 and installed it. Everything was working fine until I
    > installed
    > new Windows XP Pro. From here on I have not been able to access the
    > internet.
    > I checked on Device Manager to see if any problems. I have yellow question
    > marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    > Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that
    > the
    > driver for these devices not installed. In my hard drive I could see they
    > are
    > there but cannot function through the new Windows XP Pro installed. It
    > looks
    > like the new Windows XP Pro is conflicting with the old one that was
    > there.
    > Please, could someone help me solve these problem? Or advice me on what to
    > do. Thank you for your help in advance.
    > PLEASE HELP!
    > chekwas
    >
     
    Ken Tucker [MVP], May 24, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?V2luZG93cyBEdW1teQ==?=

    DP Guest

    I don't think he ever actually said he installed x64, unless the "Windows XP
    Pro version 2002" he refers to is the same as x64. Is it?
    I figured somebody would tell him he's in the wrong NG.




    "Ken Tucker [MVP]" <> wrote in message
    news:...
    > Hi,
    >
    > The 32 bit and 64 bit versions of windows xp can not be installed
    > on the same partition. I mean one version should be on the c drive and
    > the other on the d drive.
    >
    > Ken
    > ----------------------
    > "Windows Dummy" <Windows > wrote in message
    > news:D...
    >> Hi Everyone!
    >>
    >> Please someone help me. I have ThinkPad T41 Laptop. I bought it used. But
    >> did not come with the Windows XP Pro CD. Today I bought a new Windows XP
    >> Pro
    >> version 2002 and installed it. Everything was working fine until I
    >> installed
    >> new Windows XP Pro. From here on I have not been able to access the
    >> internet.
    >> I checked on Device Manager to see if any problems. I have yellow
    >> question
    >> marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    >> Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that
    >> the
    >> driver for these devices not installed. In my hard drive I could see they
    >> are
    >> there but cannot function through the new Windows XP Pro installed. It
    >> looks
    >> like the new Windows XP Pro is conflicting with the old one that was
    >> there.
    >> Please, could someone help me solve these problem? Or advice me on what
    >> to
    >> do. Thank you for your help in advance.
    >> PLEASE HELP!
    >> chekwas
    >>

    >
    >
     
    DP, May 24, 2006
    #3
  4. the laptop he describes is 32-bit.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://download.microsoft.com/downl..._XP_Professional_x64_Edition_Right_for_Me.doc

    DP wrote:
    > I don't think he ever actually said he installed x64, unless the "Windows
    > XP Pro version 2002" he refers to is the same as x64. Is it?
    > I figured somebody would tell him he's in the wrong NG.
    >
    >
    >
    >
    > "Ken Tucker [MVP]" <> wrote in message
    > news:...
    >> Hi,
    >>
    >> The 32 bit and 64 bit versions of windows xp can not be installed
    >> on the same partition. I mean one version should be on the c drive and
    >> the other on the d drive.
    >>
    >> Ken
    >> ----------------------
    >> "Windows Dummy" <Windows > wrote in
    >> message news:D...
    >>> Hi Everyone!
    >>>
    >>> Please someone help me. I have ThinkPad T41 Laptop. I bought it used.
    >>> But did not come with the Windows XP Pro CD. Today I bought a new
    >>> Windows XP Pro
    >>> version 2002 and installed it. Everything was working fine until I
    >>> installed
    >>> new Windows XP Pro. From here on I have not been able to access the
    >>> internet.
    >>> I checked on Device Manager to see if any problems. I have yellow
    >>> question
    >>> marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    >>> Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that
    >>> the
    >>> driver for these devices not installed. In my hard drive I could see
    >>> they are
    >>> there but cannot function through the new Windows XP Pro installed. It
    >>> looks
    >>> like the new Windows XP Pro is conflicting with the old one that was
    >>> there.
    >>> Please, could someone help me solve these problem? Or advice me on what
    >>> to
    >>> do. Thank you for your help in advance.
    >>> PLEASE HELP!
    >>> chekwas
     
    Charlie Russel - MVP, May 24, 2006
    #4
  5. You installed two separate copies of XP in one single partition????????????

    Or you did a Repair Installation on the old XP?
    --
    Cari (MS-MVP)
    Printing & Imaging
    http://www.coribright.com/windows



    "Windows Dummy" <Windows > wrote in message
    news:D...
    > Hi Everyone!
    >
    > Please someone help me. I have ThinkPad T41 Laptop. I bought it used. But
    > did not come with the Windows XP Pro CD. Today I bought a new Windows XP
    > Pro
    > version 2002 and installed it. Everything was working fine until I
    > installed
    > new Windows XP Pro. From here on I have not been able to access the
    > internet.
    > I checked on Device Manager to see if any problems. I have yellow question
    > marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    > Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that
    > the
    > driver for these devices not installed. In my hard drive I could see they
    > are
    > there but cannot function through the new Windows XP Pro installed. It
    > looks
    > like the new Windows XP Pro is conflicting with the old one that was
    > there.
    > Please, could someone help me solve these problem? Or advice me on what to
    > do. Thank you for your help in advance.
    > PLEASE HELP!
    > chekwas
    >
     
    Cari \(MS-MVP\), May 24, 2006
    #5
  6. Re: newly installed Windows XP Pro fighting with old Windows XP Pr

    Cari, thank you so much. You were right I installed two(2) separate windows
    on one partition. That's how dummy I am with computers. I wanted to get rid
    of the old because they lost the Windows XP Pro when I bought it used. Then I
    bought the new Windows XP Pro to have one just in case I run into problems
    along the line. Please, could you help me? Advices me on what to do to get my
    laptop back online using the new Windows XP Pro.

    "Cari (MS-MVP)" wrote:

    > You installed two separate copies of XP in one single partition????????????
    >
    > Or you did a Repair Installation on the old XP?
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    > http://www.coribright.com/windows
    >
    >
    >
    > "Windows Dummy" <Windows > wrote in message
    > news:D...
    > > Hi Everyone!
    > >
    > > Please someone help me. I have ThinkPad T41 Laptop. I bought it used. But
    > > did not come with the Windows XP Pro CD. Today I bought a new Windows XP
    > > Pro
    > > version 2002 and installed it. Everything was working fine until I
    > > installed
    > > new Windows XP Pro. From here on I have not been able to access the
    > > internet.
    > > I checked on Device Manager to see if any problems. I have yellow question
    > > marks on ?Other Devices; ?Ethernet Controller, ?Network Controller, ?PCI
    > > Modem, ?Unkown devices, and ?VGA Compatible. Also showed a message that
    > > the
    > > driver for these devices not installed. In my hard drive I could see they
    > > are
    > > there but cannot function through the new Windows XP Pro installed. It
    > > looks
    > > like the new Windows XP Pro is conflicting with the old one that was
    > > there.
    > > Please, could someone help me solve these problem? Or advice me on what to
    > > do. Thank you for your help in advance.
    > > PLEASE HELP!
    > > chekwas
    > >

    >
    >
    >
     
    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006
    #6
  7. Re: newly installed Windows XP Pro fighting with old Windows XP Pr

    You need to start from scratch. And you need to move this entire discussion
    over to the microsoft.public.windowsxp.general newsgroup, since it is not a
    64bit issue.

    Insert your nice, shiny, new XP CD into the laptop DVD drive, reboot, and
    install XP fresh. Delete the existing partition and recreate it while you're
    in the text mode setup portion, or choose to reformat the drive. You'll
    never get it working right without starting over now.


    --
    Charlie.
    http://msmvps.com/xperts64
    http://download.microsoft.com/downl..._XP_Professional_x64_Edition_Right_for_Me.doc

    Windows Dummy wrote:
    > Cari, thank you so much. You were right I installed two(2) separate
    > windows on one partition. That's how dummy I am with computers. I wanted
    > to get rid of the old because they lost the Windows XP Pro when I bought
    > it used. Then I bought the new Windows XP Pro to have one just in case I
    > run into problems along the line. Please, could you help me? Advices me
    > on what to do to get my laptop back online using the new Windows XP Pro.
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> You installed two separate copies of XP in one single
    >> partition????????????
    >>
    >> Or you did a Repair Installation on the old XP?
    >> --
    >> Cari (MS-MVP)
    >> Printing & Imaging
    >> http://www.coribright.com/windows
    >>
    >>
    >>
    >> "Windows Dummy" <Windows > wrote in
    >> message news:D...
    >>> Hi Everyone!
    >>>
    >>> Please someone help me. I have ThinkPad T41 Laptop. I bought it used.
    >>> But did not come with the Windows XP Pro CD. Today I bought a new
    >>> Windows XP Pro
    >>> version 2002 and installed it. Everything was working fine until I
    >>> installed
    >>> new Windows XP Pro. From here on I have not been able to access the
    >>> internet.
    >>> I checked on Device Manager to see if any problems. I have yellow
    >>> question marks on ?Other Devices; ?Ethernet Controller, ?Network
    >>> Controller, ?PCI Modem, ?Unkown devices, and ?VGA Compatible. Also
    >>> showed a message that the
    >>> driver for these devices not installed. In my hard drive I could see
    >>> they are
    >>> there but cannot function through the new Windows XP Pro installed. It
    >>> looks
    >>> like the new Windows XP Pro is conflicting with the old one that was
    >>> there.
    >>> Please, could someone help me solve these problem? Or advice me on what
    >>> to do. Thank you for your help in advance.
    >>> PLEASE HELP!
    >>> chekwas
     
    Charlie Russel - MVP, May 24, 2006
    #7
  8. Re: newly installed Windows XP Pro fighting with old Windows XP Pr

    Thank you so much, Chalie. I was thrilled seeing the shinny CD to tell you
    the truth. I am very new with computers, softwares, and programs. I wil try
    that and move the discussion from this group to general. Though I don't even
    know how to delete old/partiton. I hope I will get help there. Thank you
    again.

    "Charlie Russel - MVP" wrote:

    > You need to start from scratch. And you need to move this entire discussion
    > over to the microsoft.public.windowsxp.general newsgroup, since it is not a
    > 64bit issue.
    >
    > Insert your nice, shiny, new XP CD into the laptop DVD drive, reboot, and
    > install XP fresh. Delete the existing partition and recreate it while you're
    > in the text mode setup portion, or choose to reformat the drive. You'll
    > never get it working right without starting over now.
    >
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://download.microsoft.com/downl..._XP_Professional_x64_Edition_Right_for_Me.doc
    >
    > Windows Dummy wrote:
    > > Cari, thank you so much. You were right I installed two(2) separate
    > > windows on one partition. That's how dummy I am with computers. I wanted
    > > to get rid of the old because they lost the Windows XP Pro when I bought
    > > it used. Then I bought the new Windows XP Pro to have one just in case I
    > > run into problems along the line. Please, could you help me? Advices me
    > > on what to do to get my laptop back online using the new Windows XP Pro.
    > >
    > > "Cari (MS-MVP)" wrote:
    > >
    > >> You installed two separate copies of XP in one single
    > >> partition????????????
    > >>
    > >> Or you did a Repair Installation on the old XP?
    > >> --
    > >> Cari (MS-MVP)
    > >> Printing & Imaging
    > >> http://www.coribright.com/windows
    > >>
    > >>
    > >>
    > >> "Windows Dummy" <Windows > wrote in
    > >> message news:D...
    > >>> Hi Everyone!
    > >>>
    > >>> Please someone help me. I have ThinkPad T41 Laptop. I bought it used.
    > >>> But did not come with the Windows XP Pro CD. Today I bought a new
    > >>> Windows XP Pro
    > >>> version 2002 and installed it. Everything was working fine until I
    > >>> installed
    > >>> new Windows XP Pro. From here on I have not been able to access the
    > >>> internet.
    > >>> I checked on Device Manager to see if any problems. I have yellow
    > >>> question marks on ?Other Devices; ?Ethernet Controller, ?Network
    > >>> Controller, ?PCI Modem, ?Unkown devices, and ?VGA Compatible. Also
    > >>> showed a message that the
    > >>> driver for these devices not installed. In my hard drive I could see
    > >>> they are
    > >>> there but cannot function through the new Windows XP Pro installed. It
    > >>> looks
    > >>> like the new Windows XP Pro is conflicting with the old one that was
    > >>> there.
    > >>> Please, could someone help me solve these problem? Or advice me on what
    > >>> to do. Thank you for your help in advance.
    > >>> PLEASE HELP!
    > >>> chekwas

    >
    >
    >
     
    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Galaxy
    Replies:
    1
    Views:
    489
    Moz Champion
    Jul 12, 2004
  2. Hunter
    Replies:
    0
    Views:
    1,705
    Hunter
    Aug 25, 2003
  3. John Heath

    Newly installed ADSL modem/router trouble

    John Heath, Oct 1, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    462
    Bushfire
    Oct 1, 2003
  4. Thaqalain

    Newly installed Conexant 56K Voice Modem too slow

    Thaqalain, Dec 23, 2005, in forum: Computer Support
    Replies:
    10
    Views:
    764
    Toolman Tim
    Dec 23, 2005
  5. John Bartlett
    Replies:
    10
    Views:
    816
    Craig Shore
    Mar 31, 2008
Loading...

Share This Page