Newbie trying to configure 5505 router

Discussion in 'Cisco' started by deca2499, Apr 14, 2006.

  1. deca2499

    deca2499 Guest

    Hello everyone,
    I am a newbie at configuring routers. I have some VLANs set up on the
    router and am having trouble getting the router to talk to the outside
    world. If I ping anything on my network, I get a reply, but if I ping
    anything on the outside, it fails.

    Here is a copy of the startup-config:

    5505Router#sh startup-config
    Using 605 out of 126968 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname 5505Router
    !
    enable secret 5 $1$MWmZ$D42JyCiVVjx9pPEoTyHf1.
    !
    ip subnet-zero
    !
    ip cef
    !
    interface Vlan1 type ethernet
    --More--   no ip address
    shutdown
    !
    interface Vlan10
    ip address 10.10.1.2 255.255.0.0
    !
    interface Vlan11 type ethernet
    ip address 192.168.16.5 255.255.255.0
    !
    ip default-gateway 10.10.1.2
    ip classless
    ip route 0.0.0.0 0.0.0.0 216.68.218.66
    ip http server
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    end
    --More--  
    5505Router#

    There is nothing on the VLAN 11. I was using that for a load of
    SBS2003.

    So far the way the network is set up is I have my DSL Cisco 675
    connected to a Netgear FVS318, which is connected to the 5505 switch. I
    have the switch part working well thus far. I just dont know how to
    configure the router that well. I would like to at least get it to
    route my internal traffic. Then if I need to I can make a change to the
    servers to tell which router to go to. Any and all help is welcome.

    Thank you.

    Deca2499
     
    deca2499, Apr 14, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    6
    Views:
    5,492
  2. indydano
    Replies:
    1
    Views:
    1,208
    Phillip Remaker
    Nov 26, 2005
  3. Replies:
    26
    Views:
    2,825
  4. Replies:
    1
    Views:
    3,455
  5. Dogg Child

    Re: ASA 5505 behind ASA 5505

    Dogg Child, Jun 7, 2010, in forum: Cisco
    Replies:
    0
    Views:
    729
    Dogg Child
    Jun 7, 2010
Loading...

Share This Page