Newbie can't connect

Discussion in 'Wireless Networking' started by Noel S Pamfree, Sep 18, 2004.

  1. Hi,

    I am probably about to ask a dumb question but I'm a uni student who has
    just been given a laptop which runs under XP and has a wifi card.

    At uni we have a hotspot and when I boot up it I get a message saying I am
    connected and there is a strong signal.

    However I am unable to surf or collect email.

    I think I need to set the options in Internet Explorer to use a proxy but I
    don't know how to do this. This is because when I go to Tools/Internet
    Options/ Connections Tab / LAN Settings and put a tick in the proxy box, I
    am asked to supply an Address and Port which I don't know.


    Can anyone point me in the right direction?

    Thanks,

    Noel.

    P.S. I also tried in Starbucks but the same thing happened and I could not
    get IE to logon to the service providers website as it says I should be able
    to do in the Starbucks' guide.
    Noel S Pamfree, Sep 18, 2004
    #1
    1. Advertising

  2. Noel S Pamfree

    Lance Guest

    Your university web pages will have easy-to-follow directions to hook up
    to their network. Best to find someone who already has a connection and
    ask how he/she did it or use one of the public computer labs.

    At my university, students are required to register the wireless card
    hardware address and use VPN to connect. You can find your hardware
    address by using the command console (Start/Run, type cmd<enter>, type
    "ipconfig /all" and look for the "hardware address" in the listing.

    I have also heard of other uni's requiring some kind of "virus-free"
    certification before you are allowed to hook up.

    In other words - hooking up to a uni network is not like Starbucks.

    Speaking of Starbucks, give us some details. Has the laptop ever
    connected to any netowrk? What is the EXACT error you receive (if any)?
    Use the command console again and type in "ping yahoo.com". What
    happens? Type in "ipconfig /all" and tell us what it says. Does your
    laptop connect when you use a wired connection?

    Lance
    *****

    Noel S Pamfree thought carefully and wrote on 9/18/2004 12:44 AM:
    > Hi,
    >
    > I am probably about to ask a dumb question but I'm a uni student who has
    > just been given a laptop which runs under XP and has a wifi card.
    >
    > At uni we have a hotspot and when I boot up it I get a message saying I am
    > connected and there is a strong signal.
    >
    > However I am unable to surf or collect email.
    >
    > I think I need to set the options in Internet Explorer to use a proxy but I
    > don't know how to do this. This is because when I go to Tools/Internet
    > Options/ Connections Tab / LAN Settings and put a tick in the proxy box, I
    > am asked to supply an Address and Port which I don't know.
    >
    >
    > Can anyone point me in the right direction?
    >
    > Thanks,
    >
    > Noel.
    >
    > P.S. I also tried in Starbucks but the same thing happened and I could not
    > get IE to logon to the service providers website as it says I should be able
    > to do in the Starbucks' guide.
    >
    >
    Lance, Sep 18, 2004
    #2
    1. Advertising

  3. Thanks for the reply.

    Regarding uni I will talk to one of the IT team.

    However I get no joy in Starbucks. My laptop has no problems connecting at
    home to broadband via a LAN router. I have never been able to connect
    anywhere using the Wifi. Used the MSDOS command you suggested and get the
    following:

    IP Routing Enabled NO
    WINS Proxy enabled NO
    DHCP Enabled
    Autoconfiguration IP 169.254.56.218
    Sub Net 255.255.255.0

    I think I read somewhere that IP Addressed for Wifi should not begin with
    169? Is this right? If so what should I change it to?

    Thanks for the help,

    Noel
    "Lance" <lltbhill@link_earth.net> wrote in message
    news:...
    > Your university web pages will have easy-to-follow directions to hook up
    > to their network. Best to find someone who already has a connection and
    > ask how he/she did it or use one of the public computer labs.
    >
    > At my university, students are required to register the wireless card
    > hardware address and use VPN to connect. You can find your hardware
    > address by using the command console (Start/Run, type cmd<enter>, type
    > "ipconfig /all" and look for the "hardware address" in the listing.
    >
    > I have also heard of other uni's requiring some kind of "virus-free"
    > certification before you are allowed to hook up.
    >
    > In other words - hooking up to a uni network is not like Starbucks.
    >
    > Speaking of Starbucks, give us some details. Has the laptop ever connected
    > to any netowrk? What is the EXACT error you receive (if any)? Use the
    > command console again and type in "ping yahoo.com". What happens? Type in
    > "ipconfig /all" and tell us what it says. Does your laptop connect when
    > you use a wired connection?
    >
    > Lance
    > *****
    >
    > Noel S Pamfree thought carefully and wrote on 9/18/2004 12:44 AM:
    >> Hi,
    >>
    >> I am probably about to ask a dumb question but I'm a uni student who has
    >> just been given a laptop which runs under XP and has a wifi card.
    >>
    >> At uni we have a hotspot and when I boot up it I get a message saying I
    >> am connected and there is a strong signal.
    >>
    >> However I am unable to surf or collect email.
    >>
    >> I think I need to set the options in Internet Explorer to use a proxy but
    >> I don't know how to do this. This is because when I go to Tools/Internet
    >> Options/ Connections Tab / LAN Settings and put a tick in the proxy box,
    >> I am asked to supply an Address and Port which I don't know.
    >>
    >>
    >> Can anyone point me in the right direction?
    >>
    >> Thanks,
    >>
    >> Noel.
    >>
    >> P.S. I also tried in Starbucks but the same thing happened and I could
    >> not
    >> get IE to logon to the service providers website as it says I should be
    >> able to do in the Starbucks' guide.
    >>
    Noel S Pamfree, Sep 19, 2004
    #3
  4. Noel S Pamfree

    Lance Guest

    What's happening is your laptop is looking for a DHCP server and it's
    not finding any. When it can't find it, Windows automatically gives
    itself an address starting with 169.254.x.x. This is called an APIPA
    address (Automaticsomethingorother)

    There could be dozens of reasons why your laptop can't find a DHCP
    server. I see that the Starbucks website says you need an account with
    them to connect to their hotspot, plus they provide telephone support.
    You may want to use that support in addition to the uni IT Dept.

    Is the wireless adapter enabled and working properly? Look at the
    properties of the wireless adapter and see (start/run, type in
    devmgmt.msc <return>)

    Do you get any sort of wireless signal strength at all? If the wireless
    adapter is built-in, is the antenna turned on? My daughter's laptop has
    a switch that Lewis and Clark would have a hard time finding.

    Next time you're at a hotspot, try ipconfig /release, then ipconfig /renew.

    Lance
    *****

    Noel S Pamfree thought carefully and wrote on 9/19/2004 4:24 AM:

    > Thanks for the reply.
    >
    > Regarding uni I will talk to one of the IT team.
    >
    > However I get no joy in Starbucks. My laptop has no problems connecting at
    > home to broadband via a LAN router. I have never been able to connect
    > anywhere using the Wifi. Used the MSDOS command you suggested and get the
    > following:
    >
    > IP Routing Enabled NO
    > WINS Proxy enabled NO
    > DHCP Enabled
    > Autoconfiguration IP 169.254.56.218
    > Sub Net 255.255.255.0
    >
    > I think I read somewhere that IP Addressed for Wifi should not begin with
    > 169? Is this right? If so what should I change it to?
    >
    > Thanks for the help,
    >
    > Noel
    > "Lance" <lltbhill@link_earth.net> wrote in message
    > news:...
    >
    >>Your university web pages will have easy-to-follow directions to hook up
    >>to their network. Best to find someone who already has a connection and
    >>ask how he/she did it or use one of the public computer labs.
    >>
    >>At my university, students are required to register the wireless card
    >>hardware address and use VPN to connect. You can find your hardware
    >>address by using the command console (Start/Run, type cmd<enter>, type
    >>"ipconfig /all" and look for the "hardware address" in the listing.
    >>
    >>I have also heard of other uni's requiring some kind of "virus-free"
    >>certification before you are allowed to hook up.
    >>
    >>In other words - hooking up to a uni network is not like Starbucks.
    >>
    >>Speaking of Starbucks, give us some details. Has the laptop ever connected
    >>to any netowrk? What is the EXACT error you receive (if any)? Use the
    >>command console again and type in "ping yahoo.com". What happens? Type in
    >>"ipconfig /all" and tell us what it says. Does your laptop connect when
    >>you use a wired connection?
    >>
    >>Lance
    >>*****
    >>
    >>Noel S Pamfree thought carefully and wrote on 9/18/2004 12:44 AM:
    >>
    >>>Hi,
    >>>
    >>>I am probably about to ask a dumb question but I'm a uni student who has
    >>>just been given a laptop which runs under XP and has a wifi card.
    >>>
    >>>At uni we have a hotspot and when I boot up it I get a message saying I
    >>>am connected and there is a strong signal.
    >>>
    >>>However I am unable to surf or collect email.
    >>>
    >>>I think I need to set the options in Internet Explorer to use a proxy but
    >>>I don't know how to do this. This is because when I go to Tools/Internet
    >>>Options/ Connections Tab / LAN Settings and put a tick in the proxy box,
    >>>I am asked to supply an Address and Port which I don't know.
    >>>
    >>>
    >>>Can anyone point me in the right direction?
    >>>
    >>>Thanks,
    >>>
    >>>Noel.
    >>>
    >>>P.S. I also tried in Starbucks but the same thing happened and I could
    >>>not
    >>>get IE to logon to the service providers website as it says I should be
    >>>able to do in the Starbucks' guide.
    >>>

    >
    >
    Lance, Sep 19, 2004
    #4
  5. Thanks for the explanation about DHCP. When I'm at uni or in Starbucks I do
    get a message saying that Wi-fi is available and I get a good signal
    strength.

    I am pretty sure the wireless adapter is enabled; when I type in
    devmgmt.msc. there are no yellow circles with ! in them in the network
    adapters. Also in Device manager / Network adapters the Wireless Mini PCI
    card reports that the device is working properly. I don't know if it is
    relevant but in the properties of my wireless network connection I am told
    it is part of the Network Bridge and to use the properties there. It is set
    to obtain an IP address automatically as you said. On the Authentication tab
    the 'IEEE 802.1x' authentication for this network is checked and EAP type
    set to 'Smart Card or other Certificate'. There is also a check in the box
    marked 'Authenticate as computer when computer information is available but
    there is no check in the 'Authenticate as guest ...' box.

    The wireless adapter is an Agere mini PCI card model 0508 (802.11b) I am not
    sure how I would check whether or not the antenna is turned on but I have
    learned what you mean by "Lewis and Clark" after a Google search - thanks!

    I have emailed the uni IT support and hope to get a reply now its Monday.

    Thanks again for all your help - I have learned a lot and am sure I will
    have the thing working soon!

    Noel

    "Lance" <lltbhill@link_earth.net> wrote in message
    news:...
    > What's happening is your laptop is looking for a DHCP server and it's not
    > finding any. When it can't find it, Windows automatically gives itself an
    > address starting with 169.254.x.x. This is called an APIPA address
    > (Automaticsomethingorother)
    >
    > There could be dozens of reasons why your laptop can't find a DHCP server.
    > I see that the Starbucks website says you need an account with them to
    > connect to their hotspot, plus they provide telephone support. You may
    > want to use that support in addition to the uni IT Dept.
    >
    > Is the wireless adapter enabled and working properly? Look at the
    > properties of the wireless adapter and see (start/run, type in devmgmt.msc
    > <return>)
    >
    > Do you get any sort of wireless signal strength at all? If the wireless
    > adapter is built-in, is the antenna turned on? My daughter's laptop has a
    > switch that Lewis and Clark would have a hard time finding.
    >
    > Next time you're at a hotspot, try ipconfig /release, then ipconfig
    > /renew.
    >
    > Lance
    > *****
    >
    > Noel S Pamfree thought carefully and wrote on 9/19/2004 4:24 AM:
    >
    >> Thanks for the reply.
    >>
    >> Regarding uni I will talk to one of the IT team.
    >>
    >> However I get no joy in Starbucks. My laptop has no problems connecting
    >> at home to broadband via a LAN router. I have never been able to connect
    >> anywhere using the Wifi. Used the MSDOS command you suggested and get
    >> the following:
    >>
    >> IP Routing Enabled NO
    >> WINS Proxy enabled NO
    >> DHCP Enabled
    >> Autoconfiguration IP 169.254.56.218
    >> Sub Net 255.255.255.0
    >>
    >> I think I read somewhere that IP Addressed for Wifi should not begin with
    >> 169? Is this right? If so what should I change it to?
    >>
    >> Thanks for the help,
    >>
    >> Noel
    >> "Lance" <lltbhill@link_earth.net> wrote in message
    >> news:...
    >>
    >>>Your university web pages will have easy-to-follow directions to hook up
    >>>to their network. Best to find someone who already has a connection and
    >>>ask how he/she did it or use one of the public computer labs.
    >>>
    >>>At my university, students are required to register the wireless card
    >>>hardware address and use VPN to connect. You can find your hardware
    >>>address by using the command console (Start/Run, type cmd<enter>, type
    >>>"ipconfig /all" and look for the "hardware address" in the listing.
    >>>
    >>>I have also heard of other uni's requiring some kind of "virus-free"
    >>>certification before you are allowed to hook up.
    >>>
    >>>In other words - hooking up to a uni network is not like Starbucks.
    >>>
    >>>Speaking of Starbucks, give us some details. Has the laptop ever
    >>>connected to any netowrk? What is the EXACT error you receive (if any)?
    >>>Use the command console again and type in "ping yahoo.com". What happens?
    >>>Type in "ipconfig /all" and tell us what it says. Does your laptop
    >>>connect when you use a wired connection?
    >>>
    >>>Lance
    >>>*****
    >>>
    >>>Noel S Pamfree thought carefully and wrote on 9/18/2004 12:44 AM:
    >>>
    >>>>Hi,
    >>>>
    >>>>I am probably about to ask a dumb question but I'm a uni student who has
    >>>>just been given a laptop which runs under XP and has a wifi card.
    >>>>
    >>>>At uni we have a hotspot and when I boot up it I get a message saying I
    >>>>am connected and there is a strong signal.
    >>>>
    >>>>However I am unable to surf or collect email.
    >>>>
    >>>>I think I need to set the options in Internet Explorer to use a proxy
    >>>>but I don't know how to do this. This is because when I go to
    >>>>Tools/Internet Options/ Connections Tab / LAN Settings and put a tick in
    >>>>the proxy box, I am asked to supply an Address and Port which I don't
    >>>>know.
    >>>>
    >>>>
    >>>>Can anyone point me in the right direction?
    >>>>
    >>>>Thanks,
    >>>>
    >>>>Noel.
    >>>>
    >>>>P.S. I also tried in Starbucks but the same thing happened and I could
    >>>>not
    >>>>get IE to logon to the service providers website as it says I should be
    >>>>able to do in the Starbucks' guide.
    >>>>

    >>
    Noel S Pamfree, Sep 20, 2004
    #5
  6. Noel S Pamfree

    Lance Guest

    Very good information in your post - thanks. I'll bet if you perform the
    following, you'll get it working:

    Delete the bridge - that's used for tying two networks together. Open
    Control Panel, then Network Connections. Delete all bridges you find.

    Uncheck "IEEE 802.1x" - this is for networks using Extensible
    Authentication Protocol (EAP) (whatever that is). Believe me, Starbucks
    does not use EAP. You can connect with this checked, but this is a
    common cause of dropped internet connections every few minutes.'

    Lance
    *****



    Noel S Pamfree said the following on 9/20/2004 2:37 AM:
    > Thanks for the explanation about DHCP. When I'm at uni or in Starbucks I do
    > get a message saying that Wi-fi is available and I get a good signal
    > strength.
    >
    > I am pretty sure the wireless adapter is enabled; when I type in
    > devmgmt.msc. there are no yellow circles with ! in them in the network
    > adapters. Also in Device manager / Network adapters the Wireless Mini PCI
    > card reports that the device is working properly. I don't know if it is
    > relevant but in the properties of my wireless network connection I am told
    > it is part of the Network Bridge and to use the properties there. It is set
    > to obtain an IP address automatically as you said. On the Authentication tab
    > the 'IEEE 802.1x' authentication for this network is checked and EAP type
    > set to 'Smart Card or other Certificate'. There is also a check in the box
    > marked 'Authenticate as computer when computer information is available but
    > there is no check in the 'Authenticate as guest ...' box.
    >
    > The wireless adapter is an Agere mini PCI card model 0508 (802.11b) I am not
    > sure how I would check whether or not the antenna is turned on but I have
    > learned what you mean by "Lewis and Clark" after a Google search - thanks!
    >
    > I have emailed the uni IT support and hope to get a reply now its Monday.
    >
    > Thanks again for all your help - I have learned a lot and am sure I will
    > have the thing working soon!
    >
    > Noel
    >
    > "Lance" <lltbhill@link_earth.net> wrote in message
    > news:...
    >
    >>What's happening is your laptop is looking for a DHCP server and it's not
    >>finding any. When it can't find it, Windows automatically gives itself an
    >>address starting with 169.254.x.x. This is called an APIPA address
    >>(Automaticsomethingorother)
    >>
    >>There could be dozens of reasons why your laptop can't find a DHCP server.
    >>I see that the Starbucks website says you need an account with them to
    >>connect to their hotspot, plus they provide telephone support. You may
    >>want to use that support in addition to the uni IT Dept.
    >>
    >>Is the wireless adapter enabled and working properly? Look at the
    >>properties of the wireless adapter and see (start/run, type in devmgmt.msc
    >><return>)
    >>
    >>Do you get any sort of wireless signal strength at all? If the wireless
    >>adapter is built-in, is the antenna turned on? My daughter's laptop has a
    >>switch that Lewis and Clark would have a hard time finding.
    >>
    >>Next time you're at a hotspot, try ipconfig /release, then ipconfig
    >>/renew.
    >>
    >>Lance
    >>*****
    >>
    >>Noel S Pamfree thought carefully and wrote on 9/19/2004 4:24 AM:
    >>
    >>
    >>>Thanks for the reply.
    >>>
    >>>Regarding uni I will talk to one of the IT team.
    >>>
    >>>However I get no joy in Starbucks. My laptop has no problems connecting
    >>>at home to broadband via a LAN router. I have never been able to connect
    >>>anywhere using the Wifi. Used the MSDOS command you suggested and get
    >>>the following:
    >>>
    >>>IP Routing Enabled NO
    >>>WINS Proxy enabled NO
    >>>DHCP Enabled
    >>>Autoconfiguration IP 169.254.56.218
    >>>Sub Net 255.255.255.0
    >>>
    >>>I think I read somewhere that IP Addressed for Wifi should not begin with
    >>>169? Is this right? If so what should I change it to?
    >>>
    >>>Thanks for the help,
    >>>
    >>>Noel
    >>>"Lance" <lltbhill@link_earth.net> wrote in message
    >>>news:...
    >>>
    >>>
    >>>>Your university web pages will have easy-to-follow directions to hook up
    >>>>to their network. Best to find someone who already has a connection and
    >>>>ask how he/she did it or use one of the public computer labs.
    >>>>
    >>>>At my university, students are required to register the wireless card
    >>>>hardware address and use VPN to connect. You can find your hardware
    >>>>address by using the command console (Start/Run, type cmd<enter>, type
    >>>>"ipconfig /all" and look for the "hardware address" in the listing.
    >>>>
    >>>>I have also heard of other uni's requiring some kind of "virus-free"
    >>>>certification before you are allowed to hook up.
    >>>>
    >>>>In other words - hooking up to a uni network is not like Starbucks.
    >>>>
    >>>>Speaking of Starbucks, give us some details. Has the laptop ever
    >>>>connected to any netowrk? What is the EXACT error you receive (if any)?
    >>>>Use the command console again and type in "ping yahoo.com". What happens?
    >>>>Type in "ipconfig /all" and tell us what it says. Does your laptop
    >>>>connect when you use a wired connection?
    >>>>
    >>>>Lance
    >>>>*****
    >>>>
    >>>>Noel S Pamfree thought carefully and wrote on 9/18/2004 12:44 AM:
    >>>>
    >>>>
    >>>>>Hi,
    >>>>>
    >>>>>I am probably about to ask a dumb question but I'm a uni student who has
    >>>>>just been given a laptop which runs under XP and has a wifi card.
    >>>>>
    >>>>>At uni we have a hotspot and when I boot up it I get a message saying I
    >>>>>am connected and there is a strong signal.
    >>>>>
    >>>>>However I am unable to surf or collect email.
    >>>>>
    >>>>>I think I need to set the options in Internet Explorer to use a proxy
    >>>>>but I don't know how to do this. This is because when I go to
    >>>>>Tools/Internet Options/ Connections Tab / LAN Settings and put a tick in
    >>>>>the proxy box, I am asked to supply an Address and Port which I don't
    >>>>>know.
    >>>>>
    >>>>>
    >>>>>Can anyone point me in the right direction?
    >>>>>
    >>>>>Thanks,
    >>>>>
    >>>>>Noel.
    >>>>>
    >>>>>P.S. I also tried in Starbucks but the same thing happened and I could
    >>>>>not
    >>>>>get IE to logon to the service providers website as it says I should be
    >>>>>able to do in the Starbucks' guide.
    >>>>>
    >>>

    >
    Lance, Sep 20, 2004
    #6
  7. I will try this when I go to uni - many thanks!


    "Lance" <lltbhill@link_earth.net> wrote in message
    news:...
    > Very good information in your post - thanks. I'll bet if you perform the
    > following, you'll get it working:
    >
    > Delete the bridge - that's used for tying two networks together. Open
    > Control Panel, then Network Connections. Delete all bridges you find.
    >
    > Uncheck "IEEE 802.1x" - this is for networks using Extensible
    > Authentication Protocol (EAP) (whatever that is). Believe me, Starbucks
    > does not use EAP. You can connect with this checked, but this is a common
    > cause of dropped internet connections every few minutes.'
    >
    > Lance
    > *****
    >
    Noel S Pamfree, Sep 22, 2004
    #7
  8. I am pleased to report that all is well at Starbucks and at uni I have been
    given an IP address and I can now connect without any problems.

    Thanks for all the help!

    Noel

    "Noel S Pamfree" <> wrote in message
    news:...
    >I will try this when I go to uni - many thanks!
    >
    >
    > "Lance" <lltbhill@link_earth.net> wrote in message
    > news:...
    >> Very good information in your post - thanks. I'll bet if you perform the
    >> following, you'll get it working:
    >>
    >> Delete the bridge - that's used for tying two networks together. Open
    >> Control Panel, then Network Connections. Delete all bridges you find.
    >>
    >> Uncheck "IEEE 802.1x" - this is for networks using Extensible
    >> Authentication Protocol (EAP) (whatever that is). Believe me, Starbucks
    >> does not use EAP. You can connect with this checked, but this is a common
    >> cause of dropped internet connections every few minutes.'
    >>
    >> Lance
    >> *****
    >>

    >
    >
    Noel S Pamfree, Sep 23, 2004
    #8
  9. Noel S Pamfree

    Lance Guest

    What happened? What worked?

    Lance
    *****

    Noel S Pamfree thought carefully and wrote on 9/23/2004 2:52 AM:
    > I am pleased to report that all is well at Starbucks and at uni I have been
    > given an IP address and I can now connect without any problems.
    >
    > Thanks for all the help!
    >
    > Noel
    >
    > "Noel S Pamfree" <> wrote in message
    > news:...
    >
    >>I will try this when I go to uni - many thanks!
    >>
    >>
    >>"Lance" <lltbhill@link_earth.net> wrote in message
    >>news:...
    >>
    >>>Very good information in your post - thanks. I'll bet if you perform the
    >>>following, you'll get it working:
    >>>
    >>>Delete the bridge - that's used for tying two networks together. Open
    >>>Control Panel, then Network Connections. Delete all bridges you find.
    >>>
    >>>Uncheck "IEEE 802.1x" - this is for networks using Extensible
    >>>Authentication Protocol (EAP) (whatever that is). Believe me, Starbucks
    >>>does not use EAP. You can connect with this checked, but this is a common
    >>>cause of dropped internet connections every few minutes.'
    >>>
    >>>Lance
    >>>*****
    >>>

    >>
    >>

    >
    >
    Lance, Sep 24, 2004
    #9
  10. I deleted the bridge - well to me more exact I took the tick out of wifi box
    in the bridge so that the other network connections would work when I
    connected the LAN cable to our home network.

    I also unchecked the "IEEE 802.1x"

    In Starbucks I was able to reach the T2 website and enter my details.

    At uni the System Manager gave me an IP address, which I put in and I
    connected to the Internet straight away. It appears they do not lock the
    system down at present so there is no need to logon at a website.

    Thanks again,

    Noel
    "Lance" <lltbhill@link_earth.net> wrote in message
    news:...
    > What happened? What worked?
    >
    > Lance
    > *****
    >
    > Noel S Pamfree thought carefully and wrote on 9/23/2004 2:52 AM:
    >> I am pleased to report that all is well at Starbucks and at uni I have
    >> been given an IP address and I can now connect without any problems.
    >>
    >> Thanks for all the help!
    >>
    >> Noel
    >>
    >> "Noel S Pamfree" <> wrote in message
    >> news:...
    >>
    >>>I will try this when I go to uni - many thanks!
    >>>
    >>>
    >>>"Lance" <lltbhill@link_earth.net> wrote in message
    >>>news:...
    >>>
    >>>>Very good information in your post - thanks. I'll bet if you perform the
    >>>>following, you'll get it working:
    >>>>
    >>>>Delete the bridge - that's used for tying two networks together. Open
    >>>>Control Panel, then Network Connections. Delete all bridges you find.
    >>>>
    >>>>Uncheck "IEEE 802.1x" - this is for networks using Extensible
    >>>>Authentication Protocol (EAP) (whatever that is). Believe me, Starbucks
    >>>>does not use EAP. You can connect with this checked, but this is a
    >>>>common cause of dropped internet connections every few minutes.'
    >>>>
    >>>>Lance
    >>>>*****
    >>>>
    >>>
    >>>

    >>
    Noel S Pamfree, Sep 25, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    848
  2. Lucy
    Replies:
    0
    Views:
    794
  3. Lucy
    Replies:
    2
    Views:
    1,064
  4. =?Utf-8?B?VGVycmlT?=

    Can't connect wireless to one computer, but can connect to another

    =?Utf-8?B?VGVycmlT?=, Jan 31, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,394
    Jack \(MVP-Networking\).
    Jan 31, 2007
  5. Pappy
    Replies:
    1
    Views:
    2,366
    Pappy
    Jan 30, 2009
Loading...

Share This Page