New Yahoo! Home Page -- HATE IT

Discussion in 'Computer Information' started by Jeff Strickland, Nov 13, 2009.

  1. Am I the only one that hates the new Yahoo! home page?

    The mouse flies over stuff that new pages automatically open that distract
    me from what I'm looking at.

    I acually like the stuff that opens, I just do not like it to open merely
    because of a fly-over. If I clicked the links to open them, I'd be much
    happier.

    I'm using Internet Explorer 8, and maybe that's my problem, but I've used
    FireFox and did not enjoy it at all. Is there a setting in IE that will
    prevent fly-overs from opening stuff that I'm not interrested in. By
    default, the stuff I'm interested in, I will click. If I don't click, I'm
    not interested. I've not found a Piss Me Off checkbox to deselect.
     
    Jeff Strickland, Nov 13, 2009
    #1
    1. Advertising

  2. Jeff Strickland

    JD Guest

    Jeff Strickland wrote:
    > Am I the only one that hates the new Yahoo! home page?
    >
    > The mouse flies over stuff that new pages automatically open that distract
    > me from what I'm looking at.
    >
    > I acually like the stuff that opens, I just do not like it to open merely
    > because of a fly-over. If I clicked the links to open them, I'd be much
    > happier.
    >
    > I'm using Internet Explorer 8, and maybe that's my problem, but I've used
    > FireFox and did not enjoy it at all. Is there a setting in IE that will
    > prevent fly-overs from opening stuff that I'm not interrested in. By
    > default, the stuff I'm interested in, I will click. If I don't click, I'm
    > not interested. I've not found a Piss Me Off checkbox to deselect.
    >
    >
    >
    >


    I don't use yahoo, but went there for a quick look to see what the
    problem was, easily fixed, go to page view then select "compact view"
    or turn off scripting on the page.

    JD
     
    JD, Nov 13, 2009
    #2
    1. Advertising

  3. "JD" <> wrote in message
    news:4afdc17c$0$2526$...
    > Jeff Strickland wrote:
    >> Am I the only one that hates the new Yahoo! home page?
    >>
    >> The mouse flies over stuff that new pages automatically open that
    >> distract me from what I'm looking at.
    >>
    >> I acually like the stuff that opens, I just do not like it to open merely
    >> because of a fly-over. If I clicked the links to open them, I'd be much
    >> happier.
    >>
    >> I'm using Internet Explorer 8, and maybe that's my problem, but I've used
    >> FireFox and did not enjoy it at all. Is there a setting in IE that will
    >> prevent fly-overs from opening stuff that I'm not interrested in. By
    >> default, the stuff I'm interested in, I will click. If I don't click, I'm
    >> not interested. I've not found a Piss Me Off checkbox to deselect.
    >>
    >>
    >>
    >>

    >
    > I don't use yahoo, but went there for a quick look to see what the problem
    > was, easily fixed, go to page view then select "compact view"
    > or turn off scripting on the page.
    >
    > JD



    Compact View removes the links that are invoked by the fly over. This is not
    really what I wanted. I like the links, I just want to click them instead of
    having them started merely by a fly-over.

    I hate to admit ignorance, but I have to do it here. I can't find the
    setting to turn the scripting off.

    What really pisses me off is that Yahoo took a perfectly good page and
    screwed it up. I actually use the stuff that the fly-overs invoke, I just
    don't want the stuff started before I'm ready, and I'm not ready simply
    because the cursor has strayed into its airspace.
     
    Jeff Strickland, Nov 13, 2009
    #3
  4. Jeff Strickland

    JD Guest

    Alex Clayton wrote:

    >
    > I use Firefox and it does the same thing, and yes I also hate it. I also
    > do not know how to turn off scripting. If it would make this stop I
    > would like to try it. I liked the old style fine, and wish they would
    > let me go back to it.



    On firefox you can go to tools -> option's -> content and un-check
    enable java script and enable java. this definitely disable's the mouse
    overs. but will no doubt interfere with other sites there is an
    extension called no-script for firefox which you can use to block
    scripting on selected site's etc.

    ON IE you need to go to internet option's -> Security tab then select
    Custom level, then look for javascript and java and disable them,
    there's probably a better way to do it but I don't care much for IE so
    wont look further.


    NoScript https://addons.mozilla.org/en-US/firefox/addon/722

    JD
     
    JD, Nov 16, 2009
    #4
  5. Jeff Strickland

    JD Guest

    Alex Clayton wrote:

    >
    > Well I tried it, it does nothing in Firefox, but it did sound good,
    > thanks for trying.
    > I was for a while removing the yahoo cookies which would put me back to
    > the original old page, but it was constantly finding some way to put it
    > back so I finally gave up.
    > I have had to learn to just be careful with the cursor on the home page.


    oh it defiantly works, I tried it before posting its the javascript in
    particular you need to turn off. Firefox version 3.5.5, addons - just
    java & flash, extensions - none.

    try refreshing the page when you turn them off.

    just re-tried it with the uk and US yahoo sites, def disables the popup
    windows on mouseovers.


    JD
     
    JD, Nov 16, 2009
    #5
  6. "Alex Clayton" <> wrote in message
    news:...
    > "JD" <> wrote in message
    > news:4b01a351$0$2481$...
    >> Alex Clayton wrote:
    >>
    >>>
    >>> I use Firefox and it does the same thing, and yes I also hate it. I also
    >>> do not know how to turn off scripting. If it would make this stop I
    >>> would like to try it. I liked the old style fine, and wish they would
    >>> let me go back to it.

    >>
    >>
    >> On firefox you can go to tools -> option's -> content and un-check enable
    >> java script and enable java. this definitely disable's the mouse overs.
    >> but will no doubt interfere with other sites there is an extension called
    >> no-script for firefox which you can use to block scripting on selected
    >> site's etc.
    >>
    >> ON IE you need to go to internet option's -> Security tab then select
    >> Custom level, then look for javascript and java and disable them, there's
    >> probably a better way to do it but I don't care much for IE so wont look
    >> further.
    >>
    >>
    >> NoScript https://addons.mozilla.org/en-US/firefox/addon/722
    >>
    >> JD
    >>
    >>

    >
    > Well I tried it, it does nothing in Firefox, but it did sound good, thanks
    > for trying.
    > I was for a while removing the yahoo cookies which would put me back to
    > the original old page, but it was constantly finding some way to put it
    > back so I finally gave up.
    > I have had to learn to just be careful with the cursor on the home page.
    > --
    > Things get better with age. I'm approaching magnificent!!


    The old page was available by finding the Classic Yahoo link on the bottom
    of the page. They don't do Classic anymore, as of Nov. 11.
     
    Jeff Strickland, Nov 16, 2009
    #6
  7. Jeff Strickland

    JD Guest

    Alex Clayton wrote:
    > "JD" <> wrote in message
    > news:4b01b5a8$0$2523$...
    >> Alex Clayton wrote:
    >>
    >>>
    >>> Well I tried it, it does nothing in Firefox, but it did sound good,
    >>> thanks for trying.
    >>> I was for a while removing the yahoo cookies which would put me back
    >>> to the original old page, but it was constantly finding some way to
    >>> put it back so I finally gave up.
    >>> I have had to learn to just be careful with the cursor on the home
    >>> page.

    >>
    >> oh it defiantly works, I tried it before posting its the javascript in
    >> particular you need to turn off. Firefox version 3.5.5, addons - just
    >> java & flash, extensions - none.
    >>
    >> try refreshing the page when you turn them off.
    >>
    >> just re-tried it with the uk and US yahoo sites, def disables the
    >> popup windows on mouseovers.
    >>
    >>
    >> JD
    >>
    >>

    >
    > OK, that did work. I was trying that download you listed
    >
    > https://addons.mozilla.org/en-US/firefox/addon/722
    >
    > It did nothing.
    >
    > Unchecking the Java did stop all that annoying crap. I guess if it
    > causes problems with something else I can just check it again. Thanks!!!


    For no script, in the very bottom right hand side of firefox there will
    be a circle with an "S" in it, right click it and Forbid yahoo.com the
    scripting will now be disabled on that site.

    JD
     
    JD, Nov 16, 2009
    #7
  8. Jeff Strickland

    JD Guest

    Alex Clayton wrote:

    >
    > OK, you have to remember you're talking to someone who knows VERY little
    > here. <G> Bottom right side of what? I do not see it on my home page,
    > but I am assuming this is not what you mean?


    No problem, its a small icon kind of hard to see actually.
    on your browser window, not in the main viewing pain, bottom far right
    hand side, where the padlock would be that shows the site is secure,
    there should be a blue "S" with ether a red circle with a line through
    it or a Blue "S", just right click on it and forbid yahoo.com (or
    whatever site you are on), the white list is sites you allow.

    JD
     
    JD, Nov 17, 2009
    #8
  9. Jeff Strickland

    JD Guest

    Alex Clayton wrote:
    > "JD" <> wrote in message
    > news:4b01eb06$0$2481$...
    >> Alex Clayton wrote:
    >>
    >>>
    >>> OK, you have to remember you're talking to someone who knows VERY
    >>> little here. <G> Bottom right side of what? I do not see it on my
    >>> home page, but I am assuming this is not what you mean?

    >>
    >> No problem, its a small icon kind of hard to see actually.
    >> on your browser window, not in the main viewing pain, bottom far
    >> right hand side, where the padlock would be that shows the site is
    >> secure, there should be a blue "S" with ether a red circle with a line
    >> through it or a Blue "S", just right click on it and forbid yahoo.com
    >> (or whatever site you are on), the white list is sites you allow.
    >>
    >> JD
    >>

    >
    > It's not there. I tried going to the bank, and the padlock of course is
    > there, but when I just return to my home page there is nothing there.
    > Firefox has updated itself now and then when a new version comes out.
    > Did they maybe drop this?


    I found this tutorial on youtube, this should clear things up:

    NoScript Tutorial:
    http://www.youtube.com/watch?v=BKW5SMvMKtY

    JD
     
    JD, Nov 17, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steak and potatoes

    Trojan? Home page, Google, Yahoo redirected.

    Steak and potatoes, Nov 30, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    747
    Richard
    Nov 30, 2003
  2. Phil
    Replies:
    7
    Views:
    1,144
    Wyatt M. Portendt
    Mar 4, 2004
  3. Simon Harding
    Replies:
    7
    Views:
    2,045
    Mike Easter
    Jan 3, 2006
  4. Deleting Yahoo home page

    , Jan 18, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    513
    *x@y*
    Jan 18, 2006
  5. SysAssist

    Deleting Yahoo as default browser home page

    SysAssist, Jan 19, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    408
Loading...

Share This Page