New Tyan Motherboard Problem

Discussion in 'Computer Information' started by mcp6453, May 2, 2005.

  1. mcp6453

    mcp6453 Guest

    Just got a new Tyan motherboard with dual P4s. As soon as power is
    applied to the board, it has a warbling alarm. It never gets to POST,
    and it spits out an LED code of A1, which not listed in the manual.
    Tried it bare (no memory, not plug in cards) and fully loaded. Also
    tried a second power supply. Any ideas on what the warbling tone indicates?
     
    mcp6453, May 2, 2005
    #1
    1. Advertising

  2. mcp6453

    WebWalker Guest

    On Mon, 02 May 2005 13:23:45 GMT, mcp6453 <>
    wrote:

    >Just got a new Tyan motherboard with dual P4s. As soon as power is
    >applied to the board, it has a warbling alarm. It never gets to POST,
    >and it spits out an LED code of A1, which not listed in the manual.
    >Tried it bare (no memory, not plug in cards) and fully loaded. Also
    >tried a second power supply. Any ideas on what the warbling tone indicates?


    Are those CPUs identical?

    --
    WebWalker
     
    WebWalker, May 6, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    TYAN Tomcat K8E (S2865) Motherboard @ BonaFideReviews

    Silverstrand, Sep 7, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    853
    Silverstrand
    Sep 7, 2005
  2. Tariq

    Tyan s2460 mb ... won't post

    Tariq, Aug 10, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    529
    Tariq
    Aug 10, 2003
  3. Tim
    Replies:
    15
    Views:
    1,758
    Ralph Wade Phillips
    Jan 9, 2004
  4. Andy Kuo

    Tyan K8S Pro S2882: installing a PCI video card

    Andy Kuo, Nov 5, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    880
    Andy Kuo
    Nov 6, 2004
  5. Vogan

    Re: Tyan motherboard needs BIOS chip...

    Vogan, Jul 10, 2003, in forum: NZ Computing
    Replies:
    0
    Views:
    798
    Vogan
    Jul 10, 2003
Loading...

Share This Page