New Nvidia 158.18

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=, Apr 17, 2007.

  1. Not only for GeForce 8800, also GeForce 7 series

    --
    Asus P5WDG2 WS Pro (i975X Express)
    Core 2 Extreme X6800
    RAPTOR 2x150 GB RAID 0
    4GB DDR2 800MHz
    GeForce 8800GTX (97.94+158.18)
    Enermax 1000W 75A@+12V
    LAN 100/100
    XP x64 dualboot Vista x64
     
    =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=, Apr 17, 2007
    #1
    1. Advertising

  2. Great post, man from Sweden!
    http://www.nvidia.com/object/winvista_x64_158.18.html
    A 43 megs download for the English version
    68 megs for the international one.
    Can't wait to get back home and download it.
    Carlos


    "Maratonmannen" wrote:

    > Not only for GeForce 8800, also GeForce 7 series
    >
    > --
    > Asus P5WDG2 WS Pro (i975X Express)
    > Core 2 Extreme X6800
    > RAPTOR 2x150 GB RAID 0
    > 4GB DDR2 800MHz
    > GeForce 8800GTX (97.94+158.18)
    > Enermax 1000W 75A@+12V
    > LAN 100/100
    > XP x64 dualboot Vista x64
     
    =?Utf-8?B?Q2FybG9z?=, Apr 17, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    Kue2 Guest

    Do the "new" drivers seem smoother,or is it just my imagination? They seem
    to work fine on my system.I wonder if they finally fixed the "nvlddmkm.sys"
    intermittent error I was getting.


    "Maratonmannen" <> wrote in message
    news:...
    > Not only for GeForce 8800, also GeForce 7 series
    >
    > --
    > Asus P5WDG2 WS Pro (i975X Express)
    > Core 2 Extreme X6800
    > RAPTOR 2x150 GB RAID 0
    > 4GB DDR2 800MHz
    > GeForce 8800GTX (97.94+158.18)
    > Enermax 1000W 75A@+12V
    > LAN 100/100
    > XP x64 dualboot Vista x64
     
    Kue2, Apr 17, 2007
    #3
  4. Please post back whether or not if fixes the "nvlddmkm" error--I have that
    problem, too.

    Thanks!

    "Kue2" wrote:

    > Do the "new" drivers seem smoother,or is it just my imagination? They seem
    > to work fine on my system.I wonder if they finally fixed the "nvlddmkm.sys"
    > intermittent error I was getting.
    >
    >
    > "Maratonmannen" <> wrote in message
    > news:...
    > > Not only for GeForce 8800, also GeForce 7 series
    > >
    > > --
    > > Asus P5WDG2 WS Pro (i975X Express)
    > > Core 2 Extreme X6800
    > > RAPTOR 2x150 GB RAID 0
    > > 4GB DDR2 800MHz
    > > GeForce 8800GTX (97.94+158.18)
    > > Enermax 1000W 75A@+12V
    > > LAN 100/100
    > > XP x64 dualboot Vista x64

    >
    >
     
    =?Utf-8?B?aGVscGhlcmI=?=, Apr 17, 2007
    #4
  5. Says at the top of the dowload page that this is a beta driver. But the link
    that leads to this on the nvidia site is for WHQL drivers. Is this a beta
    driver or a WHQL release? Thanks!

    "Carlos" wrote:

    > Great post, man from Sweden!
    > http://www.nvidia.com/object/winvista_x64_158.18.html
    > A 43 megs download for the English version
    > 68 megs for the international one.
    > Can't wait to get back home and download it.
    > Carlos
    >
    >
    > "Maratonmannen" wrote:
    >
    > > Not only for GeForce 8800, also GeForce 7 series
    > >
    > > --
    > > Asus P5WDG2 WS Pro (i975X Express)
    > > Core 2 Extreme X6800
    > > RAPTOR 2x150 GB RAID 0
    > > 4GB DDR2 800MHz
    > > GeForce 8800GTX (97.94+158.18)
    > > Enermax 1000W 75A@+12V
    > > LAN 100/100
    > > XP x64 dualboot Vista x64
     
    =?Utf-8?B?aGVscGhlcmI=?=, Apr 17, 2007
    #5
  6. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    Theo Guest

    On the page at:
    http://www.nvidia.com/object/winvista_x64_158.18.html

    These NVIDA Windows Vista drivers are under development.
    This version is not fully optimized for full 3D performance
    and may not include all available features available on
    different operating systems. NVIDIA, along with the
    industry, is continuing to update its Windows Vista drivers
    to ensure maximum performance on 3D applications and add
    support for features. These drivers are provided "AS IS."
    NVIDIA MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND
    WHATSOVER AS TO MERCHANTABILITY, COMPATABILITY, PERFORMANCE,
    APPLICATION OR FUNCTION, AND DISCLAIMS ALL SUCH WARRANTIES
    TO THE FULLEST EXTENT ALLOWED BY LAW.


    helpherb wrote:
    > Says at the top of the dowload page that this is a beta driver. But the link
    > that leads to this on the nvidia site is for WHQL drivers. Is this a beta
    > driver or a WHQL release? Thanks!
    >
    > "Carlos" wrote:
    >
    >> Great post, man from Sweden!
    >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >> A 43 megs download for the English version
    >> 68 megs for the international one.
    >> Can't wait to get back home and download it.
    >> Carlos
    >>
    >>
    >> "Maratonmannen" wrote:
    >>
    >>> Not only for GeForce 8800, also GeForce 7 series
    >>>
    >>> --
    >>> Asus P5WDG2 WS Pro (i975X Express)
    >>> Core 2 Extreme X6800
    >>> RAPTOR 2x150 GB RAID 0
    >>> 4GB DDR2 800MHz
    >>> GeForce 8800GTX (97.94+158.18)
    >>> Enermax 1000W 75A@+12V
    >>> LAN 100/100
    >>> XP x64 dualboot Vista x64
     
    Theo, Apr 17, 2007
    #6
  7. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    John Barnes Guest

    At least partially fixed it. I used to get it every time UAC initiated and
    now it is working without the problem.

    "helpherb" <> wrote in message
    news:...
    > Please post back whether or not if fixes the "nvlddmkm" error--I have that
    > problem, too.
    >
    > Thanks!
    >
    > "Kue2" wrote:
    >
    >> Do the "new" drivers seem smoother,or is it just my imagination? They
    >> seem
    >> to work fine on my system.I wonder if they finally fixed the
    >> "nvlddmkm.sys"
    >> intermittent error I was getting.
    >>
    >>
    >> "Maratonmannen" <> wrote in
    >> message
    >> news:...
    >> > Not only for GeForce 8800, also GeForce 7 series
    >> >
    >> > --
    >> > Asus P5WDG2 WS Pro (i975X Express)
    >> > Core 2 Extreme X6800
    >> > RAPTOR 2x150 GB RAID 0
    >> > 4GB DDR2 800MHz
    >> > GeForce 8800GTX (97.94+158.18)
    >> > Enermax 1000W 75A@+12V
    >> > LAN 100/100
    >> > XP x64 dualboot Vista x64

    >>
    >>
     
    John Barnes, Apr 18, 2007
    #7
  8. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    Kue2 Guest

    Well today upon booting the error returned. The nvlddmkm.sys was stop
    responding,but has recovered.
    This error message usually happens upon booting,but not on every boot. It
    also sometimes happens when logging off.
    comments anyone??

    "John Barnes" <> wrote in message
    news:...
    > At least partially fixed it. I used to get it every time UAC initiated
    > and now it is working without the problem.
    >
    > "helpherb" <> wrote in message
    > news:...
    >> Please post back whether or not if fixes the "nvlddmkm" error--I have
    >> that
    >> problem, too.
    >>
    >> Thanks!
    >>
    >> "Kue2" wrote:
    >>
    >>> Do the "new" drivers seem smoother,or is it just my imagination? They
    >>> seem
    >>> to work fine on my system.I wonder if they finally fixed the
    >>> "nvlddmkm.sys"
    >>> intermittent error I was getting.
    >>>
    >>>
    >>> "Maratonmannen" <> wrote in
    >>> message
    >>> news:...
    >>> > Not only for GeForce 8800, also GeForce 7 series
    >>> >
    >>> > --
    >>> > Asus P5WDG2 WS Pro (i975X Express)
    >>> > Core 2 Extreme X6800
    >>> > RAPTOR 2x150 GB RAID 0
    >>> > 4GB DDR2 800MHz
    >>> > GeForce 8800GTX (97.94+158.18)
    >>> > Enermax 1000W 75A@+12V
    >>> > LAN 100/100
    >>> > XP x64 dualboot Vista x64
    >>>
    >>>

    >
     
    Kue2, Apr 18, 2007
    #8
  9. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    John Barnes Guest

    I never have it on boot or shut-down. I frequently had it when the screen
    darkened as UAC was invoked. Same message you had. At the moment I don't
    remember if I had the problem at any other times. About 90% of my system
    problems are either IEexplorer or Explorer failing, usually several times a
    day so I have a system reliability rating of 3.2 (yikes) on the Reliability
    and Performance Monitor.

    "Kue2" <> wrote in message
    news:O$...
    > Well today upon booting the error returned. The nvlddmkm.sys was stop
    > responding,but has recovered.
    > This error message usually happens upon booting,but not on every boot. It
    > also sometimes happens when logging off.
    > comments anyone??
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> At least partially fixed it. I used to get it every time UAC initiated
    >> and now it is working without the problem.
    >>
    >> "helpherb" <> wrote in message
    >> news:...
    >>> Please post back whether or not if fixes the "nvlddmkm" error--I have
    >>> that
    >>> problem, too.
    >>>
    >>> Thanks!
    >>>
    >>> "Kue2" wrote:
    >>>
    >>>> Do the "new" drivers seem smoother,or is it just my imagination? They
    >>>> seem
    >>>> to work fine on my system.I wonder if they finally fixed the
    >>>> "nvlddmkm.sys"
    >>>> intermittent error I was getting.
    >>>>
    >>>>
    >>>> "Maratonmannen" <> wrote in
    >>>> message
    >>>> news:...
    >>>> > Not only for GeForce 8800, also GeForce 7 series
    >>>> >
    >>>> > --
    >>>> > Asus P5WDG2 WS Pro (i975X Express)
    >>>> > Core 2 Extreme X6800
    >>>> > RAPTOR 2x150 GB RAID 0
    >>>> > 4GB DDR2 800MHz
    >>>> > GeForce 8800GTX (97.94+158.18)
    >>>> > Enermax 1000W 75A@+12V
    >>>> > LAN 100/100
    >>>> > XP x64 dualboot Vista x64
    >>>>
    >>>>

    >>

    >
     
    John Barnes, Apr 18, 2007
    #9
  10. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    John Barnes Guest

    Whoops. Just went into MSCONFIG and had two driver failures and recoveries
    before it stabalised. Lasted about 1 minute and was worried I wasn't going
    to get a final recovery.

    "John Barnes" <> wrote in message
    news:...
    >I never have it on boot or shut-down. I frequently had it when the screen
    >darkened as UAC was invoked. Same message you had. At the moment I don't
    >remember if I had the problem at any other times. About 90% of my system
    >problems are either IEexplorer or Explorer failing, usually several times a
    >day so I have a system reliability rating of 3.2 (yikes) on the Reliability
    >and Performance Monitor.
    >
    > "Kue2" <> wrote in message
    > news:O$...
    >> Well today upon booting the error returned. The nvlddmkm.sys was stop
    >> responding,but has recovered.
    >> This error message usually happens upon booting,but not on every boot. It
    >> also sometimes happens when logging off.
    >> comments anyone??
    >>
    >> "John Barnes" <> wrote in message
    >> news:...
    >>> At least partially fixed it. I used to get it every time UAC initiated
    >>> and now it is working without the problem.
    >>>
    >>> "helpherb" <> wrote in message
    >>> news:...
    >>>> Please post back whether or not if fixes the "nvlddmkm" error--I have
    >>>> that
    >>>> problem, too.
    >>>>
    >>>> Thanks!
    >>>>
    >>>> "Kue2" wrote:
    >>>>
    >>>>> Do the "new" drivers seem smoother,or is it just my imagination? They
    >>>>> seem
    >>>>> to work fine on my system.I wonder if they finally fixed the
    >>>>> "nvlddmkm.sys"
    >>>>> intermittent error I was getting.
    >>>>>
    >>>>>
    >>>>> "Maratonmannen" <> wrote in
    >>>>> message
    >>>>> news:...
    >>>>> > Not only for GeForce 8800, also GeForce 7 series
    >>>>> >
    >>>>> > --
    >>>>> > Asus P5WDG2 WS Pro (i975X Express)
    >>>>> > Core 2 Extreme X6800
    >>>>> > RAPTOR 2x150 GB RAID 0
    >>>>> > 4GB DDR2 800MHz
    >>>>> > GeForce 8800GTX (97.94+158.18)
    >>>>> > Enermax 1000W 75A@+12V
    >>>>> > LAN 100/100
    >>>>> > XP x64 dualboot Vista x64
    >>>>>
    >>>>>
    >>>

    >>

    >
     
    John Barnes, Apr 18, 2007
    #10
  11. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    Jim Guest

    The new beta nVidia drivers *fixed* the reboot problem I was having
    with my MSI 8800GTX video card on my Tyan K8WE(S2895) motherboard. I
    did not think it was a problem with how I had installed the drivers.
    Unfortunately I will have to rebuild my 3ware array yet again, and I
    had another "unclean shutdown" with the old drivers.

    Jim
     
    Jim, Apr 18, 2007
    #11
  12. I'm using the 100.65 WHQL driver and get the "display driver nvlddmkm stopped
    responding" etc message about 25% or the time when UAC is invoked, about 70%
    of the time when waking from sleep and/or rebooting. Most annoying, every
    now and then it gets locked in a failure loop and won't recover without a
    full shutdown. Based on reports so far it sounds like the new beta driver is
    no better; I'll probably save my time and wait for another release. What a
    pain!

    "Jim" wrote:

    > The new beta nVidia drivers *fixed* the reboot problem I was having
    > with my MSI 8800GTX video card on my Tyan K8WE(S2895) motherboard. I
    > did not think it was a problem with how I had installed the drivers.
    > Unfortunately I will have to rebuild my 3ware array yet again, and I
    > had another "unclean shutdown" with the old drivers.
    >
    > Jim
    >
    >
     
    =?Utf-8?B?aGVscGhlcmI=?=, Apr 18, 2007
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin G

    Nvidia 158.19 missing dll's

    Martin G, Apr 20, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    403
    =?Utf-8?B?U2NvdHR5IERvbicndA==?=
    May 23, 2007
  2. =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=

    Nvidia 158.22

    =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=, May 2, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    464
    Tony Sperling
    May 3, 2007
  3. =?Utf-8?B?Q2FybG9z?=

    NVidia Vista x64 158.18's 3rd. round?

    =?Utf-8?B?Q2FybG9z?=, May 3, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    374
  4. =?Utf-8?B?Q2FybG9z?=

    NVidia 158.24's whql are out

    =?Utf-8?B?Q2FybG9z?=, Jun 3, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    423
    Dominic Payer
    Jun 4, 2007
  5. samg

    120Gb hdd $158 from DS

    samg, Jun 1, 2004, in forum: NZ Computing
    Replies:
    7
    Views:
    352
    Richard
    Jun 4, 2004
Loading...

Share This Page