New networking problems!

Discussion in 'Wireless Networking' started by Guest, Jan 14, 2006.

  1. Guest

    Guest Guest

    I've had a wireless network working (almost) flawlessly for a long time
    but, all of a sudden, I can't connect to the drives on my other computer
    from my main computer. I can ping the other computer and I can connect to
    the drives on this computer from the other one.

    Here's what I've seen so far:

    The drives on the other computer keep reverting back to $C on the 'share'
    screen.
    When I try to map a network drive on this computer, the other computer's
    name comes up in the WORKGROUP list but not the individual drives (that used
    to be shared).
    When I try to access those drives using "My Network Places", I'm asked for
    a password. My hotmail name is already filled in but grayed and there are
    not other choices in the drop-down menu. I tried accessing using my hotmail
    password but that didn't work.

    I'm at my wit's end and I don't even know how or why this happened.
    Anyone?????

    --
    Nadyne Nelson
    Guest, Jan 14, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eddy Malik [MSFT]
    Replies:
    0
    Views:
    816
    Eddy Malik [MSFT]
    Mar 22, 2005
  2. =?Utf-8?B?QUJTUE9QVVA=?=

    PROBLEMS WITH NETWORKING - NEW TO NETWORKING

    =?Utf-8?B?QUJTUE9QVVA=?=, Mar 22, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    597
    =?Utf-8?B?QUJTUE9QVVA=?=
    Mar 23, 2005
  3. barry crowley
    Replies:
    20
    Views:
    1,240
  4. elie
    Replies:
    0
    Views:
    980
  5. Ken
    Replies:
    4
    Views:
    715
    Ed Medlin
    Sep 22, 2008
Loading...

Share This Page