New laptop will not assign ip

Discussion in 'Wireless Networking' started by crs, Jul 31, 2006.

  1. crs

    crs Guest

    I recently purchased a new acer aspire 5672 WLMi
    When I attempt to connect to our wireless network, it gets stuck trying
    to assign an ip address. It does connect to the network, but there is
    not any internet connectivity.
    Even if I manually assign an ip that is supposed to work on the
    network, it doesn't allow me internet access. I can access other local
    computers and printers, just not the internet. I have an acer
    travelmate 4650 and when I use it (with the same exact settings as on
    the aspire) I have no problems....
    Does anyone have any suggestions before I take it to the dealer?

    thanks,

    Clay
    crs, Jul 31, 2006
    #1
    1. Advertising

  2. crs

    Jack Guest

    Hi
    If you can connect to other devices, you must have a Network, thus it is
    probably not be an IP isue per-se. New Laptop some times have Bizzare
    manfacturuer configurations.
    Take a look at these pages may be you would find something tht would help.
    http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    "crs" <> wrote in message
    news:...
    >I recently purchased a new acer aspire 5672 WLMi
    > When I attempt to connect to our wireless network, it gets stuck trying
    > to assign an ip address. It does connect to the network, but there is
    > not any internet connectivity.
    > Even if I manually assign an ip that is supposed to work on the
    > network, it doesn't allow me internet access. I can access other local
    > computers and printers, just not the internet. I have an acer
    > travelmate 4650 and when I use it (with the same exact settings as on
    > the aspire) I have no problems....
    > Does anyone have any suggestions before I take it to the dealer?
    >
    > thanks,
    >
    > Clay
    >
    Jack, Jul 31, 2006
    #2
    1. Advertising

  3. crs

    crs Guest

    Thanks for the quick response,

    Turns out, it was a corrupt winsock key. i'm not really sure how that
    could've happened on a "out-of-the-box" computer, but it did
    nonetheless. Again, thanks for your help.

    Clay
    Jack wrote:
    > Hi
    > If you can connect to other devices, you must have a Network, thus it is
    > probably not be an IP isue per-se. New Laptop some times have Bizzare
    > manfacturuer configurations.
    > Take a look at these pages may be you would find something tht would help.
    > http://www.ezlan.net/wireless.html
    > Wireless, Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > Jack (MVP-Networking).
    >
    > "crs" <> wrote in message
    > news:...
    > >I recently purchased a new acer aspire 5672 WLMi
    > > When I attempt to connect to our wireless network, it gets stuck trying
    > > to assign an ip address. It does connect to the network, but there is
    > > not any internet connectivity.
    > > Even if I manually assign an ip that is supposed to work on the
    > > network, it doesn't allow me internet access. I can access other local
    > > computers and printers, just not the internet. I have an acer
    > > travelmate 4650 and when I use it (with the same exact settings as on
    > > the aspire) I have no problems....
    > > Does anyone have any suggestions before I take it to the dealer?
    > >
    > > thanks,
    > >
    > > Clay
    > >
    crs, Aug 1, 2006
    #3
  4. I was curious to see if you pinged your loop back 127.0.0.1? I wanted to
    know what kind of error you got if you did?




    "crs" wrote:

    > Thanks for the quick response,
    >
    > Turns out, it was a corrupt winsock key. i'm not really sure how that
    > could've happened on a "out-of-the-box" computer, but it did
    > nonetheless. Again, thanks for your help.
    >
    > Clay
    > Jack wrote:
    > > Hi
    > > If you can connect to other devices, you must have a Network, thus it is
    > > probably not be an IP isue per-se. New Laptop some times have Bizzare
    > > manfacturuer configurations.
    > > Take a look at these pages may be you would find something tht would help.
    > > http://www.ezlan.net/wireless.html
    > > Wireless, Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    > > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > > Jack (MVP-Networking).
    > >
    > > "crs" <> wrote in message
    > > news:...
    > > >I recently purchased a new acer aspire 5672 WLMi
    > > > When I attempt to connect to our wireless network, it gets stuck trying
    > > > to assign an ip address. It does connect to the network, but there is
    > > > not any internet connectivity.
    > > > Even if I manually assign an ip that is supposed to work on the
    > > > network, it doesn't allow me internet access. I can access other local
    > > > computers and printers, just not the internet. I have an acer
    > > > travelmate 4650 and when I use it (with the same exact settings as on
    > > > the aspire) I have no problems....
    > > > Does anyone have any suggestions before I take it to the dealer?
    > > >
    > > > thanks,
    > > >
    > > > Clay
    > > >

    >
    >
    =?Utf-8?B?VGFtcGFUZWs=?=, Aug 1, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Babakian

    Network did not assign network address

    Bill Babakian, Nov 21, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    12,931
    Bill Babakian
    Nov 21, 2004
  2. =?Utf-8?B?TWFkRG9nTXllcnM=?=

    "Limited or no connectivity" network did not assign a network addr

    =?Utf-8?B?TWFkRG9nTXllcnM=?=, Apr 1, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,048
    =?Utf-8?B?TWFkRG9nTXllcnM=?=
    Apr 1, 2005
  3. agm1992
    Replies:
    0
    Views:
    5,371
    agm1992
    Apr 5, 2006
  4. Mara

    System did not assign drive letter...

    Mara, Jun 17, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    4,921
    Ghostrider
    Jun 17, 2005
  5. =?Utf-8?B?Z3J5ZmZl?=

    Network did not assign a network address

    =?Utf-8?B?Z3J5ZmZl?=, Jul 8, 2006, in forum: Wireless Networking
    Replies:
    25
    Views:
    50,566
    kdog1000
    May 10, 2007
Loading...

Share This Page