New laptop not showing all memory

Discussion in 'Computer Support' started by Dave, Jul 16, 2005.

  1. Dave

    Dave Guest

    I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    another 256mb added. Under "My Computer" and Properties it is only showing
    504 MB Ram. I have not added/removed any software. The only thing I have
    done is the initial Windows set up, and added dialing info to test the
    modem. I connected went to a couple of website and disconnected. Any ideas?
     
    Dave, Jul 16, 2005
    #1
    1. Advertising

  2. Dave

    Pilbs Guest

    "Dave" <> wrote in message
    news:F8dCe.12226$...
    >I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    > another 256mb added. Under "My Computer" and Properties it is only
    > showing
    > 504 MB Ram. I have not added/removed any software. The only thing I have
    > done is the initial Windows set up, and added dialing info to test the
    > modem. I connected went to a couple of website and disconnected. Any
    > ideas?
    >
    >

    Onboard graphics card using some
     
    Pilbs, Jul 16, 2005
    #2
    1. Advertising

  3. Dave

    FML Guest

    Dave wrote:
    > I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    > another 256mb added. Under "My Computer" and Properties it is only showing
    > 504 MB Ram. I have not added/removed any software. The only thing I have
    > done is the initial Windows set up, and added dialing info to test the
    > modem. I connected went to a couple of website and disconnected. Any ideas?
    >
    >

    The extra 8Mb is more than likely being stolen by the video subsystem
    (aka "shared video memory"). 8Mb sounds low however. One of my laptops
    that has shared video memory with 512Mb installed shows 448Mb in "My
    Computer" leaving 64Mb for video ram.
     
    FML, Jul 16, 2005
    #3
  4. Dave

    Toolman Tim Guest

    "FML" <> wrote in message
    news:...
    > Dave wrote:
    >> I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    >> another 256mb added. Under "My Computer" and Properties it is only
    >> showing
    >> 504 MB Ram. I have not added/removed any software. The only thing I
    >> have
    >> done is the initial Windows set up, and added dialing info to test the
    >> modem. I connected went to a couple of website and disconnected. Any
    >> ideas?
    >>
    >>

    > The extra 8Mb is more than likely being stolen by the video subsystem (aka
    > "shared video memory"). 8Mb sounds low however. One of my laptops that has
    > shared video memory with 512Mb installed shows 448Mb in "My Computer"
    > leaving 64Mb for video ram.


    I'd agree that 8mb is barely adequate for shared vifro RAM, but he may be
    able to increase that in his BIOS settings.
     
    Toolman Tim, Jul 16, 2005
    #4
  5. Dave

    Render Me Guest

    256 x 2 is 500 you daft cnut

    "Dave" <> wrote in message
    news:F8dCe.12226$...
    > I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    > another 256mb added. Under "My Computer" and Properties it is only

    showing
    > 504 MB Ram. I have not added/removed any software. The only thing I have
    > done is the initial Windows set up, and added dialing info to test the
    > modem. I connected went to a couple of website and disconnected. Any

    ideas?
    >
    >
     
    Render Me, Jul 16, 2005
    #5
  6. Dave

    Toolman Tim Guest

    What high school did *YOU* go to? Remind me never to send anyone I know
    there...

    "Render Me" <> wrote in message
    news:KtdCe.521$...
    > 256 x 2 is 500 you daft cnut
    >
    > "Dave" <> wrote in message
    > news:F8dCe.12226$...
    >> I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    >> another 256mb added. Under "My Computer" and Properties it is only

    > showing
    >> 504 MB Ram. I have not added/removed any software. The only thing I
    >> have
    >> done is the initial Windows set up, and added dialing info to test the
    >> modem. I connected went to a couple of website and disconnected. Any

    > ideas?
    >>
    >>

    >
    >
     
    Toolman Tim, Jul 16, 2005
    #6
  7. Dave

    Render Me Guest

    you used the other 8mb posting your question

    "Render Me" <> wrote in message
    news:KtdCe.521$...
    > 256 x 2 is 500 you daft cnut
    >
    > "Dave" <> wrote in message
    > news:F8dCe.12226$...
    > > I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    > > another 256mb added. Under "My Computer" and Properties it is only

    > showing
    > > 504 MB Ram. I have not added/removed any software. The only thing I

    have
    > > done is the initial Windows set up, and added dialing info to test the
    > > modem. I connected went to a couple of website and disconnected. Any

    > ideas?
    > >
    > >

    >
    >
     
    Render Me, Jul 16, 2005
    #7
  8. Dave

    Render Me Guest

    ;-)
    I didnt go, couldn't remember my bus number...

    "Toolman Tim" <> wrote in message
    news:DudCe.858$...
    > What high school did *YOU* go to? Remind me never to send anyone I know
    > there...
    >
    > "Render Me" <> wrote in message
    > news:KtdCe.521$...
    > > 256 x 2 is 500 you daft cnut
    > >
    > > "Dave" <> wrote in message
    > > news:F8dCe.12226$...
    > >> I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    > >> another 256mb added. Under "My Computer" and Properties it is only

    > > showing
    > >> 504 MB Ram. I have not added/removed any software. The only thing I
    > >> have
    > >> done is the initial Windows set up, and added dialing info to test the
    > >> modem. I connected went to a couple of website and disconnected. Any

    > > ideas?
    > >>
    > >>

    > >
    > >

    >
    >
     
    Render Me, Jul 16, 2005
    #8
  9. Dave

    Toolman Tim Guest

    Well, I can remember days like that, but not the whole year <g>


    "Render Me" <> wrote in message
    news:DvdCe.523$...
    > ;-)
    > I didnt go, couldn't remember my bus number...
    >
    > "Toolman Tim" <> wrote in message
    > news:DudCe.858$...
    >> What high school did *YOU* go to? Remind me never to send anyone I know
    >> there...
    >>
    >> "Render Me" <> wrote in message
    >> news:KtdCe.521$...
    >> > 256 x 2 is 500 you daft cnut
    >> >
    >> > "Dave" <> wrote in message
    >> > news:F8dCe.12226$...
    >> >> I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    >> >> another 256mb added. Under "My Computer" and Properties it is only
    >> > showing
    >> >> 504 MB Ram. I have not added/removed any software. The only thing I
    >> >> have
    >> >> done is the initial Windows set up, and added dialing info to test the
    >> >> modem. I connected went to a couple of website and disconnected. Any
    >> > ideas?
    >> >>
    >> >>
    >> >
    >> >

    >>
    >>

    >
    >
     
    Toolman Tim, Jul 16, 2005
    #9
  10. Dave

    Unk Guest

    On Sat, 16 Jul 2005 19:23:17 GMT, "Dave" <> wrote:

    >I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    >another 256mb added. Under "My Computer" and Properties it is only showing
    >504 MB Ram. I have not added/removed any software. The only thing I have
    >done is the initial Windows set up, and added dialing info to test the
    >modem. I connected went to a couple of website and disconnected. Any ideas?
    >


    One possibility (though unlikely) is if the OS is Windows XP:

    Click Start, Run. In the Run box, type "msconfig" (without the quotes) and press Enter.
    Click the "Boot.ini" tab, click the "Advanced Options" button and make sure that the box,
    "/MAXMEM=" is unchecked.
     
    Unk, Jul 16, 2005
    #10
  11. Dave

    clot Guest

    <g>
    Render Me wrote:
    > you used the other 8mb posting your question
    >
    > "Render Me" <> wrote in message
    > news:KtdCe.521$...
    >> 256 x 2 is 500 you daft cnut
    >>
    >> "Dave" <> wrote in message
    >> news:F8dCe.12226$...
    >>> I just purchased a Compaq V4000 laptop. It came with 256mb and I
    >>> had another 256mb added. Under "My Computer" and Properties it is
    >>> only showing 504 MB Ram. I have not added/removed any software.
    >>> The only thing I have done is the initial Windows set up, and added
    >>> dialing info to test the modem. I connected went to a couple of
    >>> website and disconnected. Any ideas?
     
    clot, Jul 16, 2005
    #11
  12. Dave

    BIG NIGE Guest

    What he actually meant was that he COULDNT READ the bus number

    "Toolman Tim" <> wrote in message
    news:gxdCe.860$...
    > Well, I can remember days like that, but not the whole year <g>
    >
    >
    > "Render Me" <> wrote in message
    > news:DvdCe.523$...
    > > ;-)
    > > I didnt go, couldn't remember my bus number...
    > >
    > > "Toolman Tim" <> wrote in message
    > > news:DudCe.858$...
    > >> What high school did *YOU* go to? Remind me never to send anyone I know
    > >> there...
    > >>
    > >> "Render Me" <> wrote in message
    > >> news:KtdCe.521$...
    > >> > 256 x 2 is 500 you daft cnut
    > >> >
    > >> > "Dave" <> wrote in message
    > >> > news:F8dCe.12226$...
    > >> >> I just purchased a Compaq V4000 laptop. It came with 256mb and I

    had
    > >> >> another 256mb added. Under "My Computer" and Properties it is only
    > >> > showing
    > >> >> 504 MB Ram. I have not added/removed any software. The only thing

    I
    > >> >> have
    > >> >> done is the initial Windows set up, and added dialing info to test

    the
    > >> >> modem. I connected went to a couple of website and disconnected.

    Any
    > >> > ideas?
    > >> >>
    > >> >>
    > >> >
    > >> >
    > >>
    > >>

    > >
    > >

    >
    >
     
    BIG NIGE, Jul 17, 2005
    #12
  13. Dave

    Toolman Tim Guest

    Heh heh heh!!

    "BIG NIGE" <> wrote in message
    news:Z_ACe.4191$...
    > What he actually meant was that he COULDNT READ the bus number
    >
    > "Toolman Tim" <> wrote in message
    > news:gxdCe.860$...
    >> Well, I can remember days like that, but not the whole year <g>
    >>
    >>
    >> "Render Me" <> wrote in message
    >> news:DvdCe.523$...
    >> > ;-)
    >> > I didnt go, couldn't remember my bus number...
    >> >
    >> > "Toolman Tim" <> wrote in message
    >> > news:DudCe.858$...
    >> >> What high school did *YOU* go to? Remind me never to send anyone I
    >> >> know
    >> >> there...
    >> >>
    >> >> "Render Me" <> wrote in message
    >> >> news:KtdCe.521$...
    >> >> > 256 x 2 is 500 you daft cnut
    >> >> >
    >> >> > "Dave" <> wrote in message
    >> >> > news:F8dCe.12226$...
    >> >> >> I just purchased a Compaq V4000 laptop. It came with 256mb and I

    > had
    >> >> >> another 256mb added. Under "My Computer" and Properties it is only
    >> >> > showing
    >> >> >> 504 MB Ram. I have not added/removed any software. The only thing

    > I
    >> >> >> have
    >> >> >> done is the initial Windows set up, and added dialing info to test

    > the
    >> >> >> modem. I connected went to a couple of website and disconnected.

    > Any
    >> >> > ideas?
    >> >> >>
    >> >> >>
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >

    >>
    >>

    >
    >
     
    Toolman Tim, Jul 17, 2005
    #13
  14. Dave

    Brian C Guest

    Don't listen to the jerks... typically, the other is reserved for video:)
    "BIG NIGE" <> wrote in message
    news:Z_ACe.4191$...
    > What he actually meant was that he COULDNT READ the bus number
    >
    > "Toolman Tim" <> wrote in message
    > news:gxdCe.860$...
    >> Well, I can remember days like that, but not the whole year <g>
    >>
    >>
    >> "Render Me" <> wrote in message
    >> news:DvdCe.523$...
    >> > ;-)
    >> > I didnt go, couldn't remember my bus number...
    >> >
    >> > "Toolman Tim" <> wrote in message
    >> > news:DudCe.858$...
    >> >> What high school did *YOU* go to? Remind me never to send anyone I
    >> >> know
    >> >> there...
    >> >>
    >> >> "Render Me" <> wrote in message
    >> >> news:KtdCe.521$...
    >> >> > 256 x 2 is 500 you daft cnut
    >> >> >
    >> >> > "Dave" <> wrote in message
    >> >> > news:F8dCe.12226$...
    >> >> >> I just purchased a Compaq V4000 laptop. It came with 256mb and I

    > had
    >> >> >> another 256mb added. Under "My Computer" and Properties it is only
    >> >> > showing
    >> >> >> 504 MB Ram. I have not added/removed any software. The only thing

    > I
    >> >> >> have
    >> >> >> done is the initial Windows set up, and added dialing info to test

    > the
    >> >> >> modem. I connected went to a couple of website and disconnected.

    > Any
    >> >> > ideas?
    >> >> >>
    >> >> >>
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >

    >>
    >>

    >
    >
     
    Brian C, Jul 18, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. darktiger

    CISCO 3640 not showing all DRAM

    darktiger, Sep 9, 2005, in forum: Cisco
    Replies:
    4
    Views:
    743
  2. Mike

    Memory not showing full amount installed

    Mike, Jul 15, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    9,707
    Ron Martell
    Jul 15, 2004
  3. Ronnie Davis

    Diskeeper not showing all partitions ...

    Ronnie Davis, Dec 27, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    422
    Ronnie Davis
    Dec 27, 2004
  4. thilsen
    Replies:
    0
    Views:
    1,054
    thilsen
    Jul 10, 2007
  5. urvin
    Replies:
    0
    Views:
    864
    urvin
    Apr 15, 2008
Loading...

Share This Page