NEW IPs

Discussion in 'Cisco' started by Tom Linden, May 29, 2008.

  1. Tom Linden

    Tom Linden Guest

    Changed to T1 from ATT, tired of local (lack of) service.

    have 2621 router running 12.3 and the old config is as follows

    interface FastEthernet0/0
    description OUTSIDE INTERFACE TO THE INTERNET
    ip address 206.55.236.241 255.255.255.240
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    speed auto
    full-duplex
    no cdp enable
    !
    interface Serial0/0
    ip address 206.55.246.110 255.255.255.252
    ip access-group 101 in
    ip access-group 102 out
    ip nat outside
    no ip mroute-cache
    !
    interface FastEthernet0/1
    description INSIDE INTERFACE TO PRIVATE NETWORK
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    ip nat inside source list 1 interface FastEthernet0/0 overload
    no ip http server
    no ip http secure-server
    ip classless
    ip route 0.0.0.0 0.0.0.0 206.55.246.109
    !
    !

    The info I got from ATT is
    Customer Serial IP Address: 12.89.208.122
    AT&T Router IP Address: 12.89.208.121
    Subnet Mask: 255.255.255.252

    So my question is, which is which?
    is the 122 address the IP of my Serial line
    and 121 the other end at ATT?

    --
    PL/I for OpenVMS
    www.kednos.com
    Tom Linden, May 29, 2008
    #1
    1. Advertising

  2. Tom Linden

    Trendkill Guest

    On May 29, 2:41 pm, "Tom Linden" <> wrote:
    > Changed to T1 from ATT, tired of local (lack of) service.
    >
    > have 2621 router running 12.3 and the old config is as follows
    >
    > interface FastEthernet0/0
    > description OUTSIDE INTERFACE TO THE INTERNET
    > ip address 206.55.236.241 255.255.255.240
    > ip access-group 101 in
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat outside
    > speed auto
    > full-duplex
    > no cdp enable
    > !
    > interface Serial0/0
    > ip address 206.55.246.110 255.255.255.252
    > ip access-group 101 in
    > ip access-group 102 out
    > ip nat outside
    > no ip mroute-cache
    > !
    > interface FastEthernet0/1
    > description INSIDE INTERFACE TO PRIVATE NETWORK
    > ip address 10.0.0.1 255.255.255.0
    > ip nat inside
    > duplex auto
    > speed auto
    > !
    > ip nat inside source list 1 interface FastEthernet0/0 overload
    > no ip http server
    > no ip http secure-server
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 206.55.246.109
    > !
    > !
    >
    > The info I got from ATT is
    > Customer Serial IP Address: 12.89.208.122
    > AT&T Router IP Address: 12.89.208.121
    > Subnet Mask: 255.255.255.252
    >
    > So my question is, which is which?
    > is the 122 address the IP of my Serial line
    > and 121 the other end at ATT?
    >
    > --
    > PL/I for OpenVMSwww.kednos.com


    Customer side is you, your gateway (their side) is 121. That is my
    interpretation.
    Trendkill, May 29, 2008
    #2
    1. Advertising

  3. Tom Linden wrote:
    > Changed to T1 from ATT, tired of local (lack of) service.
    >
    > have 2621 router running 12.3 and the old config is as follows
    >
    > interface FastEthernet0/0
    > description OUTSIDE INTERFACE TO THE INTERNET
    > ip address 206.55.236.241 255.255.255.240
    > ip access-group 101 in
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat outside
    > speed auto
    > full-duplex
    > no cdp enable
    > !
    > interface Serial0/0
    > ip address 206.55.246.110 255.255.255.252
    > ip access-group 101 in
    > ip access-group 102 out
    > ip nat outside
    > no ip mroute-cache
    > !
    > interface FastEthernet0/1
    > description INSIDE INTERFACE TO PRIVATE NETWORK
    > ip address 10.0.0.1 255.255.255.0
    > ip nat inside
    > duplex auto
    > speed auto
    > !
    > ip nat inside source list 1 interface FastEthernet0/0 overload
    > no ip http server
    > no ip http secure-server
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 206.55.246.109
    > !
    > !
    >
    > The info I got from ATT is
    > Customer Serial IP Address: 12.89.208.122



    AT&T Router IP Address: 12.89.208.121

    should clarify it. AT&T router means router under AT&T authority. So .122 is your
    side. You're AT&T's customer.


    > Subnet Mask: 255.255.255.252
    >
    > So my question is, which is which?
    > is the 122 address the IP of my Serial line
    > and 121 the other end at ATT?
    >
    Andre Wisniewski, May 29, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. scorpius

    Thunderbird revealing internal IPs

    scorpius, Nov 14, 2004, in forum: Firefox
    Replies:
    30
    Views:
    1,434
  2. Gilbert T. Gutierrez, Jr.
    Replies:
    0
    Views:
    564
    Gilbert T. Gutierrez, Jr.
    Oct 21, 2003
  3. Jens Meyer
    Replies:
    3
    Views:
    2,169
    Walter Roberson
    Nov 9, 2003
  4. Brian Bergin

    perhaps better than nat with enough IPs

    Brian Bergin, Nov 11, 2003, in forum: Cisco
    Replies:
    2
    Views:
    397
    Walter Roberson
    Nov 11, 2003
  5. Martijn Lievaart

    HSRP: virtual IPs without real IPs?

    Martijn Lievaart, Feb 9, 2012, in forum: Cisco
    Replies:
    4
    Views:
    1,126
    Martijn Lievaart
    Feb 15, 2012
Loading...

Share This Page