New Install Logon Problem

Discussion in 'Windows 64bit' started by =?Utf-8?B?RnVHaWlUaWl2ZTQyMA==?=, Feb 9, 2006.

  1. Hello,

    I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The install
    and upgrade to XP went just fine. During the install for W2K, it asks if you
    want user to press Ctrl+Alt+Del or just login using the username you specify.
    I chose to just log in and not prompt for Ctrl+Alt+Del. Now that it's
    upgraded to XP Pro, it still just logs me in directly with the username I
    specified during the W2k install. I went to User Accounts in Control Panel
    and deleted that user. Now when I start the computer it gives me an error
    stating that user does does not exist, hit Ok to continue or something like
    that. And then it goes to the Windows XP Welcome screen.

    My question is, how can i get it to go directly to the Windows XP Welcom
    screen and not try to login as the previous W2K user. It's just soo very
    annoying when that message pops up everytime. Does anyone know how I can
    fix this? Thanks in advance.


    --
    Raghbir Flora
    Systems Administrator
    =?Utf-8?B?RnVHaWlUaWl2ZTQyMA==?=, Feb 9, 2006
    #1
    1. Advertising

  2. Open Control Panel > User Accounts > Change The Way Users Log On or Off >
    check "Use the Welcome screen.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "FuGiiTiive420" <> wrote in message
    news:...
    > Hello,
    >
    > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The install
    > and upgrade to XP went just fine. During the install for W2K, it asks if
    > you
    > want user to press Ctrl+Alt+Del or just login using the username you
    > specify.
    > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that it's
    > upgraded to XP Pro, it still just logs me in directly with the username I
    > specified during the W2k install. I went to User Accounts in Control
    > Panel
    > and deleted that user. Now when I start the computer it gives me an error
    > stating that user does does not exist, hit Ok to continue or something
    > like
    > that. And then it goes to the Windows XP Welcome screen.
    >
    > My question is, how can i get it to go directly to the Windows XP Welcom
    > screen and not try to login as the previous W2K user. It's just soo very
    > annoying when that message pops up everytime. Does anyone know how I
    > can
    > fix this? Thanks in advance.
    >
    >
    > --
    > Raghbir Flora
    > Systems Administrator
    Andre Da Costa [Extended64], Feb 9, 2006
    #2
    1. Advertising

  3. Thanks for the reply Andre, that is already checked, to use the welcome
    screen. But before it goes to the welcome screen windows tries to login with
    the accnt that I initially created during the setup for w2k pro. Messese
    shows up, something like the domain or user does not exist etc .. when i hit
    OK at that prompt it THEN goes to the welcome screen. I hope i'm clear on
    what I'm asking.

    --
    Raghbir Flora
    Systems Administrator


    "Andre Da Costa [Extended64]" wrote:

    > Open Control Panel > User Accounts > Change The Way Users Log On or Off >
    > check "Use the Welcome screen.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "FuGiiTiive420" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The install
    > > and upgrade to XP went just fine. During the install for W2K, it asks if
    > > you
    > > want user to press Ctrl+Alt+Del or just login using the username you
    > > specify.
    > > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that it's
    > > upgraded to XP Pro, it still just logs me in directly with the username I
    > > specified during the W2k install. I went to User Accounts in Control
    > > Panel
    > > and deleted that user. Now when I start the computer it gives me an error
    > > stating that user does does not exist, hit Ok to continue or something
    > > like
    > > that. And then it goes to the Windows XP Welcome screen.
    > >
    > > My question is, how can i get it to go directly to the Windows XP Welcom
    > > screen and not try to login as the previous W2K user. It's just soo very
    > > annoying when that message pops up everytime. Does anyone know how I
    > > can
    > > fix this? Thanks in advance.
    > >
    > >
    > > --
    > > Raghbir Flora
    > > Systems Administrator

    >
    >
    >
    =?Utf-8?B?RnVHaWlUaWl2ZTQyMA==?=, Feb 10, 2006
    #3
  4. What I would do is re-run Windows XP setup again, from within the existing
    Windows installation and do a upgrade, it seems like some errors happened
    during the upgrade from 2k to XP.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "FuGiiTiive420" <> wrote in message
    news:...
    > Thanks for the reply Andre, that is already checked, to use the welcome
    > screen. But before it goes to the welcome screen windows tries to login
    > with
    > the accnt that I initially created during the setup for w2k pro. Messese
    > shows up, something like the domain or user does not exist etc .. when i
    > hit
    > OK at that prompt it THEN goes to the welcome screen. I hope i'm clear on
    > what I'm asking.
    >
    > --
    > Raghbir Flora
    > Systems Administrator
    >
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    >> Open Control Panel > User Accounts > Change The Way Users Log On or Off >
    >> check "Use the Welcome screen.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "FuGiiTiive420" <> wrote in
    >> message
    >> news:...
    >> > Hello,
    >> >
    >> > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The
    >> > install
    >> > and upgrade to XP went just fine. During the install for W2K, it asks
    >> > if
    >> > you
    >> > want user to press Ctrl+Alt+Del or just login using the username you
    >> > specify.
    >> > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that it's
    >> > upgraded to XP Pro, it still just logs me in directly with the username
    >> > I
    >> > specified during the W2k install. I went to User Accounts in Control
    >> > Panel
    >> > and deleted that user. Now when I start the computer it gives me an
    >> > error
    >> > stating that user does does not exist, hit Ok to continue or something
    >> > like
    >> > that. And then it goes to the Windows XP Welcome screen.
    >> >
    >> > My question is, how can i get it to go directly to the Windows XP
    >> > Welcom
    >> > screen and not try to login as the previous W2K user. It's just soo
    >> > very
    >> > annoying when that message pops up everytime. Does anyone know how I
    >> > can
    >> > fix this? Thanks in advance.
    >> >
    >> >
    >> > --
    >> > Raghbir Flora
    >> > Systems Administrator

    >>
    >>
    >>
    Andre Da Costa [Extended64], Feb 10, 2006
    #4
  5. Oh, any other ideas before I install again?
    --
    Raghbir Flora
    Systems Administrator


    "Andre Da Costa [Extended64]" wrote:

    > What I would do is re-run Windows XP setup again, from within the existing
    > Windows installation and do a upgrade, it seems like some errors happened
    > during the upgrade from 2k to XP.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "FuGiiTiive420" <> wrote in message
    > news:...
    > > Thanks for the reply Andre, that is already checked, to use the welcome
    > > screen. But before it goes to the welcome screen windows tries to login
    > > with
    > > the accnt that I initially created during the setup for w2k pro. Messese
    > > shows up, something like the domain or user does not exist etc .. when i
    > > hit
    > > OK at that prompt it THEN goes to the welcome screen. I hope i'm clear on
    > > what I'm asking.
    > >
    > > --
    > > Raghbir Flora
    > > Systems Administrator
    > >
    > >
    > > "Andre Da Costa [Extended64]" wrote:
    > >
    > >> Open Control Panel > User Accounts > Change The Way Users Log On or Off >
    > >> check "Use the Welcome screen.
    > >> --
    > >> Andre
    > >> Extended64 | http://www.extended64.com
    > >> Blog | http://www.extended64.com/blogs/andre
    > >> http://spaces.msn.com/members/adacosta
    > >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >>
    > >> "FuGiiTiive420" <> wrote in
    > >> message
    > >> news:...
    > >> > Hello,
    > >> >
    > >> > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The
    > >> > install
    > >> > and upgrade to XP went just fine. During the install for W2K, it asks
    > >> > if
    > >> > you
    > >> > want user to press Ctrl+Alt+Del or just login using the username you
    > >> > specify.
    > >> > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that it's
    > >> > upgraded to XP Pro, it still just logs me in directly with the username
    > >> > I
    > >> > specified during the W2k install. I went to User Accounts in Control
    > >> > Panel
    > >> > and deleted that user. Now when I start the computer it gives me an
    > >> > error
    > >> > stating that user does does not exist, hit Ok to continue or something
    > >> > like
    > >> > that. And then it goes to the Windows XP Welcome screen.
    > >> >
    > >> > My question is, how can i get it to go directly to the Windows XP
    > >> > Welcom
    > >> > screen and not try to login as the previous W2K user. It's just soo
    > >> > very
    > >> > annoying when that message pops up everytime. Does anyone know how I
    > >> > can
    > >> > fix this? Thanks in advance.
    > >> >
    > >> >
    > >> > --
    > >> > Raghbir Flora
    > >> > Systems Administrator
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?RnVHaWlUaWl2ZTQyMA==?=, Feb 10, 2006
    #5
  6. Don't delete any accounts this time. :)
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "FuGiiTiive420" <> wrote in message
    news:...
    > Oh, any other ideas before I install again?
    > --
    > Raghbir Flora
    > Systems Administrator
    >
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    >> What I would do is re-run Windows XP setup again, from within the
    >> existing
    >> Windows installation and do a upgrade, it seems like some errors happened
    >> during the upgrade from 2k to XP.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "FuGiiTiive420" <> wrote in
    >> message
    >> news:...
    >> > Thanks for the reply Andre, that is already checked, to use the welcome
    >> > screen. But before it goes to the welcome screen windows tries to
    >> > login
    >> > with
    >> > the accnt that I initially created during the setup for w2k pro.
    >> > Messese
    >> > shows up, something like the domain or user does not exist etc .. when
    >> > i
    >> > hit
    >> > OK at that prompt it THEN goes to the welcome screen. I hope i'm clear
    >> > on
    >> > what I'm asking.
    >> >
    >> > --
    >> > Raghbir Flora
    >> > Systems Administrator
    >> >
    >> >
    >> > "Andre Da Costa [Extended64]" wrote:
    >> >
    >> >> Open Control Panel > User Accounts > Change The Way Users Log On or
    >> >> Off >
    >> >> check "Use the Welcome screen.
    >> >> --
    >> >> Andre
    >> >> Extended64 | http://www.extended64.com
    >> >> Blog | http://www.extended64.com/blogs/andre
    >> >> http://spaces.msn.com/members/adacosta
    >> >> FAQ for MS AntiSpy
    >> >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> >>
    >> >> "FuGiiTiive420" <> wrote in
    >> >> message
    >> >> news:...
    >> >> > Hello,
    >> >> >
    >> >> > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The
    >> >> > install
    >> >> > and upgrade to XP went just fine. During the install for W2K, it
    >> >> > asks
    >> >> > if
    >> >> > you
    >> >> > want user to press Ctrl+Alt+Del or just login using the username you
    >> >> > specify.
    >> >> > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that
    >> >> > it's
    >> >> > upgraded to XP Pro, it still just logs me in directly with the
    >> >> > username
    >> >> > I
    >> >> > specified during the W2k install. I went to User Accounts in
    >> >> > Control
    >> >> > Panel
    >> >> > and deleted that user. Now when I start the computer it gives me an
    >> >> > error
    >> >> > stating that user does does not exist, hit Ok to continue or
    >> >> > something
    >> >> > like
    >> >> > that. And then it goes to the Windows XP Welcome screen.
    >> >> >
    >> >> > My question is, how can i get it to go directly to the Windows XP
    >> >> > Welcom
    >> >> > screen and not try to login as the previous W2K user. It's just soo
    >> >> > very
    >> >> > annoying when that message pops up everytime. Does anyone know
    >> >> > how I
    >> >> > can
    >> >> > fix this? Thanks in advance.
    >> >> >
    >> >> >
    >> >> > --
    >> >> > Raghbir Flora
    >> >> > Systems Administrator
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
    Andre Da Costa [Extended64], Feb 10, 2006
    #6
  7. Hello,
    You can try checking if autologon is turned on:
    324737 How To Turn On Automatic Logon in Windows
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;324737

    You can try recreating the account, that it's trying to use to see if that
    resolves the issue.

    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "Andre Da Costa [Extended64]" <>
    <References: <>
    <>
    <>
    <>
    <>
    <Subject: Re: New Install Logon Problem
    <Date: Fri, 10 Feb 2006 15:40:10 -0800
    <Lines: 112
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
    <X-RFC2646: Format=Flowed; Original
    <Message-ID: <#x#>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: port0045-aau-adsl.cwjamaica.com 208.131.170.45
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP10.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:29606
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Don't delete any accounts this time. :)
    <--
    <Andre
    <Extended64 | http://www.extended64.com
    <Blog | http://www.extended64.com/blogs/andre
    <http://spaces.msn.com/members/adacosta
    <FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    <
    <"FuGiiTiive420" <> wrote in message
    <news:...
    <> Oh, any other ideas before I install again?
    <> --
    <> Raghbir Flora
    <> Systems Administrator
    <>
    <>
    <> "Andre Da Costa [Extended64]" wrote:
    <>
    <>> What I would do is re-run Windows XP setup again, from within the
    <>> existing
    <>> Windows installation and do a upgrade, it seems like some errors
    happened
    <>> during the upgrade from 2k to XP.
    <>> --
    <>> Andre
    <>> Extended64 | http://www.extended64.com
    <>> Blog | http://www.extended64.com/blogs/andre
    <>> http://spaces.msn.com/members/adacosta
    <>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    <>>
    <>> "FuGiiTiive420" <> wrote in
    <>> message
    <>> news:...
    <>> > Thanks for the reply Andre, that is already checked, to use the
    welcome
    <>> > screen. But before it goes to the welcome screen windows tries to
    <>> > login
    <>> > with
    <>> > the accnt that I initially created during the setup for w2k pro.
    <>> > Messese
    <>> > shows up, something like the domain or user does not exist etc ..
    when
    <>> > i
    <>> > hit
    <>> > OK at that prompt it THEN goes to the welcome screen. I hope i'm
    clear
    <>> > on
    <>> > what I'm asking.
    <>> >
    <>> > --
    <>> > Raghbir Flora
    <>> > Systems Administrator
    <>> >
    <>> >
    <>> > "Andre Da Costa [Extended64]" wrote:
    <>> >
    <>> >> Open Control Panel > User Accounts > Change The Way Users Log On or
    <>> >> Off >
    <>> >> check "Use the Welcome screen.
    <>> >> --
    <>> >> Andre
    <>> >> Extended64 | http://www.extended64.com
    <>> >> Blog | http://www.extended64.com/blogs/andre
    <>> >> http://spaces.msn.com/members/adacosta
    <>> >> FAQ for MS AntiSpy
    <>> >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    <>> >>
    <>> >> "FuGiiTiive420" <> wrote in
    <>> >> message
    <>> >> news:...
    <>> >> > Hello,
    <>> >> >
    <>> >> > I installed Windows 2000 Pro and Upgraded to Windows XP Pro. The
    <>> >> > install
    <>> >> > and upgrade to XP went just fine. During the install for W2K, it
    <>> >> > asks
    <>> >> > if
    <>> >> > you
    <>> >> > want user to press Ctrl+Alt+Del or just login using the username
    you
    <>> >> > specify.
    <>> >> > I chose to just log in and not prompt for Ctrl+Alt+Del. Now that
    <>> >> > it's
    <>> >> > upgraded to XP Pro, it still just logs me in directly with the
    <>> >> > username
    <>> >> > I
    <>> >> > specified during the W2k install. I went to User Accounts in
    <>> >> > Control
    <>> >> > Panel
    <>> >> > and deleted that user. Now when I start the computer it gives me
    an
    <>> >> > error
    <>> >> > stating that user does does not exist, hit Ok to continue or
    <>> >> > something
    <>> >> > like
    <>> >> > that. And then it goes to the Windows XP Welcome screen.
    <>> >> >
    <>> >> > My question is, how can i get it to go directly to the Windows XP
    <>> >> > Welcom
    <>> >> > screen and not try to login as the previous W2K user. It's just
    soo
    <>> >> > very
    <>> >> > annoying when that message pops up everytime. Does anyone know
    <>> >> > how I
    <>> >> > can
    <>> >> > fix this? Thanks in advance.
    <>> >> >
    <>> >> >
    <>> >> > --
    <>> >> > Raghbir Flora
    <>> >> > Systems Administrator
    <>> >>
    <>> >>
    <>> >>
    <>>
    <>>
    <>>
    <
    <
    <
    Darrell Gorter[MSFT], Feb 11, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,860
  2. Graham
    Replies:
    0
    Views:
    682
    Graham
    Jan 24, 2004
  3. Mark
    Replies:
    0
    Views:
    361
  4. Mark
    Replies:
    0
    Views:
    350
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    538
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page