New DiMAGE Z3 (Konica-Minolta) USB not working!

Discussion in 'Digital Photography' started by Atreju, Aug 30, 2004.

  1. Atreju

    Atreju Guest

    Hey all,

    So I got my new Z3. Took a few nice pix and a movie tonight at my
    in-laws grandmother birthday party.

    Only problem is now when connecting to my computer, I get hardware
    detect, then the drive shows up for about a second (sometimes) and the
    camera issues on-screen a "system-error" and shuts itself off!

    Brand new camera! And I cannot find this model in KM's support page.

    System Specs:

    Intel Pentium 4 with Hyper-Threading 3.0 GHz
    1 GB RAM
    Windows XP Professional
    Tyan S5101 motherboard with USB 2.0/1.0 compatibility

    Any thoughts?

    PS - I have other USB devices that work just fine, including a Lexar
    Media JumpDrive, and my old Fujifilm Finepix, which I have uninstalled
    since I thought maybe the driver was causing the problem, but it turns
    out not.



    ---Atreju---
     
    Atreju, Aug 30, 2004
    #1
    1. Advertising

  2. Atreju

    Atreju Guest

    On Mon, 30 Aug 2004 01:26:17 GMT, Atreju <>
    wrote:

    >Hey all,
    >

    SNIP

    UPDATE: After connecting and disconnecting about a dozen times, and
    manually restarting the following Windows Services:

    Logical Disk Manager
    Logical Disk Administrative Tools
    Removable Storage

    I have gotten it to work.

    The truth is, I'm going to get a card reader anyway, it was just
    really irritating.


    ---Atreju---
     
    Atreju, Aug 30, 2004
    #2
    1. Advertising

  3. Atreju

    [BnH] Guest

    Incase you haven't patch your XP ... see KB822603
    http://support.microsoft.com/default.aspx?kbid=822603
    and try installing the latest Intel INF driver too [ 6.02.1002 IIRC ]

    =bob=

    "Atreju" <> wrote in message
    news:...
    > Hey all,
    >
    > So I got my new Z3. Took a few nice pix and a movie tonight at my
    > in-laws grandmother birthday party.
    >
    > Only problem is now when connecting to my computer, I get hardware
    > detect, then the drive shows up for about a second (sometimes) and the
    > camera issues on-screen a "system-error" and shuts itself off!
    >
    > Brand new camera! And I cannot find this model in KM's support page.
    >
    > System Specs:
    >
    > Intel Pentium 4 with Hyper-Threading 3.0 GHz
    > 1 GB RAM
    > Windows XP Professional
    > Tyan S5101 motherboard with USB 2.0/1.0 compatibility
    >
    > Any thoughts?
    >
    > PS - I have other USB devices that work just fine, including a Lexar
    > Media JumpDrive, and my old Fujifilm Finepix, which I have uninstalled
    > since I thought maybe the driver was causing the problem, but it turns
    > out not.
    >
    >
    >
    > ---Atreju---
     
    [BnH], Aug 30, 2004
    #3
  4. Atreju

    Atreju Guest

    On Tue, 31 Aug 2004 01:31:16 +1000, "[BnH]" <b18[at]ii[dot]net> wrote:

    >Incase you haven't patch your XP ... see KB822603
    >http://support.microsoft.com/default.aspx?kbid=822603
    >and try installing the latest Intel INF driver too [ 6.02.1002 IIRC ]
    >
    >=bob=



    Thanks. Actually I already got myself an 8-in-1 card reader, so I'm
    fine now.


    ---Atreju---
     
    Atreju, Aug 30, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JStONGE123

    Konica Minolta - Dimage Z1 Digital Camera

    JStONGE123, Apr 11, 2004, in forum: Digital Photography
    Replies:
    9
    Views:
    1,251
    Chris Oates
    Apr 16, 2004
  2. R

    Konica Minolta DiMage Z2

    R, Apr 12, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    386
    gmr2048
    Apr 16, 2004
  3. Morton Klotz

    Konica Minolta Dimage A2

    Morton Klotz, Aug 1, 2004, in forum: Digital Photography
    Replies:
    8
    Views:
    439
    Alan Browne
    Aug 6, 2004
  4. Jake Maxwell

    Canon PowerShot A80 or Konica Minolta Dimage G500?

    Jake Maxwell, Aug 2, 2004, in forum: Digital Photography
    Replies:
    7
    Views:
    707
    chris French
    Aug 3, 2004
  5. Atreju

    Opinions wanted: Konica-Minolta DiMAGE Z2 vs Z10

    Atreju, Aug 27, 2004, in forum: Digital Photography
    Replies:
    7
    Views:
    466
    Atreju
    Aug 27, 2004
Loading...

Share This Page