New computer woes

Discussion in 'NZ Computing' started by Dany P. Wu, Dec 14, 2003.

  1. Dany P. Wu

    Dany P. Wu Guest

    Hi everyone,

    I finally upgraded my setup at home, and installed a new copy of WinXP
    Pro. Unfortunately there's one thing that annoys the shite out of me
    at the moment (amongst others).

    At the moment XP insists on checking every CD I put in the drive. I've
    set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    "Take no action". Unfortunately XP still scans these disks and now
    opens a window to let me browse the content. I don't want it to do
    that!

    I've disabled this on my old machine but it was so long ago that I
    can't remember how I did it.

    Can someone please refresh my memory?

    Cheers,
    Dany.
     
    Dany P. Wu, Dec 14, 2003
    #1
    1. Advertising

  2. Dany P. Wu

    Dumdedo Guest

    On Sun, 14 Dec 2003 18:34:38 +1300, Dany P. Wu
    <> wrote:

    >Hi everyone,
    >
    >I finally upgraded my setup at home, and installed a new copy of WinXP
    >Pro. Unfortunately there's one thing that annoys the shite out of me
    >at the moment (amongst others).
    >
    >At the moment XP insists on checking every CD I put in the drive. I've
    >set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    >"Take no action". Unfortunately XP still scans these disks and now
    >opens a window to let me browse the content. I don't want it to do
    >that!
    >
    >I've disabled this on my old machine but it was so long ago that I
    >can't remember how I did it.
    >
    >Can someone please refresh my memory?
    >
    >Cheers,
    >Dany.




    I had to patch a Registry Entry but the side affect is that the Volume name no
    longer shows, and some times does not register a disk change..
     
    Dumdedo, Dec 14, 2003
    #2
    1. Advertising

  3. Dany P. Wu

    Dumdedo Guest

    On Sun, 14 Dec 2003 18:34:38 +1300, Dany P. Wu
    <> wrote:

    >Hi everyone,
    >
    >I finally upgraded my setup at home, and installed a new copy of WinXP
    >Pro. Unfortunately there's one thing that annoys the shite out of me
    >at the moment (amongst others).
    >
    >At the moment XP insists on checking every CD I put in the drive. I've
    >set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    >"Take no action". Unfortunately XP still scans these disks and now
    >opens a window to let me browse the content. I don't want it to do
    >that!
    >
    >I've disabled this on my old machine but it was so long ago that I
    >can't remember how I did it.
    >
    >Can someone please refresh my memory?
    >
    >Cheers,
    >Dany.




    The other thing is to use Powerdesk..
     
    Dumdedo, Dec 14, 2003
    #3
  4. Dany P. Wu

    Lebowski Guest

    "Dany P. Wu" <> wrote in message
    news:...
    > Hi everyone,
    >
    > I finally upgraded my setup at home, and installed a new copy of WinXP
    > Pro. Unfortunately there's one thing that annoys the shite out of me
    > at the moment (amongst others).
    >
    > At the moment XP insists on checking every CD I put in the drive. I've
    > set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    > "Take no action". Unfortunately XP still scans these disks and now
    > opens a window to let me browse the content. I don't want it to do
    > that!
    >
    > I've disabled this on my old machine but it was so long ago that I
    > can't remember how I did it.
    >
    > Can someone please refresh my memory?
    >
    > Cheers,
    > Dany.


    I quite enjoy that particular feature. After all, if I stick a cd in the
    drive, chances are I want to do something with it, right? I didn't stick it
    in there to just sit there and do nothing. Usually I'll want to at least
    browse it.

    That said, good old Google returned the following link which may be of
    assistance:
    http://oldlook.experts-exchange.com/Operating_Systems/WinXP/Q_20695061.html

    If you have Tweak UI for XP, you can disable autorun/autoplay without
    manually altering the registry. Qute easy that way.
     
    Lebowski, Dec 14, 2003
    #4
  5. Dany P. Wu

    E. Scrooge Guest

    "Dany P. Wu" <> wrote in message
    news:...
    > Hi everyone,
    >
    > I finally upgraded my setup at home, and installed a new copy of WinXP
    > Pro. Unfortunately there's one thing that annoys the shite out of me
    > at the moment (amongst others).
    >
    > At the moment XP insists on checking every CD I put in the drive. I've
    > set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    > "Take no action". Unfortunately XP still scans these disks and now
    > opens a window to let me browse the content. I don't want it to do
    > that!
    >
    > I've disabled this on my old machine but it was so long ago that I
    > can't remember how I did it.
    >
    > Can someone please refresh my memory?
    >
    > Cheers,
    > Dany.


    Can't you just tick the box that says "always do the selected action" -
    choosing also to "Take no action" of course?
    Then next time if the checked box has worked, you shouldn't see it asking
    you what to do after a CD has been put in it.

    E. Scrooge
     
    E. Scrooge, Dec 14, 2003
    #5
  6. In message <brgvtr$o58$>, "E. Scrooge"
    < (remove eye)> wrote:

    >Can't you just tick the box that says "always do the selected action" -
    >choosing also to "Take no action" of course?
    >Then next time if the checked box has worked, you shouldn't see it asking
    >you what to do after a CD has been put in it.


    Depends on the CD. I have a similar problem with my digital camera.
    It's set to do nothing if it has images OR video clips on it, but if
    it has "mixed content" (even when that content is consistently of only
    two types, both of which I have told it to ignore) XP insists on
    asking me what to do with it.

    Stumpy.
    --
    R.G. "Stumpy" Marsh Timaru, New Zealand
    <http://marsh.orcon.net.nz/>
     
    R. G. 'Stumpy' Marsh, Dec 14, 2003
    #6
  7. Dany P. Wu

    Tim Guest

    Dany P. Wu <> wrote in
    news::

    > At the moment XP insists on checking every CD I put in the drive. I've
    > set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    > "Take no action". Unfortunately XP still scans these disks and now
    > opens a window to let me browse the content. I don't want it to do
    > that!
    >
    > I've disabled this on my old machine but it was so long ago that I
    > can't remember how I did it.
    >
    > Can someone please refresh my memory?


    The nice no registry editing way of doing this (that does not break voume
    name updating) is fairly simple:

    Start->Run
    type "gpedit.msc" and push enter
    This will run the Group Policy Editor (very handy tool)
    The setting you are looking for is under
    Computer Configuration\Administrative Templates\System
    It is called "Turn off Autoplay" - double click on it, select enabled and
    choose either All Drives or CD-Rom Drives from the drop down list depending
    on your preference.

    HTH

    --
    Tim
    - <insert witty signature here>
     
    Tim, Dec 14, 2003
    #7
  8. Dany P. Wu

    The Flash Guest

    XP is like a young child, "Mummy can I have juice"??

    "No, you have had enough to drink."

    Child appears with a drink in hand.

    "I told you not to have another drink!"

    "But mommy this is rasberry cordial not orange!"

    ??

    The same way XP ask the same question again and again and again...

    "R. G. 'Stumpy' Marsh" <> wrote in message
    news:...
    > In message <brgvtr$o58$>, "E. Scrooge"
    > < (remove eye)> wrote:
    >
    > >Can't you just tick the box that says "always do the selected action" -
    > >choosing also to "Take no action" of course?
    > >Then next time if the checked box has worked, you shouldn't see it asking
    > >you what to do after a CD has been put in it.

    >
    > Depends on the CD. I have a similar problem with my digital camera.
    > It's set to do nothing if it has images OR video clips on it, but if
    > it has "mixed content" (even when that content is consistently of only
    > two types, both of which I have told it to ignore) XP insists on
    > asking me what to do with it.
    >
    > Stumpy.
    > --
    > R.G. "Stumpy" Marsh Timaru, New Zealand
    > <http://marsh.orcon.net.nz/>
     
    The Flash, Dec 15, 2003
    #8
  9. Dany P. Wu

    Stuart Guest

    "Dumdedo" <> wrote in message
    news:...
    > >At the moment XP insists on checking every CD I put in the drive. I've
    > >set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    > >"Take no action". Unfortunately XP still scans these disks and now
    > >opens a window to let me browse the content. I don't want it to do
    > >that!
    > >
    > >I've disabled this on my old machine but it was so long ago that I
    > >can't remember how I did it.

    > I had to patch a Registry Entry but the side affect is that the Volume

    name no
    > longer shows, and some times does not register a disk change..



    You said that was an XP bug on the 10th...

    "Dumdedo" <> wrote in message
    news:...
    > On Wed, 10 Dec 2003 08:44:13 GMT, Rob Singers

    <>
    > wrote:
    >
    > >Acetyldehyde startled all and sundry by ejaculating the following words
    > >of wisdom
    > >
    > >> My Windows XP explorer CD drive icons dont refresh. After the disc is
    > >> ejected the disc icon and name remains even if I brwse the contents of
    > >> a new CD.
    > >> Frustrating!!!

    > >
    > >From memory if you get the XP version of TweakUI you can repair the icon
    > >cache and it fixes the problem.

    > Not in this case I think you will find, its a XP Bug..
     
    Stuart, Dec 15, 2003
    #9
  10. "Dany P. Wu" <> wrote in message
    news:...
    > Hi everyone,
    >
    > I finally upgraded my setup at home, and installed a new copy of WinXP
    > Pro. Unfortunately there's one thing that annoys the shite out of me
    > at the moment (amongst others).
    >
    > At the moment XP insists on checking every CD I put in the drive. I've
    > set all the default actions (i.e. for Audio CD, Picture CD, etc) to
    > "Take no action". Unfortunately XP still scans these disks and now
    > opens a window to let me browse the content. I don't want it to do
    > that!
    >
    > I've disabled this on my old machine but it was so long ago that I
    > can't remember how I did it.


    Try disabling it with the Windows XP Powertoys
    http://www.microsoft.com/downloads/...c8-8b63-4c03-8986-d7f45a6aa1fa&DisplayLang=en
     
    Nathan Mercer, Dec 16, 2003
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. goldigit

    New computer woes

    goldigit, Apr 7, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    447
    Toolman Tim
    Apr 8, 2004
  2. fibs
    Replies:
    10
    Views:
    1,140
    TheNIGHTCRAWLER
    Oct 4, 2005
  3. Mark²

    Computer Wire Woes...

    Mark², Nov 19, 2004, in forum: Digital Photography
    Replies:
    20
    Views:
    598
    Ron Hunter
    Nov 22, 2004
  4. madrigal02

    Computer woes

    madrigal02, Mar 28, 2007, in forum: Software
    Replies:
    0
    Views:
    605
    madrigal02
    Mar 28, 2007
  5. Syphillus

    Re: FREE computer woes

    Syphillus, Dec 26, 2003, in forum: A+ Certification
    Replies:
    0
    Views:
    364
    Syphillus
    Dec 26, 2003
Loading...

Share This Page