New access on the block point dumps wireless connections

Discussion in 'Wireless Networking' started by Jerry Paquette, Sep 12, 2004.

  1. Yesterday morning a new wireless network showed up on my two machines on
    the second floor (not on the first floor). One of the affected machines
    is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
    running Windows for PPC 2003.

    When the other network shows up both machines loose their connection to
    my network and cannot be reconnected. Same thing this morning. I
    unchecked "Always connect to non-preferred networks" on the Pocket PC
    but that didn't help and I can't find any way to tell XP Pro after SP2
    not to connect to preferred networks.

    I have never had any problems with my home network before (multiple VPN
    DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
    nuts.

    What can I do to prevent my home network connections from being zapped
    by this newcommer on the block?
    Jerry Paquette, Sep 12, 2004
    #1
    1. Advertising

  2. I found the list of preferred networks--the new network is not on the
    list. Nonetheless I can't connect either machine to my own network as
    long as the new network is being detected by either machine!

    Jerry Paquette wrote:

    > Yesterday morning a new wireless network showed up on my two machines on
    > the second floor (not on the first floor)....
    Jerry Paquette, Sep 12, 2004
    #2
    1. Advertising

  3. Automatically connect to non-preferred networks unchecked on both machines!
    Jerry Paquette, Sep 12, 2004
    #3
  4. Jerry Paquette

    Jeff Durham Guest

    Try using your wireless adapater's configuration program on Windows for the
    management of your wireless settings rather than Windows. Be sure to
    uncheck the option in the wireless networks tab in Windows that says allows
    Windows to manage my network settings. Also, you may need to disable the
    wireless zero configuration service as well.

    Jeff


    "Jerry Paquette" <> wrote in message
    news:...
    > Yesterday morning a new wireless network showed up on my two machines on
    > the second floor (not on the first floor). One of the affected machines
    > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
    > running Windows for PPC 2003.
    >
    > When the other network shows up both machines loose their connection to my
    > network and cannot be reconnected. Same thing this morning. I unchecked
    > "Always connect to non-preferred networks" on the Pocket PC but that
    > didn't help and I can't find any way to tell XP Pro after SP2 not to
    > connect to preferred networks.
    >
    > I have never had any problems with my home network before (multiple VPN
    > DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
    > nuts.
    >
    > What can I do to prevent my home network connections from being zapped by
    > this newcommer on the block?
    Jeff Durham, Sep 13, 2004
    #4
  5. Jerry Paquette

    David Lipetz Guest

    I am having similar problems.

    How exactly does one "disable the wireless zero configuration service" ?

    I know about the checkbox which says something like "Allow Windows to manage
    my network setting" but where is the WZC?


    "Jeff Durham" <> wrote in message
    news:uaJKK$...
    > Try using your wireless adapater's configuration program on Windows for

    the
    > management of your wireless settings rather than Windows. Be sure to
    > uncheck the option in the wireless networks tab in Windows that says

    allows
    > Windows to manage my network settings. Also, you may need to disable the
    > wireless zero configuration service as well.
    >
    > Jeff
    >
    >
    > "Jerry Paquette" <> wrote in message
    > news:...
    > > Yesterday morning a new wireless network showed up on my two machines on
    > > the second floor (not on the first floor). One of the affected machines
    > > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
    > > running Windows for PPC 2003.
    > >
    > > When the other network shows up both machines loose their connection to

    my
    > > network and cannot be reconnected. Same thing this morning. I

    unchecked
    > > "Always connect to non-preferred networks" on the Pocket PC but that
    > > didn't help and I can't find any way to tell XP Pro after SP2 not to
    > > connect to preferred networks.
    > >
    > > I have never had any problems with my home network before (multiple VPN
    > > DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
    > > nuts.
    > >
    > > What can I do to prevent my home network connections from being zapped

    by
    > > this newcommer on the block?

    >
    >
    David Lipetz, Sep 13, 2004
    #5
  6. Jerry Paquette

    Jeff Durham Guest

    Go to Control Panel. Then Performance and Maintenance->Administrative
    Tools->Services. Double-click Wireless Zero Configuration service. Stop
    the service and then set it to either Manual or Disabled. I usually leave
    mine set to Manual.

    Jeff

    "David Lipetz" <> wrote in message
    news:...
    >I am having similar problems.
    >
    > How exactly does one "disable the wireless zero configuration service" ?
    >
    > I know about the checkbox which says something like "Allow Windows to
    > manage
    > my network setting" but where is the WZC?
    >
    >
    > "Jeff Durham" <> wrote in message
    > news:uaJKK$...
    >> Try using your wireless adapater's configuration program on Windows for

    > the
    >> management of your wireless settings rather than Windows. Be sure to
    >> uncheck the option in the wireless networks tab in Windows that says

    > allows
    >> Windows to manage my network settings. Also, you may need to disable the
    >> wireless zero configuration service as well.
    >>
    >> Jeff
    >>
    >>
    >> "Jerry Paquette" <> wrote in message
    >> news:...
    >> > Yesterday morning a new wireless network showed up on my two machines
    >> > on
    >> > the second floor (not on the first floor). One of the affected
    >> > machines
    >> > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
    >> > running Windows for PPC 2003.
    >> >
    >> > When the other network shows up both machines loose their connection to

    > my
    >> > network and cannot be reconnected. Same thing this morning. I

    > unchecked
    >> > "Always connect to non-preferred networks" on the Pocket PC but that
    >> > didn't help and I can't find any way to tell XP Pro after SP2 not to
    >> > connect to preferred networks.
    >> >
    >> > I have never had any problems with my home network before (multiple VPN
    >> > DLINK DI-624 router--using WEB 128bit encryption) and this is driving
    >> > me
    >> > nuts.
    >> >
    >> > What can I do to prevent my home network connections from being zapped

    > by
    >> > this newcommer on the block?

    >>
    >>

    >
    >
    Jeff Durham, Sep 13, 2004
    #6
  7. I must admit this is very odd behavior. I use the Windows Client exclusively
    and I reach many access points and connect to them. In fact at this moment,
    I can reach almost 32 APs - many of these APs are configured differently and
    come from various manufacturers. My preferred list contains only the
    wireless profiles for my networks.

    You mention that your wireless preferred list is empty - shouldn't your own
    network be in here. If you are running XPSP2 and it detects multiple APs it
    will also bring a balloon pop-up indicating there are multiple networks
    without connecting - did this happen?

    Can you confirm that you have the latest drivers for all your NICS as well?

    --
    Oliver
    This posting is provided "AS IS", with NO warranties and confers NO rights


    "Jeff Durham" <> wrote in message
    news:...
    > Go to Control Panel. Then Performance and Maintenance->Administrative
    > Tools->Services. Double-click Wireless Zero Configuration service. Stop
    > the service and then set it to either Manual or Disabled. I usually leave
    > mine set to Manual.
    >
    > Jeff
    >
    > "David Lipetz" <> wrote in message
    > news:...
    >>I am having similar problems.
    >>
    >> How exactly does one "disable the wireless zero configuration service" ?
    >>
    >> I know about the checkbox which says something like "Allow Windows to
    >> manage
    >> my network setting" but where is the WZC?
    >>
    >>
    >> "Jeff Durham" <> wrote in message
    >> news:uaJKK$...
    >>> Try using your wireless adapater's configuration program on Windows for

    >> the
    >>> management of your wireless settings rather than Windows. Be sure to
    >>> uncheck the option in the wireless networks tab in Windows that says

    >> allows
    >>> Windows to manage my network settings. Also, you may need to disable
    >>> the
    >>> wireless zero configuration service as well.
    >>>
    >>> Jeff
    >>>
    >>>
    >>> "Jerry Paquette" <> wrote in message
    >>> news:...
    >>> > Yesterday morning a new wireless network showed up on my two machines
    >>> > on
    >>> > the second floor (not on the first floor). One of the affected
    >>> > machines
    >>> > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
    >>> > running Windows for PPC 2003.
    >>> >
    >>> > When the other network shows up both machines loose their connection
    >>> > to

    >> my
    >>> > network and cannot be reconnected. Same thing this morning. I

    >> unchecked
    >>> > "Always connect to non-preferred networks" on the Pocket PC but that
    >>> > didn't help and I can't find any way to tell XP Pro after SP2 not to
    >>> > connect to preferred networks.
    >>> >
    >>> > I have never had any problems with my home network before (multiple
    >>> > VPN
    >>> > DLINK DI-624 router--using WEB 128bit encryption) and this is driving
    >>> > me
    >>> > nuts.
    >>> >
    >>> > What can I do to prevent my home network connections from being zapped

    >> by
    >>> > this newcommer on the block?
    >>>
    >>>

    >>
    >>

    >
    >
    Oliver Saal [MS], Sep 15, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yar
    Replies:
    4
    Views:
    1,606
    Juan Carlos \(El fortinero\)
    Sep 21, 2004
  2. Mark
    Replies:
    0
    Views:
    2,059
  3. David Sudjiman
    Replies:
    0
    Views:
    1,005
    David Sudjiman
    Jun 8, 2006
  4. Nate Goulet
    Replies:
    9
    Views:
    1,200
    Nate Goulet
    Dec 7, 2007
  5. Hollywood0728

    T1 Point to Point Connections

    Hollywood0728, Apr 15, 2008, in forum: MCSE
    Replies:
    4
    Views:
    372
    Dragon Without Wings
    Apr 17, 2008
Loading...

Share This Page