Networking

Discussion in 'Computer Support' started by LR, Jun 8, 2006.

  1. LR

    LR Guest

    I have installed a Linksys Wireless G Model WRT54G router. From my laptop I
    can access e-mail and the internet. What I want to do is to be able to
    access the desktop computer's C: drive. The laptop cannot see it. I have
    tried setting it up by using the Windows XP networking software but It does
    not work. I have tried Goggle and so far nothing. Can anyone help ?????
    Thanks
     
    LR, Jun 8, 2006
    #1
    1. Advertising

  2. LR

    Leythos Guest

    In article <mCWhg.23891$>,
    says...
    > I have installed a Linksys Wireless G Model WRT54G router. From my laptop I
    > can access e-mail and the internet. What I want to do is to be able to
    > access the desktop computer's C: drive. The laptop cannot see it. I have
    > tried setting it up by using the Windows XP networking software but It does
    > not work. I have tried Goggle and so far nothing. Can anyone help ?????
    > Thanks


    If the desktop is running Windows XP, then you might try this from the
    laptop, open Explorer (not IE) and enter \\computername\c$ in the
    ADDRESS box, if your user name and password are the SAME on both
    computers it should show you the C:\ drive.

    You may have to disable Simple File Sharing on the desktop computer.

    You will need to have File/Printer sharing enabled and permitted in the
    firewall product you use on the Desktop computer.

    --


    remove 999 in order to email me
     
    Leythos, Jun 8, 2006
    #2
    1. Advertising

  3. LR

    Budweiser Guest

    "Leythos" <> wrote in message
    news:NuXhg.56657$...
    > In article <mCWhg.23891$>,
    > says...
    >> I have installed a Linksys Wireless G Model WRT54G router. From my
    >> laptop I
    >> can access e-mail and the internet. What I want to do is to be able to
    >> access the desktop computer's C: drive. The laptop cannot see it. I have
    >> tried setting it up by using the Windows XP networking software but It
    >> does
    >> not work. I have tried Goggle and so far nothing. Can anyone help ?????
    >> Thanks

    >
    > If the desktop is running Windows XP, then you might try this from the
    > laptop, open Explorer (not IE) and enter \\computername\c$ in the
    > ADDRESS box, if your user name and password are the SAME on both
    > computers it should show you the C:\ drive.
    >
    > You may have to disable Simple File Sharing on the desktop computer.
    >
    > You will need to have File/Printer sharing enabled and permitted in the
    > firewall product you use on the Desktop computer.
    >
    > --
    >
    >
    > remove 999 in order to email me



    So you have set the c drive folder ("not recommended") to share havent you
    ??
    There are better options but he ho off you go.
     
    Budweiser, Jun 9, 2006
    #3
  4. LR

    Leythos Guest

    In article <6w2ig.502$>,
    says...
    >
    > "Leythos" <> wrote in message
    > news:NuXhg.56657$...
    > > In article <mCWhg.23891$>,
    > > says...
    > >> I have installed a Linksys Wireless G Model WRT54G router. From my
    > >> laptop I
    > >> can access e-mail and the internet. What I want to do is to be able to
    > >> access the desktop computer's C: drive. The laptop cannot see it. I have
    > >> tried setting it up by using the Windows XP networking software but It
    > >> does
    > >> not work. I have tried Goggle and so far nothing. Can anyone help ?????
    > >> Thanks

    > >
    > > If the desktop is running Windows XP, then you might try this from the
    > > laptop, open Explorer (not IE) and enter \\computername\c$ in the
    > > ADDRESS box, if your user name and password are the SAME on both
    > > computers it should show you the C:\ drive.
    > >
    > > You may have to disable Simple File Sharing on the desktop computer.
    > >
    > > You will need to have File/Printer sharing enabled and permitted in the
    > > firewall product you use on the Desktop computer.

    >
    >
    > So you have set the c drive folder ("not recommended") to share havent you
    > ??
    > There are better options but he ho off you go.


    I don't share the C drive on any computer, but, by default, there is an
    administrative share setup on Windows 2000/XP/servers computers that
    only members of the administrators group have access too.

    Yes, there are much better options, but the OP didn't make it clear if
    they wanted access to the C:\ location or C:\SOMEFOLDER location.



    --


    remove 999 in order to email me
     
    Leythos, Jun 9, 2006
    #4
  5. LR

    Budweiser Guest

    "Leythos" <> wrote in message
    news:kU2ig.41577$...
    > In article <6w2ig.502$>,
    > says...
    >>
    >> "Leythos" <> wrote in message
    >> news:NuXhg.56657$...
    >> > In article <mCWhg.23891$>,
    >> > says...
    >> >> I have installed a Linksys Wireless G Model WRT54G router. From my
    >> >> laptop I
    >> >> can access e-mail and the internet. What I want to do is to be able to
    >> >> access the desktop computer's C: drive. The laptop cannot see it. I
    >> >> have
    >> >> tried setting it up by using the Windows XP networking software but It
    >> >> does
    >> >> not work. I have tried Goggle and so far nothing. Can anyone help
    >> >> ?????
    >> >> Thanks
    >> >
    >> > If the desktop is running Windows XP, then you might try this from the
    >> > laptop, open Explorer (not IE) and enter \\computername\c$ in the
    >> > ADDRESS box, if your user name and password are the SAME on both
    >> > computers it should show you the C:\ drive.
    >> >
    >> > You may have to disable Simple File Sharing on the desktop computer.
    >> >
    >> > You will need to have File/Printer sharing enabled and permitted in the
    >> > firewall product you use on the Desktop computer.

    >>
    >>
    >> So you have set the c drive folder ("not recommended") to share havent
    >> you
    >> ??
    >> There are better options but he ho off you go.

    >
    > I don't share the C drive on any computer, but, by default, there is an
    > administrative share setup on Windows 2000/XP/servers computers that
    > only members of the administrators group have access too.
    >
    > Yes, there are much better options, but the OP didn't make it clear if
    > they wanted access to the C:\ location or C:\SOMEFOLDER location.
    >
    >
    >
    > --
    >
    >
    > remove 999 in order to email me


    So as they say henceaquently the OP is a numpty?
    You can clearly see (well slightly cloudy, but good guess will suffice) that
    the OP wants to access some files/folders on the main (C:) of the other
    machine---agree?
    Hey just to get them up and running share the whole drive( not
    recommended )-- i doubt if secrets to nuclear power plants are likely to be
    contained on it ---but he will "see" the drive ---finesse comes
    later--basics first.
    If LR is reading this--personally never ever share the C --not even if the
    girl (insert bloke dependant on gender) is begging you with legs akimbo.
    Put files on another partition,and share that, or best case store shared on
    a seperate hd completely.
    To share a file/folder/drive --right click on it--sharing and
    security-------after that its up to you.

    budweiser
     
    Budweiser, Jun 9, 2006
    #5
  6. LR

    Duane Arnold Guest

    "LR" <> wrote in message
    news:mCWhg.23891$...
    >I have installed a Linksys Wireless G Model WRT54G router. From my laptop
    >I can access e-mail and the internet. What I want to do is to be able to
    >access the desktop computer's C: drive. The laptop cannot see it. I have
    >tried setting it up by using the Windows XP networking software but It does
    >not work. I have tried Goggle and so far nothing. Can anyone help ?????
    > Thanks
    >
    >


    Is XP on both machines? If they are the Home editions, you may not be able
    to access the entire <C> remotely from another machine but only the Simple
    File Sharing folder, unless you use Safe Mode and then disable SFS I hear.

    Secondly, the protocols being used may not work in the wireless situation.
    You should try to get the machines to share resources first by making them
    work on the wire to share resources to see it work before proceeding to do
    it wireless where you may have to use different protocol on the wireless
    NIC's. It may not even work with wire NIC's and you must change the NIC
    protocols.

    NWlink has never failed to work.

    http://www.practicallynetworked.com/sharing/xp/network_protocols.htm

    Forget the XP Networking Wizard and simply go to Start Button/My Computer
    and right-click the line select Properties/Computer Name/Change Button and
    put the machines in the same Workgroup.

    That's it.

    Duane :)
     
    Duane Arnold, Jun 9, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eddy Malik [MSFT]
    Replies:
    0
    Views:
    845
    Eddy Malik [MSFT]
    Mar 22, 2005
  2. =?Utf-8?B?QUJTUE9QVVA=?=

    PROBLEMS WITH NETWORKING - NEW TO NETWORKING

    =?Utf-8?B?QUJTUE9QVVA=?=, Mar 22, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    628
    =?Utf-8?B?QUJTUE9QVVA=?=
    Mar 23, 2005
  3. barry crowley
    Replies:
    20
    Views:
    1,279
  4. Andy
    Replies:
    4
    Views:
    835
  5. elie
    Replies:
    0
    Views:
    1,013
Loading...

Share This Page