Networking WinXP and Win98

Discussion in 'Computer Support' started by JPG, Aug 31, 2003.

  1. JPG

    JPG Guest

    I am net working two PCs using a crossover cable. One is Pentium
    133MMX running Win98 other is Athlon 2800 running XP.

    XP machine is dial up internet host and was set up using the XP
    internet connection sharing wizard. 98 Machine is client.

    Internet connection sharing is working fine but I am unable to get the
    two machines to recognize each other.

    Machines ping each other ok and ICS works so the hardware must be ok.

    Using the default workgroup "MSHOME" it appears in Network
    Neighborhood/My Network Places on both machines but on the XP machine
    when i double-click MSHOME I get the error message (after a pause):

    "MShome is not accessible. You might not have permission to use this
    network resource. contact the administrator of this server to find out
    if you have access permissions. The list of servers for this workgroup
    is not currently available"

    On the 98 machine I don't see MSHome but clicking on "Entire Network"
    I just see the local PC's name.

    XP machine has administator privileges and and as far as I can tell I
    have set up file sharing ok.

    Do I need to set up any other protocols, such as Netbeui?

    TIA
    JPG, Aug 31, 2003
    #1
    1. Advertising

  2. JPG

    PJB Guest

    "JPG" <> wrote in message
    news:...
    > I am net working two PCs using a crossover cable. One is

    Pentium
    > 133MMX running Win98 other is Athlon 2800 running XP.
    >
    > XP machine is dial up internet host and was set up using

    the XP
    > internet connection sharing wizard. 98 Machine is client.
    >
    > Internet connection sharing is working fine but I am

    unable to get the
    > two machines to recognize each other.
    >
    > Machines ping each other ok and ICS works so the hardware

    must be ok.
    >
    > Using the default workgroup "MSHOME" it appears in Network
    > Neighborhood/My Network Places on both machines but on the

    XP machine
    > when i double-click MSHOME I get the error message (after

    a pause):
    >
    > "MShome is not accessible. You might not have permission

    to use this
    > network resource. contact the administrator of this server

    to find out
    > if you have access permissions. The list of servers for

    this workgroup
    > is not currently available"


    Do you have the XP Firewall turned on?...if so, it will deny
    access to local network unless setup for it..

    P.
    PJB, Aug 31, 2003
    #2
    1. Advertising

  3. JPG

    JPG Guest

    On Sun, 31 Aug 2003 09:02:02 +0100, "PJB" <> wrote:

    >
    >"JPG" <> wrote in message
    >news:...
    >> I am net working two PCs using a crossover cable. One is

    >Pentium
    >> 133MMX running Win98 other is Athlon 2800 running XP.
    >>
    >> XP machine is dial up internet host and was set up using

    >the XP
    >> internet connection sharing wizard. 98 Machine is client.
    >>
    >> Internet connection sharing is working fine but I am

    >unable to get the
    >> two machines to recognize each other.
    >>
    >> Machines ping each other ok and ICS works so the hardware

    >must be ok.
    >>
    >> Using the default workgroup "MSHOME" it appears in Network
    >> Neighborhood/My Network Places on both machines but on the

    >XP machine
    >> when i double-click MSHOME I get the error message (after

    >a pause):
    >>
    >> "MShome is not accessible. You might not have permission

    >to use this
    >> network resource. contact the administrator of this server

    >to find out
    >> if you have access permissions. The list of servers for

    >this workgroup
    >> is not currently available"

    >
    >Do you have the XP Firewall turned on?...if so, it will deny
    >access to local network unless setup for it..
    >
    >P.
    >



    Bit of a newbie on XP - how do I do this? I have turned off internet
    firewall (I think), is there similar for a LAN?

    TIA

    JPG
    JPG, Aug 31, 2003
    #3
  4. JPG

    Eddie Grant Guest

    "JPG" <> wrote in message
    news:...
    > I am net working two PCs using a crossover cable. One is Pentium
    > 133MMX running Win98 other is Athlon 2800 running XP.
    >
    > XP machine is dial up internet host and was set up using the XP
    > internet connection sharing wizard. 98 Machine is client.
    >
    > Internet connection sharing is working fine but I am unable to get the
    > two machines to recognize each other.
    >
    > Machines ping each other ok and ICS works so the hardware must be ok.
    >
    > Using the default workgroup "MSHOME" it appears in Network
    > Neighborhood/My Network Places on both machines but on the XP machine
    > when i double-click MSHOME I get the error message (after a pause):
    >
    > "MShome is not accessible. You might not have permission to use this
    > network resource. contact the administrator of this server to find out
    > if you have access permissions. The list of servers for this workgroup
    > is not currently available"
    >
    > On the 98 machine I don't see MSHome but clicking on "Entire Network"
    > I just see the local PC's name.
    >
    > XP machine has administator privileges and and as far as I can tell I
    > have set up file sharing ok.
    >
    > Do I need to set up any other protocols, such as Netbeui?
    >
    > TIA
    >
    >
    >


    Run the XP network setup wizard on BOTH pcs.
    Eddie Grant, Aug 31, 2003
    #4
  5. JPG

    PJB Guest

    "JPG" <> wrote in message
    news:...

    > >> "MShome is not accessible. You might not have

    permission
    > >to use this
    > >> network resource. contact the administrator of this

    server
    > >to find out
    > >> if you have access permissions. The list of servers for

    > >this workgroup
    > >> is not currently available"

    > >
    > >Do you have the XP Firewall turned on?...if so, it will

    deny
    > >access to local network unless setup for it..
    > >
    > >P.
    > >

    >
    >
    > Bit of a newbie on XP - how do I do this? I have turned

    off internet
    > firewall (I think), is there similar for a LAN?


    Open up your network connections, right click for
    properties, goto advanced tab, ensure firewall option is
    unchecked, particularly for Local Area Network option.
    Not saying it is this that is causing your problem, but i do
    know this can cause the symptoms you are seeing.

    P.
    PJB, Aug 31, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JPG

    Networking WinXP and Win98

    JPG, Aug 31, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    576
    Spider
    Aug 31, 2003
  2. gun

    Printer sharing between Win98 and WinXP

    gun, Dec 16, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    538
    Jack \(MVP-Networking\).
    Dec 16, 2006
  3. - Bobb -

    Win98 vs Win98 SE

    - Bobb -, Dec 6, 2006, in forum: Computer Information
    Replies:
    12
    Views:
    718
    Grappletech
    Dec 14, 2006
  4. - Bobb -

    Re: Win98 vs Win98 SE

    - Bobb -, Dec 6, 2006, in forum: Computer Information
    Replies:
    2
    Views:
    527
    k35454
    Dec 6, 2006
  5. Roger Marriott

    win98/xp dual boot- how to remove win98

    Roger Marriott, Nov 17, 2003, in forum: NZ Computing
    Replies:
    1
    Views:
    514
Loading...

Share This Page