Networking question (sorry if OT to X64)

Discussion in 'Windows 64bit' started by miso@sushi.com, Sep 16, 2006.

  1. Guest

    I posted this on the "firewall" newsgroup and the question has sit for
    5 days without a hit. Sorry if OT here.
    --------------------

    Lets call the remote computer x64. On my win2kpro machine, I can "see"
    the remote computer under "my network places"->workgroup-"x64

    I can ping the x64 machine using the address supplied from the DHCP
    clients list on my router.

    When I double click on the x64 icon, I get a pop up box titled "enter
    network password for: \\x64

    Now here is where the problem occurs. Though I know the password for
    administrator on the X64 machine, the pop up doesn't accept it.

    When logged into the X64 machine, under user profiles, the
    administrator is listed as
    X64\administrator
    When I use that user name in the pop up box on the win2pro machine, the
    command takes a bit longer before failing

    The error message is "incorrect password or unknown user".

    Is the password used to log into the x64 machine locally not the same
    as the username and password to log in over a network?
     
    , Sep 16, 2006
    #1
    1. Advertising

  2. The problem is that user "x64\administrator" is not the same as user
    "othermachine\administrator". And depending on your firewall settings, it
    might make no difference anyway if the firewall isn't set to allow access to
    files.

    To use files on the x64 machine, open windows explorer or a command prompt.
    Personally, I like a command prompt, but there it is. In either case, you're
    going to connect with different credentials. You want to select Map network
    drive, and then click Connect using a different user name if you're in the
    gui. But at the command prompt:

    net use * \\x64\share /user:Administrator

    If you have "simple file sharing" enabled, all bets are off. I don't use it,
    can't stand it, and never know what it actually does.

    --
    Charlie.
    http://msmvps.com/xperts64


    wrote:
    > I posted this on the "firewall" newsgroup and the question has sit for
    > 5 days without a hit. Sorry if OT here.
    > --------------------
    >
    > Lets call the remote computer x64. On my win2kpro machine, I can "see"
    > the remote computer under "my network places"->workgroup-"x64
    >
    > I can ping the x64 machine using the address supplied from the DHCP
    > clients list on my router.
    >
    > When I double click on the x64 icon, I get a pop up box titled "enter
    > network password for: \\x64
    >
    > Now here is where the problem occurs. Though I know the password for
    > administrator on the X64 machine, the pop up doesn't accept it.
    >
    > When logged into the X64 machine, under user profiles, the
    > administrator is listed as
    > X64\administrator
    > When I use that user name in the pop up box on the win2pro machine, the
    > command takes a bit longer before failing
    >
    > The error message is "incorrect password or unknown user".
    >
    > Is the password used to log into the x64 machine locally not the same
    > as the username and password to log in over a network?
     
    Charlie Russel - MVP, Sep 17, 2006
    #2
    1. Advertising

  3. Guest

    I'm running samba on a suse 10.00 linux box with the default "tux-net".
    I can connect from the x64 to the linux machine, but not vice versa.
    I'm not using mapped drives. I would like to FTP between machines too.

    >From the control panel, I fired up the "windows firewall", and don't

    see a place to set passwords. I do have FTP enabled.

    It is a bit baffling since the two way link works between my win2kpro
    machine and the linux machine. That is, I just use the administrator
    username and password when logging into my win2kpro machine from the
    linux machine.

    My gut feeling here is I don't know enough about networking to phrase
    the question properly. Is there is a good resource on line for X64
    firewall?



    Charlie Russel - MVP wrote:
    > The problem is that user "x64\administrator" is not the same as user
    > "othermachine\administrator". And depending on your firewall settings, it
    > might make no difference anyway if the firewall isn't set to allow access to
    > files.
    >
    > To use files on the x64 machine, open windows explorer or a command prompt.
    > Personally, I like a command prompt, but there it is. In either case, you're
    > going to connect with different credentials. You want to select Map network
    > drive, and then click Connect using a different user name if you're in the
    > gui. But at the command prompt:
    >
    > net use * \\x64\share /user:Administrator
    >
    > If you have "simple file sharing" enabled, all bets are off. I don't use it,
    > can't stand it, and never know what it actually does.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > wrote:
    > > I posted this on the "firewall" newsgroup and the question has sit for
    > > 5 days without a hit. Sorry if OT here.
    > > --------------------
    > >
    > > Lets call the remote computer x64. On my win2kpro machine, I can "see"
    > > the remote computer under "my network places"->workgroup-"x64
    > >
    > > I can ping the x64 machine using the address supplied from the DHCP
    > > clients list on my router.
    > >
    > > When I double click on the x64 icon, I get a pop up box titled "enter
    > > network password for: \\x64
    > >
    > > Now here is where the problem occurs. Though I know the password for
    > > administrator on the X64 machine, the pop up doesn't accept it.
    > >
    > > When logged into the X64 machine, under user profiles, the
    > > administrator is listed as
    > > X64\administrator
    > > When I use that user name in the pop up box on the win2pro machine, the
    > > command takes a bit longer before failing
    > >
    > > The error message is "incorrect password or unknown user".
    > >
    > > Is the password used to log into the x64 machine locally not the same
    > > as the username and password to log in over a network?
     
    , Sep 17, 2006
    #3
  4. It's very possible that samba is rejecting the RPC it gets from x64. It's
    ultimately a samba problem, and I suspect you may have to see what the
    experience is of samba users. I don't use samba, have no need for it, and
    don't plan on loading it on my Linux and Unix boxes. I use NFS. (a nuisance
    with XP x64, since there's no Services for UNIX for it, but that's solved in
    Vista x64, and I'm moving there anyway.)

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    "Charlie Russel - MVP" <> wrote in message
    news:%...
    > The problem is that user "x64\administrator" is not the same as user
    > "othermachine\administrator". And depending on your firewall settings, it
    > might make no difference anyway if the firewall isn't set to allow access
    > to files.
    >
    > To use files on the x64 machine, open windows explorer or a command
    > prompt. Personally, I like a command prompt, but there it is. In either
    > case, you're going to connect with different credentials. You want to
    > select Map network drive, and then click Connect using a different user
    > name if you're in the gui. But at the command prompt:
    >
    > net use * \\x64\share /user:Administrator
    >
    > If you have "simple file sharing" enabled, all bets are off. I don't use
    > it, can't stand it, and never know what it actually does.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > wrote:
    >> I posted this on the "firewall" newsgroup and the question has sit for
    >> 5 days without a hit. Sorry if OT here.
    >> --------------------
    >>
    >> Lets call the remote computer x64. On my win2kpro machine, I can "see"
    >> the remote computer under "my network places"->workgroup-"x64
    >>
    >> I can ping the x64 machine using the address supplied from the DHCP
    >> clients list on my router.
    >>
    >> When I double click on the x64 icon, I get a pop up box titled "enter
    >> network password for: \\x64
    >>
    >> Now here is where the problem occurs. Though I know the password for
    >> administrator on the X64 machine, the pop up doesn't accept it.
    >>
    >> When logged into the X64 machine, under user profiles, the
    >> administrator is listed as
    >> X64\administrator
    >> When I use that user name in the pop up box on the win2pro machine, the
    >> command takes a bit longer before failing
    >>
    >> The error message is "incorrect password or unknown user".
    >>
    >> Is the password used to log into the x64 machine locally not the same
    >> as the username and password to log in over a network?

    >
    >
     
    Charlie Russel - MVP, Sep 17, 2006
    #4
  5. Guest

    Charlie Russel - MVP wrote:
    > It's very possible that samba is rejecting the RPC it gets from x64. It's
    > ultimately a samba problem, and I suspect you may have to see what the
    > experience is of samba users. I don't use samba, have no need for it, and
    > don't plan on loading it on my Linux and Unix boxes. I use NFS. (a nuisance
    > with XP x64, since there's no Services for UNIX for it, but that's solved in
    > Vista x64, and I'm moving there anyway.)
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/xperts64
    > "Charlie Russel - MVP" <> wrote in message
    > news:%...
    > > The problem is that user "x64\administrator" is not the same as user
    > > "othermachine\administrator". And depending on your firewall settings, it
    > > might make no difference anyway if the firewall isn't set to allow access
    > > to files.
    > >
    > > To use files on the x64 machine, open windows explorer or a command
    > > prompt. Personally, I like a command prompt, but there it is. In either
    > > case, you're going to connect with different credentials. You want to
    > > select Map network drive, and then click Connect using a different user
    > > name if you're in the gui. But at the command prompt:
    > >
    > > net use * \\x64\share /user:Administrator
    > >
    > > If you have "simple file sharing" enabled, all bets are off. I don't use
    > > it, can't stand it, and never know what it actually does.
    > >
    > > --
    > > Charlie.
    > > http://msmvps.com/xperts64
    > >
    > >
    > > wrote:
    > >> I posted this on the "firewall" newsgroup and the question has sit for
    > >> 5 days without a hit. Sorry if OT here.
    > >> --------------------
    > >>
    > >> Lets call the remote computer x64. On my win2kpro machine, I can "see"
    > >> the remote computer under "my network places"->workgroup-"x64
    > >>
    > >> I can ping the x64 machine using the address supplied from the DHCP
    > >> clients list on my router.
    > >>
    > >> When I double click on the x64 icon, I get a pop up box titled "enter
    > >> network password for: \\x64
    > >>
    > >> Now here is where the problem occurs. Though I know the password for
    > >> administrator on the X64 machine, the pop up doesn't accept it.
    > >>
    > >> When logged into the X64 machine, under user profiles, the
    > >> administrator is listed as
    > >> X64\administrator
    > >> When I use that user name in the pop up box on the win2pro machine, the
    > >> command takes a bit longer before failing
    > >>
    > >> The error message is "incorrect password or unknown user".
    > >>
    > >> Is the password used to log into the x64 machine locally not the same
    > >> as the username and password to log in over a network?

    > >
    > >


    Ah, but I can't ftp from my win2kpro machine into my x64 machine. It
    finds it, but I can't get past the password issue.
     
    , Sep 18, 2006
    #5
  6. Check the firewall settings. Under Advanced, you need to go in and specify
    that the x64 machine is an ftp server. (sorry, I'm in vista and can't check
    the specific buttons and steps, but it's the last tab on the Firewall
    dialog, and then highlight the interface in the list near the top, and click
    the button. Then specify that it's an ftp server and what machine is the
    server. )

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    <> wrote in message
    news:...
    >
    > Charlie Russel - MVP wrote:
    >> It's very possible that samba is rejecting the RPC it gets from x64. It's
    >> ultimately a samba problem, and I suspect you may have to see what the
    >> experience is of samba users. I don't use samba, have no need for it, and
    >> don't plan on loading it on my Linux and Unix boxes. I use NFS. (a
    >> nuisance
    >> with XP x64, since there's no Services for UNIX for it, but that's solved
    >> in
    >> Vista x64, and I'm moving there anyway.)
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/blogs/xperts64
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:%...
    >> > The problem is that user "x64\administrator" is not the same as user
    >> > "othermachine\administrator". And depending on your firewall settings,
    >> > it
    >> > might make no difference anyway if the firewall isn't set to allow
    >> > access
    >> > to files.
    >> >
    >> > To use files on the x64 machine, open windows explorer or a command
    >> > prompt. Personally, I like a command prompt, but there it is. In either
    >> > case, you're going to connect with different credentials. You want to
    >> > select Map network drive, and then click Connect using a different user
    >> > name if you're in the gui. But at the command prompt:
    >> >
    >> > net use * \\x64\share /user:Administrator
    >> >
    >> > If you have "simple file sharing" enabled, all bets are off. I don't
    >> > use
    >> > it, can't stand it, and never know what it actually does.
    >> >
    >> > --
    >> > Charlie.
    >> > http://msmvps.com/xperts64
    >> >
    >> >
    >> > wrote:
    >> >> I posted this on the "firewall" newsgroup and the question has sit for
    >> >> 5 days without a hit. Sorry if OT here.
    >> >> --------------------
    >> >>
    >> >> Lets call the remote computer x64. On my win2kpro machine, I can "see"
    >> >> the remote computer under "my network places"->workgroup-"x64
    >> >>
    >> >> I can ping the x64 machine using the address supplied from the DHCP
    >> >> clients list on my router.
    >> >>
    >> >> When I double click on the x64 icon, I get a pop up box titled "enter
    >> >> network password for: \\x64
    >> >>
    >> >> Now here is where the problem occurs. Though I know the password for
    >> >> administrator on the X64 machine, the pop up doesn't accept it.
    >> >>
    >> >> When logged into the X64 machine, under user profiles, the
    >> >> administrator is listed as
    >> >> X64\administrator
    >> >> When I use that user name in the pop up box on the win2pro machine,
    >> >> the
    >> >> command takes a bit longer before failing
    >> >>
    >> >> The error message is "incorrect password or unknown user".
    >> >>
    >> >> Is the password used to log into the x64 machine locally not the same
    >> >> as the username and password to log in over a network?
    >> >
    >> >

    >
    > Ah, but I can't ftp from my win2kpro machine into my x64 machine. It
    > finds it, but I can't get past the password issue.
    >
     
    Charlie Russel - MVP, Sep 18, 2006
    #6
  7. Guest

    Charlie Russel - MVP wrote:
    > Check the firewall settings. Under Advanced, you need to go in and specify
    > that the x64 machine is an ftp server. (sorry, I'm in vista and can't check
    > the specific buttons and steps, but it's the last tab on the Firewall
    > dialog, and then highlight the interface in the list near the top, and click
    > the button. Then specify that it's an ftp server and what machine is the
    > server. )


    That was already done. Again, it is this issue of the password for the
    net not being the same as the login password.

    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/xperts64
    > <> wrote in message
    > news:...
    > >
    > > Charlie Russel - MVP wrote:
    > >> It's very possible that samba is rejecting the RPC it gets from x64. It's
    > >> ultimately a samba problem, and I suspect you may have to see what the
    > >> experience is of samba users. I don't use samba, have no need for it, and
    > >> don't plan on loading it on my Linux and Unix boxes. I use NFS. (a
    > >> nuisance
    > >> with XP x64, since there's no Services for UNIX for it, but that's solved
    > >> in
    > >> Vista x64, and I'm moving there anyway.)
    > >>
    > >> --
    > >> Charlie.
    > >> http://msmvps.com/blogs/xperts64
    > >> "Charlie Russel - MVP" <> wrote in message
    > >> news:%...
    > >> > The problem is that user "x64\administrator" is not the same as user
    > >> > "othermachine\administrator". And depending on your firewall settings,
    > >> > it
    > >> > might make no difference anyway if the firewall isn't set to allow
    > >> > access
    > >> > to files.
    > >> >
    > >> > To use files on the x64 machine, open windows explorer or a command
    > >> > prompt. Personally, I like a command prompt, but there it is. In either
    > >> > case, you're going to connect with different credentials. You want to
    > >> > select Map network drive, and then click Connect using a different user
    > >> > name if you're in the gui. But at the command prompt:
    > >> >
    > >> > net use * \\x64\share /user:Administrator
    > >> >
    > >> > If you have "simple file sharing" enabled, all bets are off. I don't
    > >> > use
    > >> > it, can't stand it, and never know what it actually does.
    > >> >
    > >> > --
    > >> > Charlie.
    > >> > http://msmvps.com/xperts64
    > >> >
    > >> >
    > >> > wrote:
    > >> >> I posted this on the "firewall" newsgroup and the question has sit for
    > >> >> 5 days without a hit. Sorry if OT here.
    > >> >> --------------------
    > >> >>
    > >> >> Lets call the remote computer x64. On my win2kpro machine, I can "see"
    > >> >> the remote computer under "my network places"->workgroup-"x64
    > >> >>
    > >> >> I can ping the x64 machine using the address supplied from the DHCP
    > >> >> clients list on my router.
    > >> >>
    > >> >> When I double click on the x64 icon, I get a pop up box titled "enter
    > >> >> network password for: \\x64
    > >> >>
    > >> >> Now here is where the problem occurs. Though I know the password for
    > >> >> administrator on the X64 machine, the pop up doesn't accept it.
    > >> >>
    > >> >> When logged into the X64 machine, under user profiles, the
    > >> >> administrator is listed as
    > >> >> X64\administrator
    > >> >> When I use that user name in the pop up box on the win2pro machine,
    > >> >> the
    > >> >> command takes a bit longer before failing
    > >> >>
    > >> >> The error message is "incorrect password or unknown user".
    > >> >>
    > >> >> Is the password used to log into the x64 machine locally not the same
    > >> >> as the username and password to log in over a network?
    > >> >
    > >> >

    > >
    > > Ah, but I can't ftp from my win2kpro machine into my x64 machine. It
    > > finds it, but I can't get past the password issue.
    > >
     
    , Sep 20, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TrOll
    Replies:
    10
    Views:
    881
    TrOll
    Jan 24, 2004
  2. indo

    Cisco Newb Question- sorry

    indo, May 16, 2005, in forum: Cisco
    Replies:
    7
    Views:
    2,475
    Walter Roberson
    May 19, 2005
  3. Nathan Trask

    Sorry for the stupid question

    Nathan Trask, Mar 4, 2004, in forum: Computer Support
    Replies:
    10
    Views:
    662
    Nathan
    Mar 5, 2004
  4. Phil
    Replies:
    19
    Views:
    613
  5. trumbo
    Replies:
    0
    Views:
    706
    trumbo
    Apr 2, 2007
Loading...

Share This Page