Networking problem

Discussion in 'Computer Information' started by OleDawg, Jul 12, 2004.

  1. OleDawg

    OleDawg Guest

    I have tried to network 2 winxp pentium computers through a
    router.Both computers can access the internet through the router .
    I have used the setup wizard on both computers a number of times .I
    get the same results in that when I get to the MSHOME icon the
    computer goes no further and I get a window with the folling .

    "Mshome not accessable .You might not have permission to use this
    resource.Contact the adminstrator of the server to find out if you
    have access permissions.
    The list of servers for this workgroup is not currently available "

    This window shows up on both computers .Im sure that I have missed
    something.

    Ive done searches on Google and can find lots of references to this
    problem but cant seem to zero in on the fix .

    HELP>>>>TIA

    Flipper
     
    OleDawg, Jul 12, 2004
    #1
    1. Advertising

  2. OleDawg

    Wizard Guest

    It's probably the XP firewall. Disable the firewall and install Netbeui
    on both, then remove "file & printer sharing" from tcp/ip under the
    advanced tab

    OleDawg wrote:
    >
    > I have tried to network 2 winxp pentium computers through a
    > router.Both computers can access the internet through the router .
    > I have used the setup wizard on both computers a number of times .I
    > get the same results in that when I get to the MSHOME icon the
    > computer goes no further and I get a window with the folling .
    >
    > "Mshome not accessable .You might not have permission to use this
    > resource.Contact the adminstrator of the server to find out if you
    > have access permissions.
    > The list of servers for this workgroup is not currently available "
    >
    > This window shows up on both computers .Im sure that I have missed
    > something.
    >
    > Ive done searches on Google and can find lots of references to this
    > problem but cant seem to zero in on the fix .
    >
    > HELP>>>>TIA
    >
    > Flipper
     
    Wizard, Jul 12, 2004
    #2
    1. Advertising

  3. OleDawg

    bearman Guest

    "OleDawg" <> wrote in message
    news:...
    > I have tried to network 2 winxp pentium computers through a
    > router.Both computers can access the internet through the router .
    > I have used the setup wizard on both computers a number of times .I
    > get the same results in that when I get to the MSHOME icon the
    > computer goes no further and I get a window with the folling .
    >
    > "Mshome not accessable .You might not have permission to use this
    > resource.Contact the adminstrator of the server to find out if you
    > have access permissions.
    > The list of servers for this workgroup is not currently available "
    >
    > This window shows up on both computers .Im sure that I have missed
    > something.
    >
    > Ive done searches on Google and can find lots of references to this
    > problem but cant seem to zero in on the fix .
    >
    > HELP>>>>TIA
    >
    > Flipper


    I had that problem when using Zone Alarm. I set up Zone Alarm to handle the
    problem and it's been working fine ever since.

    Bearman
     
    bearman, Jul 13, 2004
    #3
  4. OleDawg

    Brian Guest

    "Wizard" <> schrieb im Newsbeitrag
    news:...
    > It's probably the XP firewall. Disable the firewall and install Netbeui
    > on both, then remove "file & printer sharing" from tcp/ip under the
    > advanced tab


    you knob head!

    >
    > OleDawg wrote:
    > >
    > > I have tried to network 2 winxp pentium computers through a
    > > router.Both computers can access the internet through the router .
    > > I have used the setup wizard on both computers a number of times .I
    > > get the same results in that when I get to the MSHOME icon the
    > > computer goes no further and I get a window with the folling .
    > >
    > > "Mshome not accessable .You might not have permission to use this
    > > resource.Contact the adminstrator of the server to find out if you
    > > have access permissions.
    > > The list of servers for this workgroup is not currently available "
    > >
    > > This window shows up on both computers .Im sure that I have missed
    > > something.
    > >
    > > Ive done searches on Google and can find lots of references to this
    > > problem but cant seem to zero in on the fix .
    > >
    > > HELP>>>>TIA
    > >
    > > Flipper
     
    Brian, Jul 13, 2004
    #4
  5. OleDawg

    OleDawg Guest

    Thanks for the come back .Its fixed .The first suggestion that I tried
    was to install ipx/spx protocol (tcp/ip was already installed ).It
    worked .Each computer saw the other immediately .Note that there were
    other comments that the new protocol was not needed if tco/ip was
    installed ,but it worked on this inatallation .
    Thanks again

    Flipper

    On Tue, 13 Jul 2004 09:38:54 +0200, "Brian" <> wrote:

    >
    >"Wizard" <> schrieb im Newsbeitrag
    >news:...
    >> It's probably the XP firewall. Disable the firewall and install Netbeui
    >> on both, then remove "file & printer sharing" from tcp/ip under the
    >> advanced tab

    >
    >you knob head!
    >
    >>
    >> OleDawg wrote:
    >> >
    >> > I have tried to network 2 winxp pentium computers through a
    >> > router.Both computers can access the internet through the router .
    >> > I have used the setup wizard on both computers a number of times .I
    >> > get the same results in that when I get to the MSHOME icon the
    >> > computer goes no further and I get a window with the folling .
    >> >
    >> > "Mshome not accessable .You might not have permission to use this
    >> > resource.Contact the adminstrator of the server to find out if you
    >> > have access permissions.
    >> > The list of servers for this workgroup is not currently available "
    >> >
    >> > This window shows up on both computers .Im sure that I have missed
    >> > something.
    >> >
    >> > Ive done searches on Google and can find lots of references to this
    >> > problem but cant seem to zero in on the fix .
    >> >
    >> > HELP>>>>TIA
    >> >
    >> > Flipper

    >
     
    OleDawg, Jul 13, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eddy Malik [MSFT]
    Replies:
    0
    Views:
    881
    Eddy Malik [MSFT]
    Mar 22, 2005
  2. =?Utf-8?B?QUJTUE9QVVA=?=

    PROBLEMS WITH NETWORKING - NEW TO NETWORKING

    =?Utf-8?B?QUJTUE9QVVA=?=, Mar 22, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    653
    =?Utf-8?B?QUJTUE9QVVA=?=
    Mar 23, 2005
  3. barry crowley
    Replies:
    20
    Views:
    1,316
  4. Andy
    Replies:
    4
    Views:
    902
  5. elie
    Replies:
    0
    Views:
    1,034
Loading...

Share This Page