Networking only works one way

Discussion in 'Wireless Networking' started by Blair, Jun 29, 2006.

  1. Blair

    Blair Guest

    I have a LaptopXP networked to a desktopXP via a Router and the desktop can
    see the full network but the laptop cannot and I get a message Home is not
    available. You might not have permission to use this network resource. The
    network path was not found.
    The laptop uses a wireless connection and the Desktop uses an Ethernet
    connection.I can ping the laptop from the desktop but the other way |I get
    Timed out.
    I feel that it is some simple setting that is causing this and although I
    have looked at all the possible settings I can't get any further.
    I have turned off both XPs Firewall
    What can be causing this?
    Blair
     
    Blair, Jun 29, 2006
    #1
    1. Advertising

  2. Blair

    Malke Guest

    Blair wrote:

    > I have a LaptopXP networked to a desktopXP via a Router and the
    > desktop can see the full network but the laptop cannot and I get a
    > message Home is not available. You might not have permission to use
    > this network resource. The network path was not found.
    > The laptop uses a wireless connection and the Desktop uses an Ethernet
    > connection.I can ping the laptop from the desktop but the other way |I
    > get Timed out.
    > I feel that it is some simple setting that is causing this and
    > although I have looked at all the possible settings I can't get any
    > further. I have turned off both XPs Firewall
    > What can be causing this?
    > Blair


    This has nothing to do with the fact that one machine connects
    wirelessly and the other connects wired. You've got something set
    incorrectly, possibly an overlooked third-party firewall. Here is the
    usual blurb:

    This is most commonly caused by a misconfigured firewall. Run the
    Network Setup Wizard on both computers, making sure to enable File &
    Printer Sharing, and reboot. The only "gotcha" is that this will turn
    on the XPSP2 Windows Firewall. If you aren't running a third-party
    firewall or have an antivirus with "Internet Worm Protection" (like
    Norton 2005/06) which acts as a firewall, then you're fine. If you have
    third-party firewall software, configure it to allow the Local Area
    Network traffic as trusted. I usually do this with my firewalls with an
    IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    substitute your correct subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Jun 29, 2006
    #2
    1. Advertising

  3. Blair

    Blair Guest

    "Malke" <> wrote in message
    news:...
    > Blair wrote:
    >
    >> I have a LaptopXP networked to a desktopXP via a Router and the
    >> desktop can see the full network but the laptop cannot and I get a
    >> message Home is not available. You might not have permission to use
    >> this network resource. The network path was not found.
    >> The laptop uses a wireless connection and the Desktop uses an Ethernet
    >> connection.I can ping the laptop from the desktop but the other way |I
    >> get Timed out.
    >> I feel that it is some simple setting that is causing this and
    >> although I have looked at all the possible settings I can't get any
    >> further. I have turned off both XPs Firewall
    >> What can be causing this?
    >> Blair

    >
    > This has nothing to do with the fact that one machine connects
    > wirelessly and the other connects wired. You've got something set
    > incorrectly, possibly an overlooked third-party firewall. Here is the
    > usual blurb:
    >
    > This is most commonly caused by a misconfigured firewall. Run the
    > Network Setup Wizard on both computers, making sure to enable File &
    > Printer Sharing, and reboot. The only "gotcha" is that this will turn
    > on the XPSP2 Windows Firewall. If you aren't running a third-party
    > firewall or have an antivirus with "Internet Worm Protection" (like
    > Norton 2005/06) which acts as a firewall, then you're fine. If you have
    > third-party firewall software, configure it to allow the Local Area
    > Network traffic as trusted. I usually do this with my firewalls with an
    > IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    > substitute your correct subnet.
    >
    > If one or more of the computers is XP Pro:
    >
    > a. If you need Pro's ability to set fine-grained permissions, turn off
    > Simple File Sharing (Folder Options>View tab) and create identical user
    > accounts/passwords on all computers.
    >
    > b. If you don't care about using Pro's advanced features, leave the
    > Simple File Sharing enabled.
    >
    > Simple File Sharing means that Guest (network) is enabled. This means
    > that anyone without a user account on the target system can use its
    > resources. This is a security hole but only you can decide if it
    > matters in your situation.
    >
    > Then create shares as desired. XP Home does not permit sharing of users'
    > home directories (My Documents) or Program Files, but you can share
    > folders inside those directories. A better choice is to simply use the
    > Shared Documents folder.
    >
    > If that doesn't work for you, here is an excellent network
    > trouble-shooter by MVP Hans-Georg Michna. Take the time to go through it
    > and it will usually pinpoint the problem area(s) -
    > http://winhlp.com/wxnet.htm
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User


    Thanks for your help
    I have made sure that XP Firewall is off and I have disabled all my anti
    virus programmes
    I did not realise that when I made all my 4 partitions able to share that it
    didn't apply automatically to the folders they contain
    Some of my partitions have about 30 folders and it would appear very
    labourious to have to do each one individually, I tried to use select all
    but
    I then could not access the sharing command.
    I am now going to work through the trouble-shooter you mentioned. Will let
    you know the result
    Regards
    Blair
     
    Blair, Jun 30, 2006
    #3
  4. Blair

    Malke Guest

    Blair wrote:

    > Thanks for your help
    > I have made sure that XP Firewall is off and I have disabled all my
    > anti virus programmes
    > I did not realise that when I made all my 4 partitions able to share
    > that it didn't apply automatically to the folders they contain
    > Some of my partitions have about 30 folders and it would appear very
    > labourious to have to do each one individually, I tried to use select
    > all but
    > I then could not access the sharing command.
    > I am now going to work through the trouble-shooter you mentioned.


    If you want to share items in a folder, go to the parent folder and set
    your sharing there. I believe there's a checkbox that says to share all
    items in the directory. I don't have a Windows machine on right now to
    check, but if you look around you'll find it.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Jun 30, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Neil
    Replies:
    174
    Views:
    3,339
    Briscobar
    Apr 17, 2006
  2. Adriano
    Replies:
    1
    Views:
    937
    mark mandel
    Dec 15, 2003
  3. =?Utf-8?B?ZnJhbms=?=

    wireless home network only works one way ? help !!!!!!!

    =?Utf-8?B?ZnJhbms=?=, Oct 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    613
    Jack \(MVP-Networking\).
    Oct 2, 2006
  4. Fogar
    Replies:
    1
    Views:
    723
    Erick
    Jan 17, 2006
  5. Gilles Garrigues

    Data transfer works only one-way ?! Please help ...

    Gilles Garrigues, May 24, 2008, in forum: Wireless Networking
    Replies:
    3
    Views:
    514
    Robert L. \(MS-MVP\)
    May 25, 2008
Loading...

Share This Page