Network stopped working

Discussion in 'Computer Support' started by belmont5, Sep 24, 2003.

  1. belmont5

    belmont5 Guest

    Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
    been working fine until today now XP constantly flashes a message that says
    "Local Area Connection, A network cable is unplugged"

    Naturally I have checked the cables at both pc's & they are intact.

    Has the cable or one of the network cards gone down?

    How do I completely uninstall the network so that I can try again from
    scratch, or is there something else I can try?

    Thanks for looking, all suggestions welcome.

    Best

    Andy.
     
    belmont5, Sep 24, 2003
    #1
    1. Advertising

  2. Use the ping command in DOS to determine if you actually have a connection
    i.e.
    ping 192.168.0.1 (or whatever IP's you have)

    "belmont5" <> wrote in message
    news:...
    : Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
    : been working fine until today now XP constantly flashes a message that says
    : "Local Area Connection, A network cable is unplugged"
    :
    : Naturally I have checked the cables at both pc's & they are intact.
    :
    : Has the cable or one of the network cards gone down?
    :
    : How do I completely uninstall the network so that I can try again from
    : scratch, or is there something else I can try?
    :
    : Thanks for looking, all suggestions welcome.
    :
    : Best
    :
    : Andy.
    :
    :
     
    Use.Netuser.de, Sep 24, 2003
    #2
    1. Advertising

  3. belmont5

    Ron Martell Guest

    "belmont5" <> wrote:

    >Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
    >been working fine until today now XP constantly flashes a message that says
    >"Local Area Connection, A network cable is unplugged"
    >
    >Naturally I have checked the cables at both pc's & they are intact.
    >
    >Has the cable or one of the network cards gone down?
    >
    >How do I completely uninstall the network so that I can try again from
    >scratch, or is there something else I can try?
    >
    >Thanks for looking, all suggestions welcome.
    >


    If XP is giving the "unplugged" message then that means that something
    is blocking the connection to the other computer. Most likely
    candidates include the cable itself and either (or both) network
    cards.

    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    "The reason computer chips are so small is computers don't eat much."
     
    Ron Martell, Sep 24, 2003
    #3
  4. belmont5 wrote:
    > Hi, i set up a 2 pc network, one pc running ME & the other XP Home, it had
    > been working fine until today now XP constantly flashes a message that says
    > "Local Area Connection, A network cable is unplugged"
    >
    > Naturally I have checked the cables at both pc's & they are intact.
    >
    > Has the cable or one of the network cards gone down?
    >
    > How do I completely uninstall the network so that I can try again from
    > scratch, or is there something else I can try?
    >
    > Thanks for looking, all suggestions welcome.


    Assuming the setup is:
    [WinME]----==ETHERNET==----[WinXP]
    I would assume the cable is dead or (one of) the NIC's
    Run the NIC Diagnostics from Control Panel to see what happens.

    If your setup is:
    [WinME]---ETHER---[HUB/ROUTER/SWITCH]---ETHER---[WinXP]
    You might want to check the H/R/S for it's operation.

    Good luck, and post your config diagram too.

    --
    --

    BuffNET Technical Support Supervisor
    (BEHOLD! The power of the BOFH!)
     
    BuffNET Tech Support - MichaelJ, Sep 25, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?eHRyZW1lbWp5?=

    Network Stopped Working

    =?Utf-8?B?eHRyZW1lbWp5?=, Jun 19, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,620
    Clark
    Jun 20, 2005
  2. =?Utf-8?B?RGF2ZSBX?=

    Wireless network stopped working

    =?Utf-8?B?RGF2ZSBX?=, Jun 21, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    3,346
    Clark
    Jun 22, 2005
  3. =?Utf-8?B?U3Vl?=

    Wireless network suddenly stopped working

    =?Utf-8?B?U3Vl?=, Jan 20, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    645
    =?Utf-8?B?U3Vl?=
    Jan 20, 2006
  4. =?Utf-8?B?bHNjb3R0LXJybWM=?=

    Wireless network just suddenly stopped working

    =?Utf-8?B?bHNjb3R0LXJybWM=?=, Feb 19, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    14,435
    Siskoray
    Oct 14, 2008
  5. Mandy

    Network adapter stopped working

    Mandy, Jul 11, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    541
    Randall Smith
    Jul 30, 2006
Loading...

Share This Page