Network problems

Discussion in 'Computer Support' started by Slartibartfast, Nov 2, 2004.

  1. At my place of work, we have two machines on an ethernet connection. The
    upstairs machine has on its hard drive all the documents which the
    downstairs machine accesses.

    Until recently both machines were running W98SE. If I needed to close down
    or reboot the upstairs machine it would warn me if documents were open on
    the downstairs machine.

    I now have a new computer upstairs running XP, and although the network is
    working fine, I no longer get a warning about open documents.

    Is there any setting I can alter which would force the machine to warn me?
    --
    Slartibartfast
    To reply by email, remove the FJORDS from my address
     
    Slartibartfast, Nov 2, 2004
    #1
    1. Advertising

  2. Slartibartfast

    Toolman Tim Guest

    Well, my "Douglas Adams Fan" friend, I've been hoping someone would have an
    answer for this. I have the same situation at work with a "network" version
    of Quickbooks Pro 5 user. It seems it doesn't run on our Novell network. So
    I shared a folder on my XP Pro system with the QB users. But if I need to
    reboot, I too have to check on open files. Since it could be as many as 5
    users to call and ask them if I can reboot, that's a real PITA!

    Instead of calling, now I check first: Right-click on My Computer, then
    select Manage. Then I check the System Tools, Shared Folders, Open Files to
    see if anyone is using those data files. If so, I ask them to get out. But
    at least I don't have to call all five of them! Now I need to put a shortcut
    to that on my desktop...right next to my shortcut that reboots the
    computer...

    "Slartibartfast" <> wrote in message
    news:cm902p$rcg$1$...
    | At my place of work, we have two machines on an ethernet connection. The
    | upstairs machine has on its hard drive all the documents which the
    | downstairs machine accesses.
    |
    | Until recently both machines were running W98SE. If I needed to close
    down
    | or reboot the upstairs machine it would warn me if documents were open on
    | the downstairs machine.
    |
    | I now have a new computer upstairs running XP, and although the network is
    | working fine, I no longer get a warning about open documents.
    |
    | Is there any setting I can alter which would force the machine to warn me?
    | --
    | Slartibartfast
    | To reply by email, remove the FJORDS from my address
    |
    |
     
    Toolman Tim, Nov 13, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Norbert Lieckfeldt

    Netgear Network Problems

    Norbert Lieckfeldt, Jul 16, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    13,452
    Dr. Anton Fnatt
    Mar 2, 2009
  2. Martin Fricke

    problems connecting home network

    Martin Fricke, Jul 19, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    5,156
  3. Abdab

    Wireless Network problems

    Abdab, Aug 27, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    525
    Abdab
    Aug 27, 2004
  4. Tina

    problems connecting to shared network printer

    Tina, Oct 7, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    7,569
  5. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    818
    Patrick
    Dec 4, 2003
Loading...

Share This Page