Network problems WTF is going on?

Discussion in 'NZ Computing' started by ::Nick::, Nov 22, 2003.

  1. ::Nick::

    ::Nick:: Guest

    Setup

    2 PCs one on XP one on ME

    the problem is that the pcs cant talk to eachother anymore.

    what I can do:
    ping everything
    check email
    browse the net
    play online games.

    what I cant Do
    see the other PC on the network, by searching or browsing the network
    ICQ doesnt work.

    I dont get it... it worked this morning.

    my rig is:

    NForce2 Mobo with onboard LAN (was using this this morning)
    Im using XP

    if Ihave omitted any valid info, let me know.

    so what I did was uninstall the network cards, I turned off Onboard lan, and
    installed an NIC. With no change

    any thoughs ppls ?

    TIA :)
    ::Nick::, Nov 22, 2003
    #1
    1. Advertising

  2. ::Nick::

    Gordon Guest

    On Sat, 22 Nov 2003 16:54:42 +1300, ::Nick:: wrote:

    > Setup
    >
    > 2 PCs one on XP one on ME
    >
    > the problem is that the pcs cant talk to eachother anymore.
    >

    I rest my case.

    MS-windows is about you networking with *money*. Have you paid the rent?
    Gordon, Nov 22, 2003
    #2
    1. Advertising

  3. ::Nick::

    Jerry Guest

    Gordon wrote:

    > On Sat, 22 Nov 2003 16:54:42 +1300, ::Nick:: wrote:


    > I rest my case.
    >
    > MS-windows is about you networking with *money*. Have you paid the rent?


    My suspicions are now confirmed.
    We have a new clown at UseNet.
    Jerry©
    Jerry, Nov 22, 2003
    #3
  4. ::Nick::

    ::Nick:: Guest

    "Jerry" <> wrote in message
    news:qUFvb.5871$...
    > Gordon wrote:
    >
    > > On Sat, 22 Nov 2003 16:54:42 +1300, ::Nick:: wrote:

    >
    > > I rest my case.
    > >
    > > MS-windows is about you networking with *money*. Have you paid the rent?

    >
    > My suspicions are now confirmed.
    > We have a new clown at UseNet.
    > Jerry©

    Could someone provide some contructive advice, I dont have a clue what you
    are on about Gordon, so if you have nothing constructive, well... shut up.

    >:|
    ::Nick::, Nov 22, 2003
    #4
  5. ::Nick::

    cowboyz Guest

    ::Nick:: wrote:
    > Setup
    >
    > 2 PCs one on XP one on ME
    >
    > the problem is that the pcs cant talk to eachother anymore.
    >
    > what I can do:
    > ping everything
    > check email
    > browse the net
    > play online games.
    >
    > what I cant Do
    > see the other PC on the network, by searching or browsing the network
    > ICQ doesnt work.
    >
    > I dont get it... it worked this morning.
    >
    > my rig is:
    >
    > NForce2 Mobo with onboard LAN (was using this this morning)
    > Im using XP
    >
    > if Ihave omitted any valid info, let me know.
    >
    > so what I did was uninstall the network cards, I turned off Onboard
    > lan, and installed an NIC. With no change
    >
    > any thoughs ppls ?
    >
    > TIA :)


    winME can be a real pig for things like this. The easy way to solve it is
    by using static IPs and Netbuei over tcp/ip (don't tell anyone I advised you
    to do this though)

    I am going to assume that your Xp machine hosts the net. If so setup like
    this, if not then make XP the host (you won't regret it)

    XP machine.

    Set IP to 192.168.0.1 on XP , 192.168.0.2 on ME
    sub 255.255.255.0 on both
    workgroup: (anything you like really but make sure they are the same)

    browse through the network settings and tick "use netbios over tcp/ip" in
    local area connection properties - tcp/ip settings/advanced- wins - (
    guessing from memory so you may have to browse round a little and use common
    sense to find the right window to enable this setting)

    Make sure you share at least one folder on either machine.

    You can leave the XP machine on but reboot the ME one.

    Hopwfully this will work.

    i found myself crossing my fingers more often using WinME.
    cowboyz, Nov 22, 2003
    #5
  6. ::Nick::

    ::Nick:: Guest

    "cowboyz" <> wrote in message
    news:bpog1t$o9n$...
    > ::Nick:: wrote:
    > > Setup
    > >
    > > 2 PCs one on XP one on ME
    > >
    > > the problem is that the pcs cant talk to eachother anymore.
    > >
    > > what I can do:
    > > ping everything
    > > check email
    > > browse the net
    > > play online games.
    > >
    > > what I cant Do
    > > see the other PC on the network, by searching or browsing the network
    > > ICQ doesnt work.
    > >
    > > I dont get it... it worked this morning.
    > >
    > > my rig is:
    > >
    > > NForce2 Mobo with onboard LAN (was using this this morning)
    > > Im using XP
    > >
    > > if Ihave omitted any valid info, let me know.
    > >
    > > so what I did was uninstall the network cards, I turned off Onboard
    > > lan, and installed an NIC. With no change
    > >
    > > any thoughs ppls ?
    > >
    > > TIA :)

    >
    > winME can be a real pig for things like this. The easy way to solve it

    is
    > by using static IPs and Netbuei over tcp/ip (don't tell anyone I advised

    you
    > to do this though)
    >
    > I am going to assume that your Xp machine hosts the net. If so setup like
    > this, if not then make XP the host (you won't regret it)
    >
    > XP machine.
    >
    > Set IP to 192.168.0.1 on XP , 192.168.0.2 on ME
    > sub 255.255.255.0 on both
    > workgroup: (anything you like really but make sure they are the same)
    >
    > browse through the network settings and tick "use netbios over tcp/ip" in
    > local area connection properties - tcp/ip settings/advanced- wins - (
    > guessing from memory so you may have to browse round a little and use

    common
    > sense to find the right window to enable this setting)
    >
    > Make sure you share at least one folder on either machine.
    >
    > You can leave the XP machine on but reboot the ME one.
    >
    > Hopwfully this will work.
    >
    > i found myself crossing my fingers more often using WinME.

    thanks for your advice,

    We have a DSL router that is the gateway, so both PCS are on equal footing
    when it comes to internet access, its just that "all of a sudden" rubbish

    Im just bamboozaled (sp) as to why ICQ has packed it in now...

    hmmm
    ::Nick::, Nov 22, 2003
    #6
  7. ::Nick::

    Paradox Guest

    I'm no good at this stuff either, but I run the same setup - 2 computers
    with XP and 1 with Me, attached to a hub and a router. The problems I have
    are always with XP, losing the network, and I kept needing to re-run the
    network setup wizard which would reactivate things, even though I could ping
    everything.

    Finally got it stable by using set IP addresses [not letting XP choose] and
    by denying there was any internet connection.

    HTH
    Rob


    "::Nick::" <> wrote in message
    news:66Bvb.8982$...
    > Setup
    >
    > 2 PCs one on XP one on ME
    >
    > the problem is that the pcs cant talk to eachother anymore.
    >
    > what I can do:
    > ping everything
    > check email
    > browse the net
    > play online games.
    >
    > what I cant Do
    > see the other PC on the network, by searching or browsing the network
    > ICQ doesnt work.
    >
    > I dont get it... it worked this morning.
    >
    > my rig is:
    >
    > NForce2 Mobo with onboard LAN (was using this this morning)
    > Im using XP
    >
    > if Ihave omitted any valid info, let me know.
    >
    > so what I did was uninstall the network cards, I turned off Onboard lan,

    and
    > installed an NIC. With no change
    >
    > any thoughs ppls ?
    >
    > TIA :)
    >
    >
    >
    Paradox, Nov 23, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PLP
    Replies:
    1
    Views:
    5,194
  2. Weylon Bulloch

    floppy drive just keeps on going and going and ...

    Weylon Bulloch, Sep 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    449
    °Mike°
    Sep 7, 2003
  3. ~~NoMad~~

    WTF more NASA Photo Problems?

    ~~NoMad~~, Oct 30, 2007, in forum: Digital Photography
    Replies:
    3
    Views:
    256
    ~~NoMad~~
    Oct 30, 2007
  4. fotoobscura
    Replies:
    8
    Views:
    686
    fotoobscura
    Jan 12, 2008
  5. OTHMAN
    Replies:
    2
    Views:
    375
Loading...

Share This Page