Network Problems...Please Help

Discussion in 'Wireless Networking' started by =?Utf-8?B?UXVhdHJvNjQ=?=, Sep 19, 2005.

  1. I have a desktop and a laptop. Both are equiped with wireless g network
    cards and for a while I had them connected through an ad Hoc connection.

    Something recently happened that has caused problems, whether it was
    something else or a mistake of my own, but now it does not work.

    Symptoms:

    The computer will connect to the network, but I cannot get the computers to
    read their respectively shared files. I can click on the "View workgroup
    computers" tab and see my laptop. However, when I try to access the laptop
    from the desktop, a warning pops up that says:
    \\(laptop name) is not accessible. You might not have permission to use
    this network resource. Contact the administrator of this server to find out
    if you have access permissions. The network path was not found.

    So I try to access the desktop from the laptop and I do not see the desktop
    icon at all. So I try the "View workgroup computers" and a warning message
    pops up that says:
    Mshome is not accessible. You might not have permission to use this network
    resource. Contact the administrator of this server to find out if you have
    access permissions. The list of servers for this workgroup is not currently
    available.

    I've followed the Microsoft Troubleshoot page that I really thought would
    solve the problem. I went into the Advanced TCP/IP Settings and enabled the
    NetBIOS over TCP/IP in the WINS tab in the wireless and the Local Area
    Connection (just in case).

    I then followed the instructions and went to Computer Management where I
    started the Browser. The service status is currently at "Started."

    Of course I have run the Network wizard and the wireless network wizard, but
    maybe I'm doing something wrong. File sharing and printer sharing have been
    turned on in both computers.

    Can anyone help me?

    Quatro64
     
    =?Utf-8?B?UXVhdHJvNjQ=?=, Sep 19, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?UXVhdHJvNjQ=?=

    Greg Guest

    "Quatro64" <> wrote in message
    news:...
    >I have a desktop and a laptop. Both are equiped with wireless g network
    > cards and for a while I had them connected through an ad Hoc connection.
    >
    > Something recently happened that has caused problems, whether it was
    > something else or a mistake of my own, but now it does not work.
    >
    > Symptoms:
    >
    > The computer will connect to the network, but I cannot get the computers
    > to
    > read their respectively shared files. I can click on the "View workgroup
    > computers" tab and see my laptop. However, when I try to access the laptop
    > from the desktop, a warning pops up that says:
    > \\(laptop name) is not accessible. You might not have permission to use
    > this network resource. Contact the administrator of this server to find
    > out
    > if you have access permissions. The network path was not found.
    >


    You may have a firewall blocking your access. If a 3rd party one, turn it
    off and try networking again. If XP is Pro on one machine then follow this:

    http://www.annoyances.org/exec/show/article04-109
     
    Greg, Sep 20, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?UXVhdHJvNjQ=?=

    Guest

    Win XP Pro updates have turned off guest access from network by
    default. To turn it back on follow these steps:

    1. Run gpedit.msc

    2. Go to "Computer Configurations \ Windows Settings \ Security
    Settings \ Local Policies \ User Right Assignments \ Deny access to
    this computer from the network"

    3. Remove Guest account from the list denied access.

    I thought that the error message was rather instructive.

    On the side note, to see the computer in your network neighborhood, run
    Network Setup Wizard.
     
    , Sep 21, 2005
    #3
  4. I have the same problem on XP Home and don't seem to have gpedit.msc. The
    Guest account is switched on.

    Please help.

    "" wrote:

    > Win XP Pro updates have turned off guest access from network by
    > default. To turn it back on follow these steps:
    >
    > 1. Run gpedit.msc
    >
    > 2. Go to "Computer Configurations \ Windows Settings \ Security
    > Settings \ Local Policies \ User Right Assignments \ Deny access to
    > this computer from the network"
    >
    > 3. Remove Guest account from the list denied access.
    >
    > I thought that the error message was rather instructive.
    >
    > On the side note, to see the computer in your network neighborhood, run
    > Network Setup Wizard.
    >
    >
     
    =?Utf-8?B?TW9uaXF1ZQ==?=, Nov 2, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFycmVu?=

    Wireless problems please please help...!

    =?Utf-8?B?RGFycmVu?=, Jan 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    494
    =?Utf-8?B?dmxhZGF2cg==?=
    Jan 21, 2006
  2. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    946
    michael turner
    Feb 15, 2004
  3. Nick

    Computer problems please please please help

    Nick, Jun 4, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    504
  4. msaesxh

    Network Printing Problems, please help

    msaesxh, Jul 14, 2005, in forum: Computer Information
    Replies:
    6
    Views:
    322
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,704
    ASAAR
    Jun 20, 2008
Loading...

Share This Page