Network problem with windows XP

Discussion in 'Computer Support' started by Maw, Jun 11, 2004.

  1. Maw

    Maw Guest

    I have 4 PC in local area network, 2 in XP pro SP1 and 2 in 2000 SP4. When I
    make a connection network starting from a PC in 2000 to another (in 2000 or
    XP), it's OK, no problem. But if I make a connection of a PC in XP towards
    another (in 2000 or XP), connection is established but the posting of the
    files on the distant PC takes very a long time to come.

    Which is the reason of this problem?

    Thanks
     
    Maw, Jun 11, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R3JlZw==?=

    Network Windows ME and Windows 2000

    =?Utf-8?B?R3JlZw==?=, Dec 29, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    876
  2. =?Utf-8?B?RHJlZA==?=

    Home Network Troubles using Windows XP Network Setup Wizard

    =?Utf-8?B?RHJlZA==?=, Jul 31, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    1,394
    Andrew C
    Aug 5, 2005
  3. kapil [MSFT]
    Replies:
    0
    Views:
    650
    kapil [MSFT]
    Aug 30, 2006
  4. =?Utf-8?B?T2xsaWU=?=

    Windows 2k and Windows XP X64 home network

    =?Utf-8?B?T2xsaWU=?=, Jun 19, 2005, in forum: Windows 64bit
    Replies:
    24
    Views:
    805
    Andre Da Costa [Extended64]
    Jun 21, 2005
  5. Hubert
    Replies:
    2
    Views:
    1,272
    Jack \(MVP-Networking\).
    Jan 14, 2008
Loading...

Share This Page