Network password

Discussion in 'Computer Support' started by pcbutts1, Aug 12, 2003.

  1. pcbutts1

    pcbutts1 Guest

    1)Delete all *.pwl files. (Start/Find/Files or Folders and search your
    drive for them.)

    2) Now go to: Start/Settings/Control Panel/NetworkIcon/Configuration Tab.
    Make sure that "Client for Microsoft Networks" is in the list. If it is not
    there, then install it:
    a. Push ADD button
    b. highlight "Client" in the list shown
    c. Push ADD button
    d. Under Manufacturers, highlight "Microsoft"
    e. Under Network Clients, highlight "Client for Microsoft Networks"
    f. Push OK button
    g. Double click on tcp/ip->Dial up Adapter. Select the "Bindings" tab
    and uncheck Client for MS Networks
    h. click ok

    3) Make sure that "Windows Logon" is selected in the "Primary
    Network Logon" box.

    4) Reboot your computer

    5) When you see the "Enter username and password" logon screen during the
    reboot, enter a name only and click "OK" with no password entered.

    6) You will be prompted to confirm, click ok again with no password entered.

    That's it. You will no longer see the windows password screen on bootup.

    --



    Coming soon Facial Recognition-SharpVision DVR's Visit http://www.seedsv.com
    Live Web Demo now at http://www.seedsv.com/webdemo.htm Simply the best.



    "Dennis Blackwell" <> wrote in message
    news:...
    > I recently bought a Belkin network ethernet card so that I could use my
    > comcast internet and every since I've bought it, every time I boot up I
    > get this message "Enter Your Network Password For Microsoft Networking"
    >
    > My name is in there, but I never place a password in the space provided
    > and hit OK, but It continue to come up on boot-up, what do I have to do
    > to get this anoying thing to stop.
    >
    > I'm running windows 98SE
    >
    >
    pcbutts1, Aug 12, 2003
    #1
    1. Advertising

  2. pcbutts1

    why? Guest

    X-No-Archive: Yes
    On Tue, 12 Aug 2003 04:49:46 GMT, pcbutts1 wrote:

    >1)Delete all *.pwl files. (Start/Find/Files or Folders and search your
    >drive for them.)
    >
    >2) Now go to: Start/Settings/Control Panel/NetworkIcon/Configuration Tab.
    >Make sure that "Client for Microsoft Networks" is in the list. If it is not

    <snip>

    You forgot the 'Don't answer this one', it's not 2006 yet.
    or the
    'Don't answer this one', fix your year setting first.

    :)
    Me
    why?, Aug 12, 2003
    #2
    1. Advertising

  3. pcbutts1

    PJB Guest

    "Dennis Blackwell" <> wrote in message
    news:...
    > I recently bought a Belkin network ethernet card so that

    I could use my
    > comcast internet and every since I've bought it, every

    time I boot up I
    > get this message "Enter Your Network Password For

    Microsoft Networking"
    >
    > My name is in there, but I never place a password in the

    space provided
    > and hit OK, but It continue to come up on boot-up, what do

    I have to do
    > to get this anoying thing to stop.
    >
    > I'm running windows 98SE
    >

    Someone has already replied to your question, but you might
    also check your pc's clock, the world is currently in the
    year 2003, not 2006 ;-)

    P.
    PJB, Aug 12, 2003
    #3
  4. pcbutts1

    Lee Guest

    hi mate

    sounds like your network password file has become corrupt. Do a search for
    *.pwl and you will probably find a file called "<username>.pwl" this is your
    user/pass file encrypted just delete this file reboot and re enter a
    username and press ok again it should now create a new pwl file and not show
    again after initial logon.

    hope this helps.

    On Fri, 11 Aug 2006 23:37:10 -0400, Dennis Blackwell <>
    put his keys in ignition and wrote:

    ||>I recently bought a Belkin network ethernet card so that I could use my
    ||>comcast internet and every since I've bought it, every time I boot up I
    ||>get this message "Enter Your Network Password For Microsoft Networking"
    ||>
    ||>My name is in there, but I never place a password in the space provided
    ||>and hit OK, but It continue to come up on boot-up, what do I have to do
    ||>to get this anoying thing to stop.
    ||>
    ||>I'm running windows 98SE

    ---
    Lee.
    Lee, Aug 12, 2003
    #4
  5. pcbutts1

    Andrew Bell Guest

    Parent: news:
    Earlier Dennis Blackwell [] uttered:
    > I recently bought a Belkin network ethernet card so that I could use
    > my comcast internet and every since I've bought it, every time I boot
    > up I get this message "Enter Your Network Password For Microsoft
    > Networking"
    >
    > My name is in there, but I never place a password in the space
    > provided and hit OK, but It continue to come up on boot-up, what do I
    > have to do to get this anoying thing to stop.
    >
    > I'm running windows 98SE


    please cancel your post. it will sit at the top of text group lists
    (like the windows me thread) until it expires.

    --
    Andrew
    The above address IS valid but will go straight to my spambin. If you
    want to make sure I read your email unmunge
    andy@[/unmunge/]supersheep.org
    Andrew Bell, Aug 12, 2003
    #5
  6. pcbutts1

    pcbutts1 Guest

    Oops!

    --



    Coming soon Facial Recognition-SharpVision DVR's Visit http://www.seedsv.com
    Live Web Demo now at http://www.seedsv.com/webdemo.htm Simply the best.



    "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    news:...
    > X-No-Archive: Yes
    > On Tue, 12 Aug 2003 04:49:46 GMT, pcbutts1 wrote:
    >
    > >1)Delete all *.pwl files. (Start/Find/Files or Folders and search your
    > >drive for them.)
    > >
    > >2) Now go to: Start/Settings/Control Panel/NetworkIcon/Configuration Tab.
    > >Make sure that "Client for Microsoft Networks" is in the list. If it is

    not
    > <snip>
    >
    > You forgot the 'Don't answer this one', it's not 2006 yet.
    > or the
    > 'Don't answer this one', fix your year setting first.
    >
    > :)
    > Me
    >
    pcbutts1, Aug 13, 2003
    #6
  7. pcbutts1

    Lou Labetti Guest

    Go into your network settings and change the default logon from Microsoft
    networking to windows

    Click start - settings - control panel - networking, look on the bottom half
    of the network properties screen that pops up

    BigLou
    http://www.drumcorp.com

    "Dennis Blackwell" <> wrote in message
    news:...
    > I recently bought a Belkin network ethernet card so that I could use my
    > comcast internet and every since I've bought it, every time I boot up I
    > get this message "Enter Your Network Password For Microsoft Networking"
    >
    > My name is in there, but I never place a password in the space provided
    > and hit OK, but It continue to come up on boot-up, what do I have to do
    > to get this anoying thing to stop.
    >
    > I'm running windows 98SE
    >
    >
    Lou Labetti, Aug 13, 2003
    #7
  8. "Andrew Bell" <>
    wrote:

    >Parent: news:
    >Earlier Dennis Blackwell [] uttered:
    >> I recently bought a Belkin network ethernet card so that I could use
    >> my comcast internet and every since I've bought it, every time I boot
    >> up I get this message "Enter Your Network Password For Microsoft
    >> Networking"
    >>
    >> My name is in there, but I never place a password in the space
    >> provided and hit OK, but It continue to come up on boot-up, what do I
    >> have to do to get this anoying thing to stop.
    >>
    >> I'm running windows 98SE

    >
    >please cancel your post. it will sit at the top of text group lists
    >(like the windows me thread) until it expires.


    How do you suggest Dennis does that?

    --
    zar 2k3 - ULC Reverend
    Certified Word Police Officer - Details Detail
    http://www.geocities.com/spamresources/spambots.htm
    http://www.drcnet.org/ http://www.abovegod.com/
    NuMbEr Tr3#3!!!!11! on a lits...

    "A man, a plan, a canoe, pasta, heros, rajahs,
    a coloratura, maps, snipe, percale, macaroni,
    a gag, a banana bag, a tan, a tag, a banana bag
    again (or a camel), a crepe, pins, Spam, a rut,
    a Rolo, cash, a jar, sore hats, a peon, a canal
    - Panama!"

    - Guy Steele Jr., CLTL2
    Monsignor Larville Jones MD, Aug 13, 2003
    #8
  9. pcbutts1

    Lou Labetti Guest

    go into your network settings and change your primary logon to something
    other the Microsoft Networks

    Start - settings - control panel - network

    BigLou
    http://www.isandc.com

    "Dennis Blackwell" <> wrote in message
    news:...
    > I recently bought a Belkin network ethernet card so that I could use my
    > comcast internet and every since I've bought it, every time I boot up I
    > get this message "Enter Your Network Password For Microsoft Networking"
    >
    > My name is in there, but I never place a password in the space provided
    > and hit OK, but It continue to come up on boot-up, what do I have to do
    > to get this anoying thing to stop.
    >
    > I'm running windows 98SE
    >
    >
    Lou Labetti, Aug 14, 2003
    #9
  10. pcbutts1

    hugh jass Guest

    Wow! What time zone are you in that's 3 years ahead?!
    hj--
    ______________________
    "peace - it's worth killing for"
    - Bush
    "Dennis Blackwell" <> wrote in message
    news:...
    : I recently bought a Belkin network ethernet card so that I could use my
    : comcast internet and every since I've bought it, every time I boot up I
    : get this message "Enter Your Network Password For Microsoft Networking"
    :
    : My name is in there, but I never place a password in the space provided
    : and hit OK, but It continue to come up on boot-up, what do I have to do
    : to get this anoying thing to stop.
    :
    : I'm running windows 98SE
    :
    hugh jass, Aug 15, 2003
    #10
  11. pcbutts1

    Patrick Guest

    Dennis Blackwell wrote:
    >

    (SNIPPED), cos it aint been sent yet !!!
    Patrick, Aug 16, 2003
    #11
  12. pcbutts1

    why? Guest

    X-No-Archive: Yes
    On Sat, 16 Aug 2003 15:03:29 +0100, Patrick wrote:

    >Dennis Blackwell wrote:
    >>

    >(SNIPPED), cos it aint been sent yet !!!
    >

    Well that was exciting, restarting a 4 day old thread to only make
    another comment about the date.

    Me
    why?, Aug 16, 2003
    #12
  13. pcbutts1

    Patrick Guest

    why? wrote:
    > X-No-Archive: Yes
    > On Sat, 16 Aug 2003 15:03:29 +0100, Patrick wrote:
    >
    >> Dennis Blackwell wrote:
    >>>

    >> (SNIPPED), cos it aint been sent yet !!!
    >>

    > Well that was exciting, restarting a 4 day old thread to only make
    > another comment about the date.
    >
    > Me


    Sorry but I didn't know that I was pschic,
    Oooow, I see me (why) posting to a poster who hasn't yet posted a reply to
    an OP who is going to make a post that hasn't been replied to yet because
    ....

    In other words, why (me) are you talking to yourself (me(why))
    Can't hear you, can't hear you, can't hear you (me(why)), (?(?))
    Patrick, Aug 16, 2003
    #13
  14. pcbutts1

    Skyknight Guest

    On Fri, 11 Aug 2006 23:37:10 -0400, Dennis Blackwell
    <> wrote:

    >I recently bought a Belkin network ethernet card so that I could use my
    >comcast internet and every since I've bought it, every time I boot up I
    >get this message "Enter Your Network Password For Microsoft Networking"
    >
    >My name is in there, but I never place a password in the space provided
    >and hit OK, but It continue to come up on boot-up, what do I have to do
    >to get this anoying thing to stop.
    >
    >I'm running windows 98SE


    You gotta change your default login.

    On your desktop, right click the icon for Network Neighborhood.
    Where it's marked "Primary Network Logon", change it to "Windows
    Login".

    Reboot.

    In the event that Windoze now asks you for a logon/password just hit
    enter (or is it "ok"?) and you should never see the nasty Micro$oft
    Networking logon again.
    Skyknight, Aug 23, 2003
    #14
  15. pcbutts1

    Jim Guest

    On Fri, 11 Aug 2006 23:37:10 -0400, Dennis Blackwell
    <> wrote:

    >I recently bought a Belkin network ethernet card so that I could use my
    >comcast internet and every since I've bought it, every time I boot up I
    >get this message "Enter Your Network Password For Microsoft Networking"
    >
    >My name is in there, but I never place a password in the space provided
    >and hit OK, but It continue to come up on boot-up, what do I have to do
    >to get this anoying thing to stop.
    >
    >I'm running windows 98SE



    Get rid of 98SE and use either win2000 or winXP for starters.
    Jim, Jun 5, 2004
    #15
  16. pcbutts1

    Brian Guest

    <Jim> schrieb im Newsbeitrag
    news:...
    > On Fri, 11 Aug 2006 23:37:10 -0400, Dennis Blackwell
    > <> wrote:
    >
    > >I recently bought a Belkin network ethernet card so that I could use my
    > >comcast internet and every since I've bought it, every time I boot up I
    > >get this message "Enter Your Network Password For Microsoft Networking"
    > >
    > >My name is in there, but I never place a password in the space provided
    > >and hit OK, but It continue to come up on boot-up, what do I have to do
    > >to get this anoying thing to stop.
    > >
    > >I'm running windows 98SE

    >
    >
    > Get rid of 98SE and use either win2000 or winXP for starters.


    go to control panel, network, and in the drop down list below the network
    components change the network logon box from "client for microsoft networks"
    to "Windows Logon" (drop down list) OK and reboot when asked. This should
    clear the issue.
    Brian, Jun 5, 2004
    #16
  17. You can also use either a registry fix to set auto logon or an app called
    TweakUI - that MS removed from post Windows 98 CD's (Win98SE up.....)
    because they had so many calls about it!!

    TweakUI for most versions of windows is available from:
    http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp

    M.....

    "Brian" <> wrote in message
    news:...
    >
    > <Jim> schrieb im Newsbeitrag
    > news:...
    >> On Fri, 11 Aug 2006 23:37:10 -0400, Dennis Blackwell
    >> <> wrote:
    >>
    >> >I recently bought a Belkin network ethernet card so that I could use my
    >> >comcast internet and every since I've bought it, every time I boot up I
    >> >get this message "Enter Your Network Password For Microsoft Networking"
    >> >
    >> >My name is in there, but I never place a password in the space provided
    >> >and hit OK, but It continue to come up on boot-up, what do I have to do
    >> >to get this anoying thing to stop.
    >> >
    >> >I'm running windows 98SE

    >>
    >>
    >> Get rid of 98SE and use either win2000 or winXP for starters.

    >
    > go to control panel, network, and in the drop down list below the network
    > components change the network logon box from "client for microsoft
    > networks"
    > to "Windows Logon" (drop down list) OK and reboot when asked. This should
    > clear the issue.
    >
    >
    Mark Darbyshire, Jun 5, 2004
    #17
  18. pcbutts1

    Toolman Tim Guest

    Re: Network password * Date? *

    wrote:
    > Why is the sent date for the post I am replying to dated in the year
    > 2006?
    >
    > 8/11/2006 8:37 PM?


    Why does your reply have attachments in a TEXT only newsgroup?

    --
    Of all the things I've lost, it's my mind I miss the most. ~M. Twain
    Toolman Tim, Jun 12, 2004
    #18
  19. pcbutts1

    noygdb Guest

    Re: Network password * Date? *

    "Toolman Tim" <> wrote in message
    news:...
    > wrote:
    > > Why is the sent date for the post I am replying to dated in the year
    > > 2006?
    > >
    > > 8/11/2006 8:37 PM?

    >
    > Why does your reply have attachments in a TEXT only newsgroup?
    >
    > --
    > Of all the things I've lost, it's my mind I miss the most. ~M. Twain
    >
    >

    they are the attachments mentioned in the bad email virus thread
    noygdb, Jun 12, 2004
    #19
  20. I recently bought a Belkin network ethernet card so that I could use my
    comcast internet and every since I've bought it, every time I boot up I
    get this message "Enter Your Network Password For Microsoft Networking"

    My name is in there, but I never place a password in the space provided
    and hit OK, but It continue to come up on boot-up, what do I have to do
    to get this anoying thing to stop.

    I'm running windows 98SE
    Dennis Blackwell, Aug 12, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dirk
    Replies:
    4
    Views:
    1,466
  2. Deepak K
    Replies:
    2
    Views:
    12,278
    Deepak K
    Apr 19, 2005
  3. Kompu Kid
    Replies:
    5
    Views:
    1,468
    Wai Doan Hsu
    Aug 2, 2004
  4. morph
    Replies:
    0
    Views:
    457
    morph
    May 20, 2008
  5. jamesstevn
    Replies:
    0
    Views:
    1,779
    jamesstevn
    Mar 10, 2010
Loading...

Share This Page