Network not showing up

Discussion in 'Windows 64bit' started by =?Utf-8?B?Z21hbg==?=, Jan 24, 2006.

  1. I have Win 64 running on an AMD64 3200 chip and connected to a Workgroup via
    a hard wire connection. Initially, I could see the other computers on the
    network and everything seemed fine. However, lately when I go to My Network
    Places or attempt in any other way to view the network computers nothing
    shows up. The window is completely blank as if there was nothing out there.

    Are there known issues with the networking on Win 64? How do I figure out
    what is going wrong?

    Thanks
    =?Utf-8?B?Z21hbg==?=, Jan 24, 2006
    #1
    1. Advertising

  2. Networking Windows XP Professional x64 is just the same as Windows XP
    Professional x86, ensure that both computers have unique names on the
    network. Also, ensure that there is no conflict of IP addresses. Also check
    the Event Viewer (Administrative Tools) to see if there are any errors
    associated with your network, also check your Windows Firewall to make sure
    that File and Printer Sharing is exception. If you are using a nVidia
    Chipset, uninstall the nVidia Firewall, by installing then uninstall it.
    --
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "gman" <> wrote in message
    news:D...
    >I have Win 64 running on an AMD64 3200 chip and connected to a Workgroup
    >via
    > a hard wire connection. Initially, I could see the other computers on the
    > network and everything seemed fine. However, lately when I go to My
    > Network
    > Places or attempt in any other way to view the network computers nothing
    > shows up. The window is completely blank as if there was nothing out
    > there.
    >
    > Are there known issues with the networking on Win 64? How do I figure out
    > what is going wrong?
    >
    > Thanks
    Andre Da Costa, Jan 24, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGxlYXNlIEhlbHA=?=

    Computers Not Showing in My Network Places. - Damit!

    =?Utf-8?B?UGxlYXNlIEhlbHA=?=, Jan 29, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    16,842
    =?Utf-8?B?UGxlYXNlIEhlbHA=?=
    Jan 30, 2005
  2. =?Utf-8?B?d2lubWFsZWU=?=

    USB device not showing in "network Connections"

    =?Utf-8?B?d2lubWFsZWU=?=, Aug 7, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    2,812
    =?Utf-8?B?d2lubWFsZWU=?=
    Aug 7, 2005
  3. Replies:
    0
    Views:
    652
  4. =?Utf-8?B?cnhzaWQ=?=

    RE: [Update] Wireless Network Not Showing Up (when WEP)?

    =?Utf-8?B?cnhzaWQ=?=, Mar 27, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    643
    =?Utf-8?B?cnhzaWQ=?=
    Mar 27, 2006
  5. urvin
    Replies:
    0
    Views:
    797
    urvin
    Apr 15, 2008
Loading...

Share This Page