Network & ICS problem

Discussion in 'Computer Support' started by Tim, Aug 1, 2003.

  1. Tim

    Tim Guest

    Hi all, I have a strange computing problem and hoping someone can solve
    this.

    I've configured a laptop to access the net via a small network on a hub,it
    works etc. However, every time I restart, it loses the settings and I have
    to go though the whole network settings again. Is there someone that I have
    missed out in order for the laptop to lose its network settings.

    TIA
     
    Tim, Aug 1, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R2F2YW4gQnJpZ2h0?=

    Can't Browse Network or use ICS from XP Home Client

    =?Utf-8?B?R2F2YW4gQnJpZ2h0?=, Oct 29, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    947
    =?Utf-8?B?R2F2YW4gQnJpZ2h0?=
    Oct 29, 2004
  2. Taquin Noel

    help setting up ICS on wireless network!!!

    Taquin Noel, Dec 21, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,299
    mikeFNB
    Dec 21, 2004
  3. Jens Mander

    [Fwd: ICS is not working. Network is]

    Jens Mander, Jan 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    712
    Jens Mander
    Jan 12, 2005
  4. Jens Mander

    ICS is not working. Network is]

    Jens Mander, Jan 12, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    659
    Jens Mander
    Jan 12, 2005
  5. Strange Network/ICS problem

    , Sep 6, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    404
    Duane Arnold
    Sep 7, 2004
Loading...

Share This Page