network drivers

Discussion in 'Windows 64bit' started by =?Utf-8?B?YmVjaDg0?=, Aug 30, 2007.

  1. i installed xp x64 and the ethernet pci adapter i put in it says its not
    configured correctly and the on build into the mother board just says unknow
    device. i thinks its a driver problem but all the ones i have tried dont work.
     
    =?Utf-8?B?YmVjaDg0?=, Aug 30, 2007
    #1
    1. Advertising

  2. you need to contact the manufacturer of the card to get an up to date x64
    driver for it.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "bech84" <> wrote in message
    news:...
    >i installed xp x64 and the ethernet pci adapter i put in it says its not
    > configured correctly and the on build into the mother board just says
    > unknow
    > device. i thinks its a driver problem but all the ones i have tried dont
    > work.
     
    Charlie Russel - MVP, Aug 30, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MacAddict
    Replies:
    3
    Views:
    11,791
    ColinW13
    Jul 16, 2010
  2. The Black Wibble

    NOOOOOoooo! The drivers... I forgot about the drivers!

    The Black Wibble, Nov 7, 2003, in forum: NZ Computing
    Replies:
    25
    Views:
    1,637
    Allistar
    Nov 9, 2003
  3. Replies:
    0
    Views:
    5,959
  4. philo

    Re: Vista drivers --> Win 7 drivers

    philo, Sep 19, 2009, in forum: Computer Support
    Replies:
    4
    Views:
    955
    §ñühw¤£f
    Sep 20, 2009
  5. Gordon

    Re: Vista drivers --> Win 7 drivers

    Gordon, Sep 20, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    874
    Gordon
    Sep 20, 2009
Loading...

Share This Page