Network Connections Problem

Discussion in 'Computer Support' started by Tapioca, Oct 3, 2004.

  1. Tapioca

    Tapioca Guest

    I have a broadband connection at home and I am having a little problem
    with a Network Connections box coming up when I first start browsing
    after making a connection to the internet.

    This is what I get if I start with Google.

    The box comes up headed

    Network Connections

    You (or a program) have requested information from
    toolbarqueries.google.co.uk. Which connection do you want to use?

    It then comes up with a list of connections (ie BT Voyager 100 ADSL
    Modem Connection)

    A Box with Don't ask me until the next time I log on (unchecked)
    A Settings Button A Connect Button and A Cancel Button.

    If I Click on settings a new window comes up with Enable autodial by
    location. With "Home" as the only location.

    The at the bottom there is 2 boxes,
    Always ask me before autodialing (unchecked)
    Diasable autodial while I am logged on (unchecked)

    This has only started happening in the last week.

    I Am running Windows XP Pro SP2.
    Norton Firewall 2003
    Norton Antivirus 2003

    I have scanned my computer with Adaware And Spybot (both updated).

    Does anyone know of a way of removing this box from coming up every time
    I want to surf, or have I found a new "Feature" of sp2.

    Thanks for any help.
    --
    Tapioca

    If you have nothing to do, then do nothing and enjoy it!
    Tapioca, Oct 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cmp3?=

    Network connections not automatically restored at startup

    =?Utf-8?B?cmp3?=, Jul 31, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,081
    =?Utf-8?B?cmp3?=
    Jul 31, 2004
  2. =?Utf-8?B?Z2hvc3Q1NDg0?=

    No wireless network tabs in Network Connections

    =?Utf-8?B?Z2hvc3Q1NDg0?=, Jun 30, 2005, in forum: Wireless Networking
    Replies:
    11
    Views:
    9,301
    =?Utf-8?B?TWFyeQ==?=
    Jul 1, 2005
  3. =?Utf-8?B?dmVuZXJlb2xvZ2lzdA==?=

    Setting up WPA - network connections problem

    =?Utf-8?B?dmVuZXJlb2xvZ2lzdA==?=, Nov 9, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    503
    =?Utf-8?B?dmVuZXJlb2xvZ2lzdA==?=
    Nov 9, 2005
  4. =?Utf-8?B?QkJvZXR0?=

    Network Connections Problem

    =?Utf-8?B?QkJvZXR0?=, Nov 27, 2005, in forum: Wireless Networking
    Replies:
    7
    Views:
    948
    =?Utf-8?B?TGV2aWF0aGVhbg==?=
    Jan 4, 2006
  5. =?Utf-8?B?Um9zY29laG9w?=

    Problem with Network Connections

    =?Utf-8?B?Um9zY29laG9w?=, Nov 23, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    755
    =?Utf-8?B?Um9zY29laG9w?=
    Nov 25, 2006
Loading...

Share This Page