Network chip not detected A8N-32 SLi

Discussion in 'Windows 64bit' started by Skybuck Flying, Jul 24, 2007.

  1. Removed nvidia firewall and some other nvidia/asus drivers.

    One of the network chips now not detected ?

    Bye,
    Skybuck.
    Skybuck Flying, Jul 24, 2007
    #1
    1. Advertising

  2. Gonna try nvidia nforce 4 intel 16x driver:

    6.86_nforce_winxp64_international_whql.exe

    To see if it fixes the problem ;)

    Bye,
    Skybuck.

    "Skybuck Flying" <> wrote in message
    news:f85rso$af2$1.ov.home.nl...
    > Removed nvidia firewall and some other nvidia/asus drivers.
    >
    > One of the network chips now not detected ?
    >
    > Bye,
    > Skybuck.
    >
    Skybuck Flying, Jul 24, 2007
    #2
    1. Advertising

  3. Ok,

    I installed the nforce drivers.

    The nvidia nforce network controller is now detected and the local network
    is now working after configuring the ip address for the card.. took a few
    seconds to configure also check "show in notification" area to display it...

    I also said "no" to the nvidia firewall because it's buggy (?!)

    I also said "yes" to special ide driver... hopefully I don't regret that ;)

    The installed drivers do NOT show up in the add/remove programs as "nvidia
    nforce drivers".

    It just says: "nvidia drivers"

    Which was already present.. maybe a left over from the removal...

    Also it seems windows does not have nvidia nforce network controller drivers
    onboard ?! ;)

    Bye,
    Skybuck.


    "Skybuck Flying" <> wrote in message
    news:f85st7$n6j$1.ov.home.nl...
    > Gonna try nvidia nforce 4 intel 16x driver:
    >
    > 6.86_nforce_winxp64_international_whql.exe
    >
    > To see if it fixes the problem ;)
    >
    > Bye,
    > Skybuck.
    >
    > "Skybuck Flying" <> wrote in message
    > news:f85rso$af2$1.ov.home.nl...
    >> Removed nvidia firewall and some other nvidia/asus drivers.
    >>
    >> One of the network chips now not detected ?
    >>
    >> Bye,
    >> Skybuck.
    >>

    >
    >
    Skybuck Flying, Jul 24, 2007
    #3
  4. Skybuck Flying

    Craig Sutton Guest

    "Skybuck Flying" <> wrote in message
    news:f85rso$af2$1.ov.home.nl...
    > Removed nvidia firewall and some other nvidia/asus drivers.
    >
    > One of the network chips now not detected ?
    >
    > Bye,
    > Skybuck.

    LOL
    Craig Sutton, Jul 25, 2007
    #4
  5. "Craig Sutton" <> wrote in message
    news:f86vcu$9iq$...
    >
    > "Skybuck Flying" <> wrote in message
    > news:f85rso$af2$1.ov.home.nl...
    >> Removed nvidia firewall and some other nvidia/asus drivers.
    >>
    >> One of the network chips now not detected ?
    >>
    >> Bye,
    >> Skybuck.

    > LOL


    What you laughing about dipshit ? ;)

    Bye,
    Skybuck.
    Skybuck Flying, Jul 26, 2007
    #5
  6. Skybuck Flying

    Craig Sutton Guest

    "Skybuck Flying" <> wrote in message
    news:f89saq$cqe$1.ov.home.nl...
    >
    > "Craig Sutton" <> wrote in message
    > news:f86vcu$9iq$...
    >>
    >> "Skybuck Flying" <> wrote in message
    >> news:f85rso$af2$1.ov.home.nl...
    >>> Removed nvidia firewall and some other nvidia/asus drivers.
    >>>
    >>> One of the network chips now not detected ?
    >>>
    >>> Bye,
    >>> Skybuck.

    >> LOL

    >
    > What you laughing about dipshit ? ;)


    Yep named skybuck
    Craig Sutton, Jul 26, 2007
    #6
  7. "Craig Sutton" <> wrote in message
    news:f89tcl$hvk$...
    >
    > "Skybuck Flying" <> wrote in message
    > news:f89saq$cqe$1.ov.home.nl...
    >>
    >> "Craig Sutton" <> wrote in message
    >> news:f86vcu$9iq$...
    >>>
    >>> "Skybuck Flying" <> wrote in message
    >>> news:f85rso$af2$1.ov.home.nl...
    >>>> Removed nvidia firewall and some other nvidia/asus drivers.
    >>>>
    >>>> One of the network chips now not detected ?
    >>>>
    >>>> Bye,
    >>>> Skybuck.
    >>> LOL

    >>
    >> What you laughing about dipshit ? ;)

    >
    > Yep named skybuck


    You retarded or something ?

    Stop being stupid ! ;)

    Bye,
    Skybuck =D
    Skybuck Flying, Jul 26, 2007
    #7
  8. Have you tried the ASUS CD or their web site.

    Surprising I'm actually replying to "Unknown"....

    "unknown" wrote:

    >
    =?Utf-8?B?R2lzIEJ1bg==?=, Aug 3, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Asus A8N-SLI Premium Athlon64 Motherboard Review

    Silverstrand, Aug 9, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    788
    Silverstrand
    Aug 9, 2005
  2. Nocturnal

    ASUS A8N-SLI Deluxe random freezes

    Nocturnal, Jul 11, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    564
    Nocturnal
    Jul 11, 2005
  3. =?Utf-8?B?QW5nZWxvbWlrZTcz?=

    ADSL connection problems - Sparkcom+ASUS A8N-SLI

    =?Utf-8?B?QW5nZWxvbWlrZTcz?=, Aug 22, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    519
    Charlie Russel - MVP
    Aug 22, 2005
  4. =?Utf-8?B?dGFsbGVyOA==?=

    A8N-SLI Deluxe

    =?Utf-8?B?dGFsbGVyOA==?=, Sep 15, 2005, in forum: Windows 64bit
    Replies:
    16
    Views:
    761
    David A. Spicer
    Sep 18, 2005
  5. Rabbit25
    Replies:
    7
    Views:
    1,334
    =?Utf-8?B?TUdiYXNzYWNl?=
    Jan 18, 2006
Loading...

Share This Page