"Network Cable Unplugged"

Discussion in 'Wireless Networking' started by Zboing Mouflon, Mar 31, 2007.

  1. My PC is connected to my DSL router via an Intel(R) PRO/100 VE Network
    Connection NIC.

    Recently I have noticed a marked slowing of internet speed on this machine.
    Looking in My Network Connections I note that this connection repeatedly
    flashes between "Connected" and "Network Cable Unplugged".

    I have tried the following without success:

    rebooting the DSL router (which has the most recent firmware upgrade
    installed)
    uninstalling and reinstalling the network card
    disabling and re enabling the network connection
    replacing the network cable and plugging it into a different port on the
    router.

    I have other machines on my network. Some are hard wired and some are on
    wireless. None of the others seem to be having this problem.

    Suggestions please?

    Andrew Bowie

    www.users.on.net/abowie
    Zboing Mouflon, Mar 31, 2007
    #1
    1. Advertising

  2. Re: "Network Cable Unplugged" ?Correct Forum?

    If i have posted this to the wrong forum, can someone please tell me where a
    better place might be?

    --
    Andrew Bowie

    www.users.on.net/abowie
    "Zboing Mouflon" <> wrote in message
    news:...
    > My PC is connected to my DSL router via an Intel(R) PRO/100 VE Network
    > Connection NIC.
    >
    > Recently I have noticed a marked slowing of internet speed on this
    > machine. Looking in My Network Connections I note that this connection
    > repeatedly flashes between "Connected" and "Network Cable Unplugged".
    >
    > I have tried the following without success:
    >
    > rebooting the DSL router (which has the most recent firmware upgrade
    > installed)
    > uninstalling and reinstalling the network card
    > disabling and re enabling the network connection
    > replacing the network cable and plugging it into a different port on
    > the router.
    >
    > I have other machines on my network. Some are hard wired and some are on
    > wireless. None of the others seem to be having this problem.
    >
    > Suggestions please?
    >
    > Andrew Bowie
    >
    > www.users.on.net/abowie
    >
    Zboing Mouflon, Mar 31, 2007
    #2
    1. Advertising

  3. Zboing Mouflon

    Gerard Bok Guest

    On Sat, 31 Mar 2007 11:47:20 +0930, "Zboing Mouflon"
    <> wrote:

    >My PC is connected to my DSL router via an Intel(R) PRO/100 VE Network
    >Connection NIC.
    >
    >Recently I have noticed a marked slowing of internet speed on this machine.
    >Looking in My Network Connections I note that this connection repeatedly
    >flashes between "Connected" and "Network Cable Unplugged".


    Most probable: a bad cable (connection).

    >I have other machines on my network.


    Great. So you have cables at hand to swap :)

    --
    Kind regards,
    Gerard Bok
    Gerard Bok, Mar 31, 2007
    #3
  4. Zboing Mouflon

    Guest

    On 31-Mar-2007, (Gerard Bok) wrote:

    > >Recently I have noticed a marked slowing of internet speed on this machine.
    > >Looking in My Network Connections I note that this connection repeatedly
    > >flashes between "Connected" and "Network Cable Unplugged".


    Most NIC's have an LED showing status, and often for
    autosensing NIC's whether the connection is reversed.
    Is the LED changing state in sympathy with the
    "Connected" and "Network Cable Unplugged"
    message?
    It can happen with a reversed connection,
    it works, but the autosensing if unreliable.
    , Mar 31, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Christoph

    connection O.K. but "network cable unplugged"

    Christoph, Sep 3, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    637
    Christoph
    Sep 3, 2004
  2. Christoph

    Connection OK, but "network cable unplugged"

    Christoph, Sep 3, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,944
    Christoph
    Sep 4, 2004
  3. =?Utf-8?B?U2t5?=

    LAN Network Cable unplugged

    =?Utf-8?B?U2t5?=, Aug 31, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,538
    =?Utf-8?B?U2t5?=
    Aug 31, 2005
  4. Tim Wilson

    Wireless card reporting "network cable unplugged"

    Tim Wilson, Dec 31, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    783
    Tim Wilson
    Dec 31, 2005
  5. Cuzman
    Replies:
    6
    Views:
    7,978
    Walter Mautner
    Jul 24, 2006
Loading...

Share This Page