network browser problem error 6118

Discussion in 'Cisco' started by bensonlei@yahoo.com.hk, Feb 15, 2007.

  1. Guest

    Hi, all,

    I have subnets in the network which contains PIX firewall and layer 3
    switch (Cat4506) , but only one subnet ( say 172.27.5.0/24 ) can not
    be browsed
    from the "My Network places".

    This subnet has no networking server.

    Some findings from the network:
    1. when I used the DOS command "net view \\172.27.5.51" from the same
    subnet or outside the
    subnet, I got the result:
    There are no entries in the list


    2. in the same subnet ( 172.27.5.0/24 ), I used the DOS command "net
    view", I got the result
    System error 6118 has occurred.
    The list of servers for this workgroup is not currently
    available


    3. While browsing the subnet from the "My network places" of any XP
    workstation, I got the result:
    Hello is not accessible. You might not have permission to use
    this network resource. Contact the administrator of this server to
    find out if you have access permissions.
    The list of servers for this workgroup is not currently available.


    Any idea or solution ?


    Thanks so much
     
    , Feb 15, 2007
    #1
    1. Advertising

  2. Thrill5 Guest

    I'm assuming you are not running Active Directory, so you need a WINS
    server, and all of your clients configure to use it. Google or search
    Microsoft for "WINS", "nbns" and "netbios name server".

    Scott
    <> wrote in message
    news:...
    > Hi, all,
    >
    > I have subnets in the network which contains PIX firewall and layer 3
    > switch (Cat4506) , but only one subnet ( say 172.27.5.0/24 ) can not
    > be browsed
    > from the "My Network places".
    >
    > This subnet has no networking server.
    >
    > Some findings from the network:
    > 1. when I used the DOS command "net view \\172.27.5.51" from the same
    > subnet or outside the
    > subnet, I got the result:
    > There are no entries in the list
    >
    >
    > 2. in the same subnet ( 172.27.5.0/24 ), I used the DOS command "net
    > view", I got the result
    > System error 6118 has occurred.
    > The list of servers for this workgroup is not currently
    > available
    >
    >
    > 3. While browsing the subnet from the "My network places" of any XP
    > workstation, I got the result:
    > Hello is not accessible. You might not have permission to use
    > this network resource. Contact the administrator of this server to
    > find out if you have access permissions.
    > The list of servers for this workgroup is not currently available.
    >
    >
    > Any idea or solution ?
    >
    >
    > Thanks so much
    >
     
    Thrill5, Feb 15, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    642
    Tony Raven
    Dec 28, 2005
  2. Russell Stamper
    Replies:
    1
    Views:
    1,598
    AnyBody43
    Oct 12, 2004
  3. Joel M Klinger

    IP ADDRESS Browser error

    Joel M Klinger, Jun 14, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    1,066
    Gary G. Taylor
    Jun 15, 2004
  4. Ismaiel
    Replies:
    0
    Views:
    5,988
    Ismaiel
    Oct 26, 2004
  5. kanman
    Replies:
    0
    Views:
    5,388
    kanman
    Apr 25, 2009
Loading...

Share This Page