Netscape Port Problem

Discussion in 'Computer Information' started by fudge, Jul 29, 2005.

  1. fudge

    fudge Guest

    I just signed up for Netscape dial up service with accelerator in Eastern
    Ontario. Download speed is much improved over my noisy telephone line. At
    first, data speed would slow down, stop and then the line would disconnect.
    The Netscape Help desk said there was a problem with port assignments. The
    accelerator program, Norton Anti Virus and a stock ticker site ,
    http://new.stockwatch.com/swnet/default.aspx, all share the same port
    address. Sure enough, if I run the stock ticker page with the accelerator
    enabled, the fault persists. Looks like a port address or two will have to
    change. When I key in CONT/ALT DELETE, I am able to see the programs
    running and could selectivey disable any including posible virus' or Trojan
    horses.I need a solution. I also get random disconnects. When I told the
    Help desk goon I was running Win ME there was and unrepeatable comment on
    the line.

    Farmer John
     
    fudge, Jul 29, 2005
    #1
    1. Advertising

  2. fudge

    Robert Baer Guest

    fudge wrote:

    > I just signed up for Netscape dial up service with accelerator in Eastern
    > Ontario. Download speed is much improved over my noisy telephone line. At
    > first, data speed would slow down, stop and then the line would disconnect.
    > The Netscape Help desk said there was a problem with port assignments. The
    > accelerator program, Norton Anti Virus and a stock ticker site ,
    > http://new.stockwatch.com/swnet/default.aspx, all share the same port
    > address. Sure enough, if I run the stock ticker page with the accelerator
    > enabled, the fault persists. Looks like a port address or two will have to
    > change. When I key in CONT/ALT DELETE, I am able to see the programs
    > running and could selectivey disable any including posible virus' or Trojan
    > horses.I need a solution. I also get random disconnects. When I told the
    > Help desk goon I was running Win ME there was and unrepeatable comment on
    > the line.
    >
    > Farmer John
    >
    >

    Well, WinME is reliable in certain conditions, and a f*cking POS
    (being polite) in other conditions.
    WinME seems to be reliable IF AND ONLY IF it is installed on a
    totally "clean" hard drive.
    If WinME is installed as a "replacement" or "upgrade", then one has a
    computer that is worse than useless.
    Many people working in the industry, especially those working on help
    desks hear only the bad results concerning WinME and their reaction is
    totally justified.
     
    Robert Baer, Jul 29, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mac Main
    Replies:
    4
    Views:
    600
    Mac Main
    May 12, 2004
  2. Skid Schermerhorn

    Netscape 7.1 to Netscape 8

    Skid Schermerhorn, Sep 5, 2005, in forum: Firefox
    Replies:
    2
    Views:
    472
    Skid Schermerhorn
    Sep 5, 2005
  3. A. Toprak

    Accessing Netscape mail via Netscape mail client

    A. Toprak, Dec 24, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    594
    A. Toprak
    Dec 24, 2004
  4. Mark Adams
    Replies:
    6
    Views:
    2,116
    Mark Adams
    Mar 14, 2005
  5. Robert Baer

    NetScape 7.2 VS Netscape 8.0?

    Robert Baer, Apr 6, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    327
    WebWalker
    Apr 7, 2005
Loading...

Share This Page